PK 50 mit Dell 'Orto 16.16 geht das ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK 50 mit Dell 'Orto 16.16 geht das ?

      Hallo zusammen,

      nachdem ich nach einer kompletten Motor und Rahmenǘberholung wieder alles zusammen habe habe ich heute versucht den Motor zu starten. Nach einigem hin und her lief er an, leider nur im Standgas. Sobald ich am Gas zeihe säuft die Kiste ab.

      An der Maschine war ursprünglich ein 85er Satz verbaut - nein das war nicht ich sondern der Vor - vorgänger.
      Funktioniert die PK 50 mit einem 16.16 wenn ja mit welchen Düsen ? Oder liegt der Fehler eher wo anders ?

      Danke für eure Hilfe !

      Andi
    • hast du den 85er drauf oder zurückgebaut auf 50er?
      wenn ja, hört sichs für mich nach zu großer hauptdüse an, da sie ja im stand läuft
      Hubraum bestimmt wie schnell du in die Wand einschlägst, Drehmoment wie tief....
      (by Zonk)
    • Danke für deine Antwort.

      Ich hab ihn zurückgebaut. Der Roller soll meiner Frau dienen, deshalb kein Tuning ;)

      Er läuft zwar im Stand aber auch nur wenn man den Choke nicht zieht. Welche Düse ist bei nem 50er Satz und diesem Vergaser normal ( wenn ich verhindern will dass meine Frau mit Lichtgeschwindigkeit durch die Gegend rast ).

      MfG

      Andi
    • Vergaser zerlegt mit folgendem Ergebnis :

      Hauptdüse : 70
      Düsen die in den Choke geht : 50
      die 3. Düse ( Leerlauf ? :( 38

      Der Roller sprang kurz an gerade, Gas hat er angenommen, aber eher schlecht als recht. Danach gleich wieder abgesoofen und nimmer angegangen.

      Shit :(