Zündung Pk50Xl2

  • Hallöchen,


    bin nach einer Motor-Revision jetzt endlich bei der Zündung angelangt.


    Aber da klemmts, da die Zündung meiner Pk50Xl2 leider nicht mit der in dieser Anleitung vergleichbar ist:



    Z.B. gibt es nicht das kleine Fensterchen, der Zündkontakt sieht ganz anders aus etc.


    WIe soll ich nun vorgehen?


    Liebe Grüße

  • hallo das was du siehst in der anleitung ist eine kontakt zündung!die zündung die in der pk 50 xl2 drin ist ist eine kontaktlose elektonische zündung!!!du hast auf der zündgrundplatte eine makierung und eineam motorgehäuse !die beiden mussen übereinstimmen dann klappt das auch mit der zundung!!
    hier ein bild der zündung die du in deiner xl2 drin hast orginal!!infos zu einstellen der zündung einfach suchfunktion nutzen!!!

  • na ja nach den makierungen kannst du dich nicht unbedingt richten !!sind recht ungenau aber ausreichend für den ersten testlauf nach dem motorspalten bzw um ihn laufen zulassen wenn die zündung fein eingestellt wird mit einer zundzeitpunkt-einstellpistole!!!gruß gernot

  • wenn du auf nummer sicher gehen willst, dann ja, andererseits kannst du eh nicht genauer als plus minus 1-2 grad einstellen würd ich mal beahupten, da passen die markierungen schon. bei kontaktzündungen ist dies anders, da brauchste die lampe.

  • Also wenn du die originalen 50ccm spazierenfährst würd ich auf Markierung stellen und gut ist. Bei Tuning (und Tuning sind tatsächlich auch schon die 75er Zylinder :D ) würd ich auch der Zündung meine besondere Aufmerksamkeit schenken, nicht nur alle Klugscheißer wissen, dass ordentliches Tuning die Summe aller einzelnen Komponenten ist...
    Und da die Zündung keine unwesentliche Komponente ist soll sie einfach sauber eingestellt sein, ich selbst kann nichts weniger ausstehen als die Tatsache, dass irgendwas nicht optimal funktioniert an meinem Hobel :pinch:


    Gruß
    Baron

  • Gut.


    Habe mir jetzt so ein wunderbares Blitzgewehr besorgt.
    Wie läuft das mit dem "induktivclip"? einfach ans Kabel klemmen? Oder davor die Isolierung entfernen?
    Danke für Antworten!

  • Habe nun doch nochmal eine Frage zum Abblitzen:



    Neue Blitzpistole (ATU, 20€) gekauft,
    Stromversorgerkabel an Autobatterie (12V) angeschlossen,
    Induktivclip am Zündkerzenkabel, möglichst nah am Stecker, richtige Seite zum Stecker,
    Markierung bei 17° vor OT am Lüfterrad aufgemalt sowie eingefräßt,
    Zeiger aus Draht mit einer Schraube für die Lüfterradabdeckung befestigt.



    Wenn ich nun den Motor starte läuft alles wie folgend:


    Die Blitzpistole blitzt, ist allerdings wie ich finde sehr schwach. Der Lichtkegel, den sie erzeugt, fällt nur bei Dunkelheit merkbar auf. Ist das normal?
    Wenn ich sie dann bei DUnkelheit auf meinen Zeiger richte, mit dem die eingefräßte Markierung fluchten soll, erkenne ich dort rein garnichts außer das sich drehende und seltsamerweise total "verschowmmene" Lüfterrad. Es hat weder den Anschein als würde es "stehen" (wie hier im Forum oft berschrieben), noch lässt sich die leiseste Spur von der Markierung erkennen.


    Was mache ich falsch?


    Danke für Antworten!

  • Wenn die Pistole kein Licht hergiebt, ist die 12V Quelle viellt platt? Gib mal mehr Gas beim "Blitzen", dann sollte dein Signal auch deutlicher werden. Ist der Induktivclip richtig rum dran? Eine Seite muss da immer Richtung Kerze zeigen, sonst geht garnix bzw nichts Gescheites


    Gruß