PK 50 XL2: Drosselklappenbetätigung geht nicht

  • Hallo,


    ich habe meine Vespa jetzt soweit wieder zusammen und Motor hat die ersten Töne von sich gegeben. Nun aber zu meinem Problem. Ich habed en Vergaser ausgebaut um ihn mal zu reinigen, nur jetzt geht die Drosselklappenbetätigung nicht mehr. Sprich, unten geht ja per Seilzug auf einen Umlenkhebel, dann ins Gehäuse rein und dann auf das Gestänge an die Drosselklappe. Nur das bei mir das Gestänge nicht mehr angelenkt wird. Ich denke ich habe da irgendwie das Gestänge ausgehangen.


    Nun meine Frage, wie kann ich das Problem beheben so das die Drosselklappe wieder angelenkt wird? Wo ist der Zugang zur Anlenkung von der Schubstange zur Drosselklappe. Ich meine die Schubstange die im Luftfilterghäuse sitzt.


    Ich hoffe ihr könnte euch vorstellen was ich meine!


    Gruß
    Supra

  • Ja kann ich,
    am Vergaser ist ein Hebel, in welchen ZWEI Zugstangen eingehängt werden. In den Löchern ist ein Plastikklip wo die Stange eingehängt wird, und dann die Sicherung über die Stange gedrückt wird. Dadurch kann dann die Stange nicht weg. Nummer eins auf beiden Bildern kommt aus dem Motor, Nummer 2 geht zur Ölpumpe um die Menge zu steuern. Auf dem ersten Bild kann man gerade noch den ersten erkennen, der zweite versteckt sich hinter dem Vergaser. Was hast Du für eine Dichtung eingebaut? hoffentlich die richtige, und keine Dichtungsmasse verwendet. Die auf dem Bild2 zu sehenden Luftkanäle funktionieren dann nicht.
    klaus

  • Hi,


    wie das einhängen direkt am Vergaser funktioniert ist mir klar. Ich meine von Gestänge 1 im Bild was aus dem Motor kommt, und dann unter an der Schwinge an dem Umlenkhebel an den Seilzug geht. Bei mir wird das Gestänge aus dem Motor heraus schon gar nicht mehr angelenkt!


    Jetzt verstanden?


    Gruß
    Supra

  • Hi, der Gaszug unter dem Motor ist aber noch dran? Und der bewegt sich auch wenn Du am gashebel drehst? Hier mit gelb markiert. Wenn dfas OK ist, ist der Hebel hinter dem Lüfterrad ausgehängt.
    Wenn sich unten nix bewegt, hast DU durch deine "Reparatur" am Vergaser, im Lenkkopf den Zug von der Rolle geschmissen.
    klaus

  • Genau das meinte ich! Also muss ich das Polrad nochmal runternehmen, Gestänge einhängen und dann wieder zusammen bauen.


    Danke dir!


    Gruß
    Supra

  • Hi, ich glaube das geht auch ohne, wenn Du das Leitblech abnimmst, kommst Du glaube ich, schon dran.
    klaus
    das war das Bild was ich gesucht habe, die Stange ist in der linken unteren Ecke eingehängt. Da ist genau so ein Plastiknippel wie am Vergaser.