PK50XL2 Automatik: Wie komme ich an die ZGP?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK50XL2 Automatik: Wie komme ich an die ZGP?

      Hallo zusammen,



      letzte Woche war es soweit und ich hab mir endlich mal eine VESPA zugelegt.

      Die PK 50 XL2 Automatik Elestart hat aber leider mit Zündaussetzern zu kämpfen.

      Ich habe die Zündeinheit durchgemessen und die scheint mit in ordnung.

      Da die Meßwerte zum Magnetzünder jedoch enorm abweichen und ich beim Drehen des Polrades ein komisch kratzendes Geräusch vernommen habe, gehe ich davon aus, das hier das Problem liegt.

      Ich habe die beiden Riemenscheiben vor dem Polrad ohne Probleme abbekommen. Ich muss jetzt nur noch die Fliehkraftkupplung lösen.

      Gibt es hierfür ein Sonderwerkzeug. Die Reparaturanleitung hilft mir auch nicht ganz weiter, da meine Fleihkraftkupplung doch etwas anders aussieht.

      Kann mir jemand evtl. eine Skizze zu diesem Werkzeug geben, oder ggf. sagen wo ich das Ding kaufen kann. Da ich eh noch einen Polradabzieher besorgen muss, könnte ich ggf. das Werkzeug gleich mitbestellen.



      Danke im Vorraus...
    • Hi,

      Danke Marco, den Polradabzieher habe ich schon gefunden. Ich muss aber scheinbar auch an die Fliehkraftkupplung ran. Die muss ich um die Schraube zu lösen irgendwie blockieren. Neben der Schraube sind zwei löcher in die man scheinbar einen Spezialschlüssel ansetzen kann. Leider finde ich aber nirgendwo etwas.



      Gruß

      Michael
    • Wenn es sich um eine XL2 handelt, brauchst Du für die Fliehkraftkupplung keinen Abzieher. Wenn Du die Mutter gelöst hast, drückst Du mit dem Keilriemen die Riemenscheiben auseinander. Drehen und den Riemen immer weiter nach innen drücken. Dann hilft ein kurzer trockener Schlag mit einem Alu- Kupfer- oder Kunststoffhammer auf die Welle. Das äussere Teil der Riemenscheibe geht dann ab. Vorsicht den Halbmondkeil nicht verlieren. Auf dem Inneren Teil siehst Du nun 5 Schrauben 10ner Schlüssel. Wenn die raus sind kannst Du die Innere Scheibe mit der der Fliehkraftkupplung abnehmen. Die Trommel ist dann mit weiteren 4 10ner Schauben verschraubt. Auf dem Bild kannst Du die Drei Teile sehen; silbern Äußere Riemenscheibe ( die Löcher darin sind nicht für einen Abzieher, sondern für das Werkzeug, Gegenhalter zum Festschrauben der Mutter (ähnlich dem Schlüssel eines Winkelschleifers). Wenn Du Probleme mit der Zündgrundplatte hast, melde dich. Im übrigen; wenn Du die Platte ausbauen willst / musst, die Kabeltüllen IMMER von aussen nach innen drücken. Ach noch was , die Schrauben für die Trommel und die Fliehkraftkupplung sind unterschiedlich, nicht durcheinander bringen.
      Bilder
      • Kupplung2.JPG

        131,83 kB, 1.248×960, 56 mal angesehen
    • HI Kasanova,



      Vielen Dank, Das mit dem "Spezialschlüssel" ähnlich dem eines vom Winkelschleifer ist mein Problem. Ich denke ich benötige den um die Mutter beim Lösen zu kontern. Wo bekomme ich den? Falls es den nicht zu kaufen gibt muss ich mir was bauen, wäre auch nicht das Problem.

      P.S: vielen Dank für deine Tipps.
    • Ich bin einfach in den Baumarkt gegangen und hab mir die Riemenscheibe mitgenommen. Dann hab ich geguckt welcher Schlüssel vom Winkelschleifer passt und denn mitgenommen. Hat glaube ich 7 € gekostet und die Scheibe lässt sich so ohne Probleme festhalten.
      Gruß
      Marco
    • Die russische Methode: Dünner, langer Schraubendreher an einer der Kupplungswangen ansetzen und den Schraubendreherschaft auf dem Boden aufsetzen. Dann gegen die Stützrichtung die Mutter (SW 17) lösen. Für alle die hier gleich Somdom und Gomera rufen: Es funktioniert! Und wenn man sich nicht bescheuert anstellt, macht man auch überhaupt nichts kaputt.

      Was auch geht: Öhlfilterschlüssel mit Lederriemen. Einfach um die Kupplungsglocke legen, gegenhalten und Schraube lösen.



      Beste Grüße,
      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • Hallo Automatix,



      vielen Dank für Deine kreativen Anregungen.

      Ich habe die Variante mit dem Schlüssel von der Flex genommen. Hab doch tatsächlich im heimischen Bestand einen gefunden der passt.

      Nachdem ich mit dem neu erworbenen Polradabzieher selbiges entfernt habe, sah ich meinen Problem ins Gesicht.

      Ein angefressenener Pick Up scheint die Zündungsprobleme hervorgerufen zu haben.

      Da mein Licht recht sperlich glimmt und Kerne der restlichen Spulen scheinbar auch ein paar Feindberührungen mit dem Polrad erleiden mussten:

      Meint ihr ich sollte gleich eine neuen ZGP besorgen? Wie siehts aus mit dem Polrad? Das hat auch ein paar Riefen abbekommen. Kann man das getrost weiter nutzen?



      Gruß

      Michael

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von plop117 ()

    • pickup tauschen, polrad von innen sauber machen.

      glimmendes licht kommt eher von einem kurzschluss irgendwo als von den spulen, die sehen super aus. ggf mal spannungen ohne spannungsregler messen.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • Das sieht mir nach metallischem Abrieb aus. Versuch mal festzustellen woher das Material stammt. Wasche die ganze Lima (ein oder ausgebaut) mit Waschbenzin aus. Mir scheint, dass das Zeugs elektrisch leitend ist.
    • Hi,

      hatt doch schon glatt eine ganze Ankerplatte Scooter Center bestellt. Hab ich fix mal storniert und einen Pick Up geordert. Hoffentlich reicht´s. Ich werd mal forschen nach der Ursache für den Lochfraß. Möglich das das Kurbelwellenlager ausgeschlagen ist!?

      Gruß

      Michael

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von plop117 ()

    • Vespa Fahrer Avatar

      plop117 schrieb:

      Hi,

      hatt doch schon glatt eine ganze Ankerplatte Scooter Center bestellt. Hab ich fix mal storniert und einen Pick Up geordert. Hoffentlich reicht´s. Ich werd mal forschen nach der Ursache für den Lochfraß. Möglich das das Kurbelwellenlager ausgeschlagen ist!?

      Gruß

      Michael

      Das wäre allerdings neu, wenn es eine Ankerplatte beim Scootercenter neu zu kaufen gäbe. Mir ist nur eine neue Platte in letzter Zeit begegnet und die gibt's ganz billig bei PK-automatik.de in der Bucht. Kostet nur schlappe 243 Euronen.

      Aber Du brauchst wirklich nur ein Pick Up. Kostet in gut sortierten Vespaläden 14,90 Euro. Bei der Neumontage unbedingt auf Zentrierung achten, sonst rubbelt's dir das neue Pick Up auch gleich wieder runter. Drehmoment für die Mutter am oberene Riemenrad (SW22) ist 45nM. Wenn Du zu stark anziehst, kann's schon mal zu dem von Dir gezeigten Raspel-Effekt kommen.

      Beste Grüße,
      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • Mag sein das ich da ein bissl mit den Begriffen durcheinander komme. Habe eine Grundplatte gekauft und wieder storniert.

      der Pick up sollte hoffentlich schon heute per DHL geliefert worden sein. Denn kann ich, soweit es Frau und Kinder zulassen, endlich das gute Stück wieder in Gange bringen. :) Ich geb bescheid ob die PK wieder lebt.... Spätestens am Wochenende.
    • So, hab den Pick up jetzt drin. Zumindest sprang sie wirklich sofort an.

      Hab die PK warm laufen lassen und bin dann ne Runde zur Probe gefahren. Ich konnte ohne Probleme fahren. Zwar nur 45 aber immerhin lief sie sauber. Nach ca. 2 min fing das ganz jedoch wieder von vorne an, und nun habe ich wieder mit Zündaussetzern ab ca. 35 Km/h zu kämpfen :( .

      Hilfe!!!!
    • So, hab den Motor jetzt mal rausgeholt um mal Butter bei de Fische zu machen. Dann das polrad wieder ab, und der Nagelneue Pickup lächelte mich völlig zerschliffen wieder an (siehe Bild).

      Hab ich vielleicht eine Distanzscheibe vom Polrad vergessen?
      Bilder
      • DSC02264.JPG

        1,04 MB, 2.592×1.944, 65 mal angesehen
    • Sie Läuft!!!

      Hallo zusammen,

      So, ich möchte das ganze ja nocheinmal abschließend betrachten.

      Das ganze Problem tat sich mir wie folgt auf:

      Die genietete Nabe des Polrades war ausgeschlagen. Das hatte zur Folge das das Polrad eierte und die ZGP angefressen hat. Die ZGP schien auf den ersten Blick noch in Ordnung zu sein. Scheinbar wurde jedoch zuviel von den Spulenkernen "abgeknabbert" was zur Folge hatte das der Abstand zum Umlaufenden Polrad nicht mehr 100%ig war. Nur mit einem Ersatz des Polrades war das Problem leider nicht aus der Welt zu schaffen. Eine neue ZGP verhalf mir letztendlich zum Erfolg.

      Licht läuft wieder und die Zündung werkelt jetzt auch fleißig vor sich hin.

      Vielen Dank für eure Hilfe.

      Gruß, michael