Fragen zum Vespa Vergaser/Motor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fragen zum Vespa Vergaser/Motor

      erstmal die fakten:

      habe eine:

      pk50 xl 2 automatik bj. 1990

      so weit ich weiß eigentlich alles original sachen bzw normal auf 50 km/h gelassen. nix tuning...

      an meinem krümmer ist ein gewinde abgebrochen und musste somit erneuert werden und mein vergaser ist wohl etwas verdreckt, denn ich konnte nur noch mit choke fahren.

      gestern hab ich also den krümmer gewechselt indem ich den stoßdämpfer gelöst habe und den moter etwas rausziehen konnte. dann kommt man eigentlich ganz gut an die insgesamt 4 schrauben.

      und nun weiter zum vergaser. ich habe ihn einfach mal soweit ausgebaut das er nurnoch am benzinschlauch hängt und ein bisschen mit nem draht versucht die löcher zu reinigen. danach hab ich den vergaser wieder zusammengebaut. dabei ist mir ein kleines plastikteil in die dicken schlauch unterhabt des vergasers gefallen. ich glaube das ist die luftzufuhr oder so...

      als ich also alles wieder zusammen hatte (habe den benzintank nicht ausgebaut und es war eine mittlere sauerei mit dem ganzen benzin) ist der roller eigentlich direkt angesprungen ist aber sofort mit der drehzahl hochgegangen und ausgegangen. dann hab ich versucht den vergaser einzustellen und hab immer wieder versucht den roller anzuschieben, dabei macht er zwar geräusche springt aber nicht an. also der motor saugt auf jedenfall.

      einmal ist der roller sogar wieder angesprungen 5 m gefahren und wieder aus. war mit der drehzahl wieder am limit.

      danach hab ich es erstmal aufgegeben und frage nun hier nach rat!

      komme aus köln bzw ehrenfeld und bin armer student, bin trotzdem auf den roller angewiesen.

      vll hat ja jemand ne gute idee oder vll auch nur ein vorschlag für eine gute und natürlich günstige werkstatt.



      danke erstmal
    • arges falschluftproblem!

      nutze die suche, dann erklärt sich der begriff.

      ich kenn mich mit xl2 modellen nicht besonders aus aber ich vermute, dass der vergaser nachdem du ihn ausgebaut hast,
      nicht mehr richtig am ansaugstutzen abdichtet. ich meine mich zu erinnern, dass der xl2 gaser mittels eines o-rings am stutzen abdichtet.
      (war das eventl. das teil welches dir abhanden gekommen ist?)

      mein tipp: vergaser wieder ab und neu abdichten.
    • Wo ist der Vergaser? Da du ne Automaik fährst, gehe ich mal davon aus, dass der Vergaser auf der rechten Seite unter der abnehmbaren Seitenbacke in einem schwarzen Gehäuse sitzt, richtig?
      Ich würde erstmal den Benzinhahn schließen und den Vergaser mal ganz raus nehmen. Wenn du den Spritschlauch abmachst dürfte noch etwas Sprit welches sich im Schlauch befindet hinauslaufen. Dann den Vergaser mal in Ruhe saubermachen. Und was meinste jetzt mit großem Schlauch unterhalb des Vergasers? Haste vl ein Foto?
      cheers!
    • also der o ring ist mir nicht da rein gefallen

      das war so ein teil am gas zug, so ne plastik klammer.

      aber wie dichte ich den vergaser ab?

      und wieso ein falschluft problem ich habe eigentlich nur die schrauben gelöst und wieder angezogen...

      vll könntest du mir zum falschluftproblem etwas helfen. finde nicht so wirklich was du meinst.



      ja die beschreibung vom vergaser ist richtig.

      der vergaser ist mit 2 langen schrauben befestigt, die eine schraube läßt sich nicht mehr richtig anziehen.

      ein foto hab ich leider nicht aber das ist die luftzufuhr zum vergaser.

      brauche mehr fragen und antworten, hab im moment garkeine idee und somit auch keine ahnung wie ich das problem lösen soll...
    • Ok,
      eine Dichtung zwischen Vergaser und dem Ansaugtrakt (dahinter, wo auch die beiden langen Schrauben reinkommen) gibt es nicht. Den Gaser wieder richtig einzubauen ist etwas frickelig, denn der muss genau und feste auf dem Ansaugtrakt liegen. Die Symptome hören sich tatsächlich nach Falschluft an, also einfach nochmal lösen, neu dranschrauben und vielleicht mal neu Einstellen (Gemisch und Standgas). Das Plastikteil scheint sone Art Klammer zu sein, die den Gaszug oder vielmehr die Gasstange in der Vergaseröse, hält. Um das Ding wiederzubekommen musste den Vergaser eh nochmal abnehmen.
      cheers!
    • ja ich werde morgen früh aufstehen und mich da auf jedenfall wieder ran wagen.

      aber im moment habe ich mehr so den eindruck als wäre es ein total schaden... bin wirklich verzweifelt weil ich eigentlich kein dummerchen bin und auch keine 2 linke hände hab.

      deshalb brauche ich erstmal info damit ich weiß wonach ich alles suchen muss.

      und was ist mit ne werkstatt ist das ne option oder wird mir da eher abgeraten aus kostengrüden?

      kennt jemand vll eine werkstatt und weiß wie man ein roller zu ne werkstatt bekommt ohne das der roller noch läuft...

      also bei mir ist so eine abdichtung hinter dem vergaser aus "papier" kenne das material nicht...
    • Moin Schilly,

      nun mach doch erstmal das, was Dir hier von derBastian und HeeeyFuffziich geraten wurde.
      Über die Suche zum Thema "Falschluft" wirst Du sicherlich erschöpfende Informationen finden.

      Einen Totalschaden sehe ich hier bei weitem noch nicht und die Werkstatt musst Du auch noch nicht bemühen.
      Selberschrauben macht schlau :thumbsup:

      Viel Erfolg
      Cato
    • also zum thema falschluft hab ich jetzt schon ein bisschen was gelesen, ich frag mich nur wieso ist der roller beim ersten mal sofort angesprungen und jetzt macht er eigentlich garkein geräusch mehr...

      mein plan für morgen sieht so aus das ich erstmal den tank ausbau und dann den vergaser ganz abmontiere um mir das ding mal genauer anzuschauen. dann werde ich es versuchen wieder ordnungsgemäß einzubauen, wobei was ordnungsgemäß heißt weiß ich im moment noch nicht so genau.

      ich denk mal einfach alle schrauben gut anziehen und alles sauber halten...
    • Cato hat recht.
      Es macht schlau und Spaß. Wenns wirklich gar nicht mehr geht, kannste imemrnoch in die Werkstatt.
      Ach ja sieh zu dass du die zwei Befestigungsschrauben des Vergasers nicht schief reindrehst. Ich weiß das klingt vielleicht doof, aber wennd as Gewinde kaputt wäre am Ansaugtrakt wäre halt nich so cool.
      Versuchs morgen einfach nochmal..
      cheers!
    • Jo,
      hatte ähnliches Problem. Schau dir mal die Länge der beiden Schrauben an, mit denen der Vergaser angebracht wird. Eine müsste länger sein als die andere (so wars bei mir). Schraub die Längere in das kaputte Gewinde, ich weiß hört sich nach Amateurarbeit an :). Aber bei mir hat der Gaser so ziemlich gut gehalten. Und nicht mit größtmöglicher Kraft anknallen.
      cheers!
    • hast ja recht momo.

      bin gerade fertig mit ausbauen und siehe da der vergaser fehlt in seine einzelteile auseinander.

      der hat überall risse und ist verbogen.



      suche also nun einen vergaser für die pk 50 xl 2 automatik, dringend.

      kennt jemand ein händler oder hat noch ein zu hause liegen?





      kann das auch das problem sein, das ich nur mit choke fahren kann?

      bei mehr luft brauch der motor auch mehr benzin???

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schilly ()

    • Moin Schilly,

      das hört sich wirklich nicht gut an.
      Irgendwer hat vermutlich versucht, den Vergaser in den Motor zu treten, anstatt ihn zu montieren.

      Hier wären jetzt eigentlich Fotos gut um zu sehen, was im einzelnen verbogen oder gerissen ist.

      Auch für Vergaser gibt es einzelne Ersatzteile, so dass man nicht sofort einen kompletten Gaser kaufen muss.. Wenn er nicht komplett geschrottet wurde, dann kann Dir hier im Forum unter Umständen jemand mit dem benötigten Ersatzteilen aushelfen.
      Aber Fotos wären dafür ehrlich hilfreich :S

      Gruß
      Cato
    • also der roller läuft wieder wie gesagt, ich kann die stelle ja mal grob beschreiben, ist auhc nicht schwer :D

      der vergaser ist mit 2 lange schrauben gehalten an der einen schraube ist die halterung gerissen und die risse gehen bis in die luftzufuhr. die rissen sind eindeutig in gusseisen drin und somit nicht mehr zu reparieren. da bin ich mir sehr sicher, leider.

      hab gerade meinen händler des vertrauens angerufen und der sagt mit für die automatik gibts kein vergaser mehr.

      meine frage nun:

      passt der vergaser der normalen pk 50 oder irgendein anderes model an meine geliebt pk50 xl2 automatik?
    • ich habe nicht gefunden super danke ich freu mich!



      wie hast du das gefunde?

      ich suche und suche aber bei mir kommt nie dieser artikel...

      und blöd bin ich sicher nicht

      die frage steht noch:

      gibts auch ein anderen vergaser der passt?



      alles-fuer-das-rad.de/product_…-50-XL-XL2-AUTOMATIK.html

      ist der vergaser richtig?

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von schilly ()