Tankanzeiger geht nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Tankanzeiger geht nicht

      Hallo Leute!
      Ich bin neu hier und möchte gleich mein Problem in den Raum werfen.
      Ich habe vor kurzem meine alte PK 50 XL2 zurück gekauft. Der Roller läuft einigermaßen (braucht wohl eine Generalüberholung) aber mein Problem ist die Tankanzeige. Alle Kabelverbindungen sind i.O. Nur die Anzeige zeigt permanent Null. Wenn ich von extern direkt Spannung drauf gebe, funktioniert er tadellos. Ich habe jetzt die Vermutung, das am Anzeiger eine Phase fehlt, die da irgendwas an der Spule aufheizen muß, denn wenn ich öfters die externe Spannung drauf gebe bewegt sich die Nadel erst träge und dann auf einmal sehr schnell.
      Kann mir da jemand helfen? klatschen-)
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!
    • Hi,

      hast du schonmal den Tankgeber im Tank ausgebaut und überprüft?
      Bei mir war dieser von der langen Standzeit ohne Sprit im Tank stark oxidiert.

      Du kommst an den ran, indem du oben am Tank die schwarze Abdeckkappe löst, dann den Stecker abziehst und dann im Gegenuhrzeigersinn rausdrehst.
      Die Schleifkontakte reinigen und die Mechanik überprüfen.

      Bei meiner XL2 hats geholfen.
    • Tankanzeiger geht nicht

      Danke für die schnelle Reaktion!
      Tankgeber hab ich schon paar mal ausgebaut und mit Prüfgerät geprüft, funktioniert alles super! Es muß direkt an der Anzeige liegen.
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!
    • Hi Du hast ne XL2 ohne Batterie? Da wird alles mit Wechselstrom betrieben (ausser der Hupe). Das macht nun einen besonderen Aufbau des Instrumentes erforderlich. Im Instrument sind zwei Spulen im Winkel von 90° angeordnet. Die Stromversorgung des Instrumentes erfolgt direkt vom Zündschloss aus für alle Anzeigen. Die Steuerung erfolgt über die MASSELEITUNG des Instrumentes. Die wird im Geber über einen Wiederstand gelegt der diesen Werte dann an das Instrument meldet. Spannung anlegen ist da der falsche Weg. Was ist mit den restlichen Kontrollen, z.B. die Reserveleuchte. Wenn die funktionieren liegt auch Strom am Instrument an (wenn die Folie auf der Rückseite noch ganz und die Verschraubungen noch fest sind). Du solltest nochmal messen, das schwarze Kabel am Geber hat Verbindung zum Ramen (Masse) die beiden anderen Leitungen vom Geber (weißschwarz, weißgrün) kommen am Verbindungsstecker des Kombiinstrumentes an. Die weißgrüne sollte bei bewegen des Schwimmers eine Wiederstandsveränderung bewirken.
      Bilder
      • Schaltplan.jpg

        265,81 kB, 1.452×840, 83 mal angesehen
      • Tacho2.JPG

        131 kB, 1.248×960, 83 mal angesehen
    • Hi,
      Danke für Deine Info und deine Zeit,
      ich hab eine XL2 mit Batterie, also Gleichstrom. Reserveleuchte und auch alle anderen Kontolllampen funktionieren perfekt. Die Folie ist i.O. Hab ich alles durchgemessen, die Verschraubungen sind auch fest. Meine Kabel haben die Farben grüngelb, grünweiss und schwarz. Auch die habe ich durchgemessen d.h. Durchgang geprüft (mit Messgerät) vom Geber zum Anschluss am Tacho (Folie) alles perfekt. Was mich wundert ist, das ich bei laufendem Motor oben am Tankanzeiger nur einen Wert von ca. 0,25 Volt habe. Scheint mir etwas wenig. Ich habe 3 Anschlüsse am Tankanzeiger, für irgendwas muss der Dritte doch gut sein. Angeschlossen ist er am anderen Ende am Kombischalter Anlasser/Lichtschalter/Fernlichtschalter,Farbe ist Grau. Ich bin da schon seit einigen Tagen dran, bin aber irgendwie am Ende mit meinen Ideen.

      Gruss Andi-San
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!
    • Hi, dann natürlich ein anderer Schaltplan. So Gleichstrom; eben NICHT, der ist nur für den Anlasser, die Hupe und bei einigen Modellen der Blinker, der Rest ist Wechselstrom. So zu dem dritten Anschluss. Wie ich schon schrieb hat das Instrument zwei Spulen, eine liegt permanent an Masse und Strom und die zweite Spule bezieht ihre Masse über den Wiederstand des Gebers. Durch die beiden unterschiedlichen Magnetfelder entsteht die Anzeige. Diese Art mit zwei Spulen ist in der Lage auch mit wechselden Spannungen ordentlich zu Arbeiten. Die 0,25 Volt Gleich- oder Wechselstrom, bei laufendem oder stehendem Motor?
      Bilder
      • Schaltplan-Batterie.jpg

        663,13 kB, 2.622×1.731, 63 mal angesehen
    • Hi,

      Also das wundert mich schon, aber wenn du sagst Wechselstrom, dann glaub ich dir das mal. Die 0,25 Volt habe ich bei laufendem Motor.
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!
    • Ja, bin ich zu Anfang auch drauf rein gefallen. Auf dem Schaltplan Teil Nr. 19, das ist die Lichmaschine. Verfolge da mal die rote Leitung (R). Die geht nach unten nach links an den oberen Pol der Sicherung Nr. 11. Von da weiter als rote Leitung zum Zündschloss Nr. 9. Bei eingeschalteter Zündung (die Verbindung 1 offen die 2 geschlossen), von da als weiße Leitung (W) auf den Zentralstecker. Am ersten Punkt geht dann eine graue Leitung zum Kombiinstrument.
    • Also auf meinem Schaltplan sind die Nummern teilweise anders, da hab ich mir deinen ausgedruckt. Die Leitung kann ich verfolgen, danach kann es zumindest nicht an der Sicherung liegen. Ich werde mal den Anschluss an der Lichtmaschine überprüfen und das Zündschloss ausbauen und das auch kontrollieren.
      Hat mir auf jeden Fall eine neue Möglichkeit aufgetan. Ich melde mich wieder, wenn ich was erreicht habe. Vielen Dank erstmal für deine Hilfe!!
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!
    • Hi, wenn Die leitungen ganz sind, solltest Du dich schon mal mit dem Gedanken vertraut machen, das die Benzinuhr kaputt ist. Die lässt sich aber relativ einfach austauschen. Achte aber bei einer gebrauchten darauf, dass Du eine mit rotem Zeiger bekommst.Bei den gelben Zeigern hab ich schon zwei gehabt, wo der Kunststoff der Zeiger zerbröselt ist. An das Zündschloss glaub ich nicht, dass da der Fehler liegt.
    • Hi

      ich vermute inzwischen auch, das die Tankuhr den Geist aufgegeben hat. Weist du wo man eine neue bekommt oder eine gebrauchte. Ich habe das Teil immer nur Komplett mit Tacho gesehen
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!
    • Das ist die Gemeinheit. Gibt es nur komplett. Ich hab den Hersteller Veglia Borletti mal angeschrieben, sogar auf italienisch, wegen Ersatzteilen, die haben es nicht einmal für nötig gefunden zu Antworten. Du wirst nicht umhin kommen, ein komplettes Instrument zu kaufen, denn Die Benzinuhr gab es, meines wissens nach, nie einzeln. Hast Du keine Möglichkeit mal ein anderes (geliehenes) Instrument anzuschließen? Schmeiß die alte aber nicht weg, ich suche immer Ersatzteile.

      klaus
    • Ich habe leider keine Möglichkeit mir ein Tacho auszuleihen, aber ich bin schon auf der Suche nach einem Gebrauchten. Wegwerfen tue ich allgemein nicht gern. Meistens schlachte ich die Teile nach und nach aus. Hab grad versucht nach der Lichtmaschine zu schauen, leider konnte ich sie nicht so einfach finden. Ich nehme an, ich muß den Tank ausbauen, weil das Teil wohl hinter dem Motor sitzt. Dieser läuft seit ein paar Tagen auch nicht wie er soll. Schätze er ist undicht, weil unten alles ölverschmiert ist. Ich werd in der nächsten Zeit mal mit dem reinigen vom Vergaser anfangen. Mal sehen ob sie dann besser läuft.
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!
    • Hallo,

      ich hatte das gleiche Problem. Erst ist die Tankanzeige ausgefallen und später war es die Tachonadel, die sich nur noch von zeit zu zeit bewegt hat.
      Bei mir wurde ein gebrauchter Tacho eingebaut.
    • lichtmaschine hinterm tank? da findeste du nichts ausser dreck und luft und... n paar kabel. und nen vergaser.
      die lichtmaschine ist das, was du an der rechten seite sich drehen siehst. und das was drunter ist.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • Also mein Tankanzeiger funktioniert wieder! Hab hier auch einen gebrauchten eingebaut. Also lag es doch am dem Teil. Zum Glück hab ich jetzt ein Tacho mit roter Nadel. Ist bloß schon etwas ausgeblichen, aber egal.
      Ja, danke für den Hinweis mit der Lichtmaschine, habe mir inzwischen auch ein Reparaturbuch zugelegt. Da stehen viele interessante Infos drin, unter anderem auch, wo die Lichtmaschine ist. Trotzdem Danke!!
      Ich bin immer dankbar für Infos!! klatschen-) :thumbsup:

      Bis denne
      Andi-san
      Es würde uns gar nichts nützen, wenn wir uns selber so sehen könnten, wie uns andere sehen.
      Wir würden es ja doch nicht glauben!