XL2 - schon wieder Spannungsregler defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XL2 - schon wieder Spannungsregler defekt?

      Hallo Leute,

      vor wenigen Wochen hatte ich hier nen Thread zu einer XL2 da keine Instrumente mehr funktionierten außer der Hupe. Rita hatte ein paar gute Tipps nach denen sich herausstellte, dass der Spannungsregler defekt war. Nach dem Wechsel funktionierte alles einwandfrei.
      Nach dieser Zeit wurde der Roller nicht mehr bewegt. Jetzt wollte meine Freundin die Vespa wieder starten. Sprang kaum an. Also leier leier und leier mit e-Start..... abgesoffen... :wacko: Nach etlichen Versuchen der Trockenlegung brachte ich sie dann wieder zum Laufen. Meine Freundin fuhr nen Weile und kam nach etlichen km mit "nicht mehr funktionierenden Instrumenten" zurück. Tankanzeige furkelt noch, Blinker nur noch ganz leicht, Licht tot.

      Kann es sein, dass der Spannungsregler schon wieder hin ist? Oder durch den kräftigen leier- Einsatz Schaden genommen hat? Oder es einfach eine besch.... Qualität war??

      ne Idee?
    • Hallo Leute - HELP needet!!!!


      Also ich habe einen neuen Spannungsregler besorgt und eigebaut. Das einzige was nun konstant geht ist die Tankanzeige. Der Rest aber immer noch nicht!!! :pinch:

      Also nehm ich mal an, der Spannungsregler ist ok? Wenn ich nämlich paar mal feste auf die Rücktrittbremes trete, geht auf einmal auch das Bremslicht, die
      Licht- Konrtollleuchte und der linke Blinker. Der Rest aber nicht. Nach hin und her wackeln gehts wieder aus! Die restlichen Verbraucher gehen aber nicht...!?!

      Sieht das nach einem Kabelbruch aus? Aber das ergibt doch keinen Sinn, sonst gingen doch die restl. Verbraucher auch - wenigstens kurzzeitig, oder? Habt ihr ne
      Idee wo der Haken liegt? Das macht mich... :wacko:
    • Rita lass dich knutschen! :D

      also der bremslichtschalter war total verschmort! bekam nicht mal mehr die kabel raus. eigentlich hätt ich selber drauf kommen können- sowas ähnliches hat ich ja schon mal...

      nachdem ich den schalter gewechselt hatte, lief alles wieder prima- musste aber das rücklicht erneuern, beide blinkerbirnen re. und die birne des scheinwerfers. waren
      alle durchgebrannt!

      kleine fragen noch:

      a) ist jetzt evtl. der andere gleichrichter gar nicht hin? wie kann ich den testen ohne ihn extra einzubauen?

      b) wenn ich das licht anmachen (abblend od. fernlicht) werden die blinker ganz schwach. das dürfte doch bei ner xl2 mit batterie nich sein, oder?


      brusher
    • Ersatzrad weg... lange m6er Schraube durch eines der löcher...damit den anderen regler in der nähe seines brüderchens festschrauben... kabel rüberstecken...probefahrt...

      was für ne birne haste denn im scheinwerfer?? 35/35W oder stärker??

      blinker je 10W???

      Rita