Cosa 200 springt schlecht an, Spannungsregeler defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Cosa 200 springt schlecht an, Spannungsregeler defekt?

      Meine Cosa 200 Bj `94 springt schlecht oder gar nicht an. Wenn ich die Zündung anstelle habe ich am Choke keine Spannung gemessen. Der Zündfunke ist vorhanden und die Zündkerze ist "nass". Desweiteren funktioniert bei eingeschalteter Zündung nur die Stromversorgung zum el. Kraftstoffhahn, zur Hupe und zum Anlasser. Könnte der Spannungsregeler defekt sein?
    • Hatte genau das gleiche Problem und bin fast verückt geworden da keiner helfen konnte (hab auch Piaggio angeschrieben und alle Werkstatthandbücher besorg). Habs aber nun in den Griff bekommen. Vermutlich liegt es am Choke (so wie bei mir)! Am E-Choke liegt nur Spannung an wenn der Motor läuft !! Und auch nur ca. 1 Volt (bei Vollgas etwa 2Volt). Es hilft also nicht mit einem 12V Birnchen zu prüfen. Wenn das so ist, Vergaserwannendeckel abschrauben und nachschauen ob das "Loch" (Bypass) im Vergaser welches der E-Chocke im warmen Zustand verschließen soll offen ist (wenn nicht sieht man da nur etwas messingfarbenes (Spitze des Choke)). Also dieses Loch (Bypass) muss im kalten Zustand offen sein und dann bei erwärmung (wenn der Motor eine Zeit gelaufen hat) langsam zugehen (wenn der Motor abgestellt ist und wieder kalt wird, geht der Choke ohne Strom wieder auf). Wenn nicht ist entweder der Choke im Eimer oder noch schlimmer (so wie bei mir) er passt nicht! Es gibt da netterweise unterschiedliche Exemplare, daß weiß aber anscheinend niemand (einfach einen neuen kaufen hilft also nicht immer weiter). Besonders wenn man ein spätes Model mit Aluzylinder fährt. Es gibt Vergaser mit dünnen und dickeren "Anschlußflanschen" für den Choke also gibt es auch Choke, welche länger "rausfahren" als andere. Kombiniert man also zB einen "dünnen" Vergaser mit einem "langen" Choke kann sich der Bypass nicht mehr öffnen!!! Der Choke hat also nie funktion. Im Sommer ist das nicht so tragisch aber im Winter kriegt man die Kiste dann gar nicht mehr an. Also einfach prüfen und den passenden Choke besorgen (hab dazu den Vergaser mitgenommen und probiert). Jetzt spring meine Cosa wieder top an (bei jedem Wetter und jeder Temperatur). Und bloss nicht auf die "Experten" hören, die sagen bei einer Cosa ist das normal. :-7
    • Vespa Fahrer Avatar

      speedguru schrieb:


      ist das ne Baustelle von 1 und 2 ?


      Was heißt Baustelle?? Die Cosa ist fertig! Es ist eine 200GS (eine der letzten mit Aluzylinder und Auspuff mit geschraubtem Auspuffflansch). Aber ich hab einige Cosa 1 und 2 für E-Teile geschlachtet. Hab aber erst später bemerkt, daß die Vergaser unterschiedlich sind und kann jetzt natürlich nicht mehr sagen von welchem Model welcher Vergaser ist (da ich auch davon ausgegangen bin, daß alles gleich ist hab ich natürlich alles in die selbe Box geräumt).

      Und zum Thema Ersatzteilkataloge und auch Reparaturhandbücher kann ich leider nur sagen: Die helfen bei der Cosa (speziell den letzten Exemplaren) nur sehr bedingt weiter (genauso wie die allermeisten Piaggiohändler (hab da oft schlechte Erfahrungen gemacht (zumindest hier in der Kante))). Die meisten wollten mir ernsthaft nicht glauben, daß es die Cosa mal serienmäßig mit Aluzylinder gegeben hat! :-1
    • Baustelle eben im Bezug darauf das es eines der zahlreichen Details ist die beide Baureihen voneinander unterscheiden. Ich Grabe mich ja jetzt auch schon seit gut einem Jahr durch die Materie und bin da eben schon auf einige Ungereimtheiten gestoßen wenn man Werksunterlagen und tatsächliche Gegebenheiten vergleicht.

      Das mit dem Choke werde ich auf jeden Fall ins Kompendium aufnehmen, vllt. weiß da ja noch jemand genaueres. Super Hinweis auf jeden Fall! :thumbsup:


      Das mit dem Aluzylinder glaube ich dir, ich hab selber so ein Ding in der Garage stehen.