PK XL2 Kupplung lässt sich nicht einstellen. Warum nur?

  • Hallo!
    Ich habe ein mittelgroßes Problem: meine Kupplung der XL2 lässt sich nicht richtig einstellen!


    Historie:
    Ich habe die Vespa mit orginal Motor aber mit 4 Scheiben Kupplung übernommen. Die hatte sich nie richtig justieren lassen und hatt auch immer ein bisschen geschliffen (hatte sie immer ein wenig zu straff eingestellt damit ich überhaupt schalten konnte). Nach dem ich jetzt den Motor auf 102 ccm aufgerüstet habe sind die Beläge in die Knie gegangen und ich habe mir eine neue Kupplung bestellt. Getauscht wurde: Kupplungszug komplett (Hülle + Zug), 3-Scheibenkupplung inkl. Reibscheiben und 6 verstärkte Federn vom Andreas Worbel. Ich dachte mir mit der 3 Scheiben-Kupplung und dem neuen Zug sollten die Probleme weg sein. Sind sie aber nicht:
    Ich habe nach wie vor das Problem dass wenn ich den Zug richig einstelle (also mit min. Spiel) trenn die Kupplung überhaupt nicht.
    Den Druckpilz habe ich nach den Markierungen "eingestellt". (s.Bilder)
    Man sieht auf dem letzten Bild das ich den Zug in etwa 1,5 cm mehr spannen muss (Zug ist so eingestellt dass bei ganz eingedrehter Einstellschraube noch min. Spiel herrscht) damit ich normal schalten und fahren kann. Leider rutsch mir so die Kupplung beim Ganganschluss bei jedem Schalten durch.


    Ich bin jetzt mit meinem Latein echt am Ende!!!

  • du hast ne andere übersetzung drin nicht...
    daher weht der wind... xl2 kulu mit standardüberestzungskulukörben kann genau zu dem von dir beschriebene problem führen...
    der innere korb (also der den du reinschraubst und an dem die beläge sind) steht unten am äusseren korb an (schleifspuren?) und trennt daher nicht vernünftig...
    gibt mehrere möglichkeiten:
    vom ausdistanzieren der nebenwelle über das ausdrehen des äusseren korbs bis hin zum kauf des inneren korbs bei sip für die xl2 kulus...


    einfachste möglichkeit: mach sie straffer, so dass sie beinahe nicht trennt und du die gänge kaum schalten kannst und dreh ne ordentliche runde... das zeug schleift sich auch so ein...
    bei mir wars nach paar hundert metern eingeschliffen und passte...

    INN-TEAM
    Sektion Rosenheim


    Sei immer Du selbst mein Sohn
    Es sei denn, Du hast die Möglichkeit Batman zu sein
    Dann sei Batman!


    PKRacer:
    Also wenn das wirklich ernst gemeint war, gebe ich mich an dieser Stelle einfach geschlagen...

  • Ja habe ein 3.0 geradeverzahntes Primär.
    Da hat die Rückfläche des Kupplungskorbs an der Innenfläches des Primärkorbs geschliffen. Allerdings habe ich den Kupplungskorb mit dem Drehmel so bearbeitet dass der nicht mehr scheifen sollte...


    Komisch ist aber dass sich die Kupplung auch nicht mit der orginal-Übersetzung einstellen lies. Und die 4-Scheibenkupplung hat nie am Kupplungsdeckel geschliffen!!


    Das einzige was mir aufgefallen ist, ist dass sich, wenn ich den den Belagsscheiben von außen ziehe, der Kupplungskorb (nicht das Primär!!) axial bewegen lässt. Das ist aber normal, oder?
    Kupplungskorb wurde mit ca 50 Nm festgezogen; Mutter mit dem Blättchen gesichert.

  • Komisch ist aber dass sich die Kupplung auch nicht mit der orginal-Übersetzung einstellen lies.


    das macht mich jetzt grad stutzig...
    sowas ist imemr sehr schwierig zu analysieren, ohne das teil vor sich zu haben...
    vielleicht fällt ja noch jemandem was ein, oder jemand in deiner gegend kann sich das mal anschauen...

    INN-TEAM
    Sektion Rosenheim


    Sei immer Du selbst mein Sohn
    Es sei denn, Du hast die Möglichkeit Batman zu sein
    Dann sei Batman!


    PKRacer:
    Also wenn das wirklich ernst gemeint war, gebe ich mich an dieser Stelle einfach geschlagen...

  • Mhh, aboniert. Das habe ich heute auch noch vor mir, :+1 Mir wurde der tipp auch gegeben, dass man schauen soll, dass der kleine kulukorb, wo die federn drin sind nicht am großen korb (an den federtaschen) schleifen soll. Aber wie zum teufel soll man das denn verhindern? Die nebenwelle habe ich so tief es ging in den lagersitz gekloppt, und der große kulukorb is ja durch nen seegerring gesichert. Naja, vielleicht hab ich ja glück :-3
    Wie merkt man denn, dass der kleine kulu korb am großen schleift?? Kann man ihn überhaupt nicht drehen, oder lässt er sich drehen, und man hört ein nicht zu verwechselndes schleifgeräusch? Meiner ließ sich normal drehen.


    Flitzer: sagmal haste deinen alten schraubnippel genommen für den zug? Wenn ja, haste das kupferplättchen was da drin ist um den zu einzuquetschen wieder verbaut oder wie haste das gemacht? Ohne das plättchen ist ja die schraube des schraubnippels zu kurz und der zug rutscht immer raus. (ich meine jetzt hier speziell den schaltzug, nicht kuluzug)

  • Mhh, aboniert. Das habe ich heute auch noch vor mir, :+1 Mir wurde der tipp auch gegeben, dass man schauen soll, dass der kleine kulukorb, wo die federn drin sind nicht am großen korb (an den federtaschen) schleifen soll. Aber wie zum teufel soll man das denn verhindern? Die nebenwelle habe ich so tief es ging in den lagersitz gekloppt, und der große kulukorb is ja durch nen seegerring gesichert. Naja, vielleicht hab ich ja glück :-3
    Wie merkt man denn, dass der kleine kulu korb am großen schleift?? Kann man ihn überhaupt nicht drehen, oder lässt er sich drehen, und man hört ein nicht zu verwechselndes schleifgeräusch? Meiner ließ sich normal drehen.


    Flitzer: sagmal haste deinen alten schraubnippel genommen für den zug? Wenn ja, haste das kupferplättchen was da drin ist um den zu einzuquetschen wieder verbaut oder wie haste das gemacht? Ohne das plättchen ist ja die schraube des schraubnippels zu kurz und der zug rutscht immer raus. (ich meine jetzt hier speziell den schaltzug, nicht kuluzug)


    Den inneren Kupplungskorb kannst du ja ohne den Rest der Kupplung mal montieren. Sollte ja so zu verbauen sein. Aber achte darauf, dass du den auch mit dem Drehmoment anziehst, wie er später sitzen wird. SOnst bringt das ganze nichts. Und dann kannst du den ja mal hin und her drehen und gucken, ob er freigängig ist. WEnn nicht, dann muss was am Primär oder am Korb abgenommen werden

    50n Special:
    133er Polini, 2mm höhergesetzt
    27er Mikuni Vergaser
    Mini-Tassi im Polini-Stutzen
    FRANZ
    2.56er Übersetzung
    12V PK-Zündung

  • Geschliffen hat da nix, das hätte ich gemerkt. Da ich keinen drehmomentschlüssel habe, habe ich es so festgezogen, wie es für mich vernünftig schien. Wird sich heute bei der probefahrt zeige :+7 gleich erstmal neue reifen montieren

  • ich habs noch nie geschafft ne kulumutter zu fest zuzuschrauben... ich hämmer die sogar leicht zu!
    weil zu locker hatte ich schon öfter!

    INN-TEAM
    Sektion Rosenheim


    Sei immer Du selbst mein Sohn
    Es sei denn, Du hast die Möglichkeit Batman zu sein
    Dann sei Batman!


    PKRacer:
    Also wenn das wirklich ernst gemeint war, gebe ich mich an dieser Stelle einfach geschlagen...

  • Also, man merkt deutlich wenn der Kulu-Korb im Primärkorb scheift!
    Ich habe meinen Kupplungskorb mit dem Drehmel bearbeitet so dass da nix mehr schleift. Leider lässt sich die Kupplung nicht sauber einstellen obwohl da nichts mehr streift! Hat denn niemand eine Idee woran das liegen könnte?


    @ portwolf: Ja habe die alte Klemme wieder mit dem alten Kupfer-Pfropfen verwendet. Funktioniert einwandfrei. :-)

  • So, das problem ist mir heute auch unterlaufen.
    Ich hab den druckpkt gesucht und gefunden, schraubnippel angekloppt. Wenn ich die kulu ziehe, merkt man schon, dass die trennt, wenn ich kicke, dann bewegt sich das lüra aber trotzdem leicht mit, zwar nicht so stark, dass es den kompressionsdruck überwindet, aber trotzdem, ich hab davorher garnicht drauf geachtet ob es sich gedreht hat, als ich noch mein ori-setup hatte. Wenn ich die jedoch strammer ziehe, dann passiert was ganz komisches: wenn ich die kulu ziehe, dann bewegt sich das lüra beim kicken, wenn ich die kulu nicht ziehe, dann tut es das nicht ?? ?(
    hast du auch solche probleme?

  • Ne, so ein Phänomen hatte ich bislange noch nicht. Hört sich aber nach einem schleifenden Kulu-Korb an. Wenn du jetzt den Korb wieder demontierst; siehst du dann Schleifspuren am Korb und / oder Primär?
    Könnte so aussehen wie in den angehängten Bildern (rot markiert)



    ... wenn ich die kulu ziehe, dann bewegt sich das lüra beim kicken, wenn ich die kulu nicht ziehe, dann tut es das nicht ?? ?(
    hast du auch solche probleme?



    Könnte es nicht sein dass wenn du den Zug so stark gespannt hast dass die Kupplung schon getrennt ist, du durch das Ziehen am Kupplungshebel den Korb im Primär verkantest du deshalb Kraftübertragung hast. Ziehst du nicht am Hebel verkantet sich das Primär nicht so sehr und das Lüra dreht nicht; die Kupplung ist aber auf Grund der großen Zugspannung auch in Ruheposition getrennt.

  • Mhh nun gut, ausbauen werde ich die kulu erstmal nicht, ich will erst ne probefahrt machen, nachdem ich die züge so gut wie ich nur kann einstelle.
    Zur kulu, ja das der zug zu straff gespannt war, das kann gut sein. Dabei habe ich auch erstmal panik bekommen: hab halt den druckpkt gesucht, und dachte mir, das kann ja net sein, dass dieser weiche gemeint ist, also habe ich den hebel bis ganz nach vorne gedrückt, weil ich meine iwo gelesen zu haben, dass nach dem gesuchten druckpkt man hulk-kräfte bräuchte um den hebel weiter zu bewegen :D naja gut, gesagt getan. Als ich dann die kulu gezogen habe, musste ich mit beiden händen am hebel bleiben um die spannkraft zu halten, dabei habe ich mich bereits im hinterkopf damit angefreundet die kulu wieder auseinander zu bauen und die verstärkten federn rauszuholen :rolleyes: dann aber hat der verstand geschaltet (na gott sei dank :D ) und ich hab den richtigen druckpkt gefunden ;):-3

  • Ich bin so langsam am Verzweifeln! Ich bekomme meine Kupplung einfach nicht eingestellt.
    Ich habe nun mal den Kupplungshebel um einen Zahn zurück gennommen. Nun kuppelt sie ein bisschen besser aber sie lässt sich nicht sauber einstellen. Entweder greift sie super und ich habe bei gezogenem Kupplungshebel vortrieb oder sie steht bei gezogenem Hebel und dafür greift die Kupplung so gut wie garnicht.
    Ich bräuchte einfach einen kürzeren Hebel. Gibts sowas?


    Oder wäre es sinnvoll die dünneren Reibscheiben der 4-Scheibenkupplung mit den Belägen der 3-Scheibenkupplung zu kombinieren? Könnte mir evtl. dann der Hebelweg ausreichen damit die Kupplung trennt und nicht gezogen einen entspannten Zug aufweist?


    Bitte dringend um Hilfe!!!


    Habe nun auch noch den Kupplungsarm auf 90° gebogen wie auf folgender Grafik beschrieben. Es ist ein bisschen besser, aber noch immer reicht der Zugweg nicht aus die Kupplung zu trennen... :+5

  • Nunja den kuluhebel umzubiegen war vll nicht so sinnvoll aber gut, jetzt wo du schon da bist, hört es sich so an, als müsste der zug nuch leicht vorgespannt werden.
    Damit wir auch den richtigen druckpkt meinen:
    wenn der hebel lose ist, dann drehst du ja, und es ist bereits ein kleiner wiederstand zu stpüren, ja? Das ist die feder, die AUF dem hebel aufgewickelt ist. Der druckpkt, der DANACH kommt, der is schon härter, aber immernoch so weich, dass man ihn mit etwas mehr kraft mit der hand immernoch dürcken kann, den kuluhebel mein ich jetzt gerade. So, jetzt stellst du den zug so ein, dass der hebel etwa 0.5 cm von diesem druckpkt weg ist, wenn der hebel nicht gedrückt wird, naja, 0.5 cm ist vielleicht schon zuviel, du musst diesen abstand halt so klein wie möglich kriegen. Danach legst du den zug an den hebel ran, wenn er in der besagten position ist und merkst dir, wo du ungefähr den nippel festschrauben müsstest. Schraub den nippel fest, dann nochmal den test mit der hand am kuluhebel, und gucken ob der jetzt wirklich so nah an dieser position, bzw diesem druckpkt ist. wenn dem so ist, dann beseitigst du die entfernung, mit der einstellschraube an der führung, die letzten mm, bis er wirklich kurz davor, bzw schon genau auf diesem druckpkt ist. Dann folgt der test beim fahren, wenn du merkst, dass der bei eingelegtem ersten gang immernoch nach vorn will, dann ziehst du die stellschraube weiter an, bis der vorschub so klein wird, dass du den bock mit den beinen beim stehen halten kannst. jetzt hältst du die kulu gezogen und reist mal den hahn auf. Dabei schleift sich die kulu leicht ein, könnte sein, dass nach diesem prozedere deine probleme vorbei sind. Meine war auch leicht verklebt am anfang, leicht "verklebt" und ließ sich auch nur schleifend einstellen, hat sich aber nachm gasgeben, ein, oder abgeschliffen, ka. nun funzt sie wieder perfekt, wie vorm ausbau. :thumbsup:

  • Genau, habe die Kupplung versucht so einzustellen wie du es beschrieben hast.
    Leider trennt sie dann überhaupt nicht. Sobald ich einen Gang einlege geht sie aus. Ich muss die Einstellschraube etwa 1 cm über den Druckpunkt rausdrehen damit ich fahren kann. Ich bin wirklich am Ende mit meinem Latein! Hat denn niemand eine Idee???


    Ist vielleicht irgend ein Teil defekt??
    Ich habe heute nochmal alles zerlegt und geprüft ob auch die Scheiben und Beläge plan sind; und das sind sie.


    Der Kupplungsweg ist einfach zu kurz!!!!

  • Ich habe mich auch lange Zeit mit der XL2 rumgeärgert, daher gleich eine Frage: hast du nen XL2 Deckel?
    Wenn ja, dann guck mal in welcher Stellung der Hebel des Deckels bzw. der Pilz im Deckel steht. In optimaler Stellung sollte der Hebel beim ziehen der Kupplung genau den 90 Grad Punkt (zwischen Hebel und Kupplungszug) überwinden.
    Bei mir war das Problem, dass der Hebel entweder viel zu weit vorne war oder zu weit hinten. Die konnte man lösen, indem ich vom Pilz 1mm abgenommen habe. Damit ging es dann. Dazu natürlich den Hebel auch auf 90 Grad gebogen, um den maximalen Weg zu erreichen

    50n Special:
    133er Polini, 2mm höhergesetzt
    27er Mikuni Vergaser
    Mini-Tassi im Polini-Stutzen
    FRANZ
    2.56er Übersetzung
    12V PK-Zündung

  • Genau, habe die Kupplung versucht so einzustellen wie du es beschrieben hast.
    Leider trennt sie dann überhaupt nicht. Sobald ich einen Gang einlege geht sie aus. Ich muss die Einstellschraube etwa 1 cm über den Druckpunkt rausdrehen damit ich fahren kann. Ich bin wirklich am Ende mit meinem Latein! Hat denn niemand eine Idee???


    Ist vielleicht irgend ein Teil defekt??
    Ich habe heute nochmal alles zerlegt und geprüft ob auch die Scheiben und Beläge plan sind; und das sind sie.


    Der Kupplungsweg ist einfach zu kurz!!!!


    Dann versuch die mal so einzustellen, dass du gerade noch stehen bleiben kannst, dann zieh die kupplung und gib mal vollgas, dann sollte sie sich einschleifen, kann halt gut sein, dass die mit neuen belägen sich erstmal einschleifen muss, aber das wurde schon gesagt. Hmpf, is aber auch ärgerlich, ich hab auch glaube ca 5h an der kulu und den zügen geschraubt, bis es gepasst hat. :wacko:

  • Ich habe mich auch lange Zeit mit der XL2 rumgeärgert, daher gleich eine Frage: hast du nen XL2 Deckel?
    Wenn ja, dann guck mal in welcher Stellung der Hebel des Deckels bzw. der Pilz im Deckel steht. In optimaler Stellung sollte der Hebel beim ziehen der Kupplung genau den 90 Grad Punkt (zwischen Hebel und Kupplungszug) überwinden.
    Bei mir war das Problem, dass der Hebel entweder viel zu weit vorne war oder zu weit hinten. Die konnte man lösen, indem ich vom Pilz 1mm abgenommen habe. Damit ging es dann. Dazu natürlich den Hebel auch auf 90 Grad gebogen, um den maximalen Weg zu erreichen


    Ja ich habe den XL2 Deckel. (S. Bilder oben)
    Ich kann leider auch nur den Druckpilz auf 3 Zähne setzen, dann fluchten die Markierungen am Gehäuse und am Kuluarm. Setze ich den Hebel auf 4 Zähne wäre der Winkel optimal, dann aber stößt der Arm am Brenszug an. Das Abnehmen am Druckpilz ist eine gute Idee, das werde ich probieren. Vielleicht klappts ja dann wenn man den Pilz auf 4 Zähne setzt. Wie hast du den Pilz gekürzt? Ich meine das muss ziemlich genau werden... :rolleyes:


    @ Portwolf: Ich habe die Kupplung schon ca. 100 km gefahren. Da ist leider nichts mit Einfahren oder so, da ist noch mehr im Argen! Es ist wirklich zum ... :+1

  • So, nachdem ich heute den Kupplungskorb mehrmals abgeschliffen bis er 100% nicht mehr am Primärkorb gestriffen hat habe ich Surflex-Beläge montiert, und den Anschlag am Kupplungshebel etwas abgenommen. Des weiteren habe ich testweise auch noch Reibscheiben von der 4-Scheiben-Kulu verbaut. Es hat alles nichts geholfen. Die Kupplung hat nicht suaber getrennt.
    Aus verzweiflung habe ich dann nochmal gespalten. Ergbniss: Alles OK bis auf den Kupplungskorb des Primärs. Der hat nicht nur Schleifspuren vom ersten Fahren, sondern radiales und sogar ein wenig achsiales Spiel. Könnte dass vielleicht der Übeltäter sein?
    Welches Reperaturkit ist denn besser für die XL2-Nutzung? (SIP oder GSF)


    Meint ihr es würde etwas bringen die Nebenwelle etwas auszudistanzieren? Dann würde der Kulu-Korb etwas weiter rauskommen...

  • gibt mehrere möglichkeiten:
    vom ausdistanzieren der nebenwelle über das ausdrehen des äusseren korbs bis hin zum kauf des inneren korbs bei sip für die xl2 kulus...


    hatte ich doch schonmal gesagt :whistling:

    INN-TEAM
    Sektion Rosenheim


    Sei immer Du selbst mein Sohn
    Es sei denn, Du hast die Möglichkeit Batman zu sein
    Dann sei Batman!


    PKRacer:
    Also wenn das wirklich ernst gemeint war, gebe ich mich an dieser Stelle einfach geschlagen...