Frage zum Blinker an PX80

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Frage zum Blinker an PX80

      Hallo Forums-Mitglieder,

      letztes Jahr hab ich mir wieder eine Vespa PX80 zugelegt, da ich in meiner Jugend andauernd auf so einer Unterwegs war :)

      Leider hat der Vorbesitzer viel Murks beim auseinander- und wieder zusammenbauen (und lackieren) gemacht. Stück für Stück hab ich jetzt fast wieder alles hin. Ich muß heute noch einmal eine Frage stellen, um ganz sicher zu sein:

      Es handelt sich um eine PX80 Lusso elestart, mit Batterie auf der linken Seite. Baujahr ist 1993. ID ist V8X1T3009339.

      Blinken bei diesem Modell die Blinker gleichzeitig oder abwechselnd?? Ich hab nämlich das Problem, das der Haupscheinwerfer etwas mitblinkt im Leerlauf, hatte bisher aber immer gedacht, das wäre normal - denn das Bordnetz ist nicht das stärkste. Die Spannung am Regler ist im normalen Bereich. Falls die Blinker abwechseldn blinken, wo stecke ich das um? Direkt am Blinkrelais?

      Nebenbei: Gibt es mittlerweile eigentlich LED Lösungen, die man einfach in den Standardblinker reinstecken kann??

      Vielen vielen Dank vorab für Infos.
    • die blinker blinken abwechselnd weil das über wechselstrom mitläuft und das netz so weniger stark belastet wird. nur beim "angehen" der blinker wird kurzzeitig von der birne mehr strom gezogen und der scheinwerfer flackert mit. das ist ganz normal und ok so.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • Hmm. Das hatte ich befürchtet. Meine Blinker blinken gleichzeitig. Dann muß ich jetzt mal suchen, wie die angeschlossen sind.

      Ich war unsicher, ob bei den neueren PX mit Batterie die Blinker gleichzeitig gehen, weil die Batterie ja wie ein Backup im Stromkreis funktioniert.

      Danke für die Antwort.
    • Tja. Leider ist es mal wieder verzwickter, als ich dachte. Hab heute gleich mal den Blinkgeber ausgebaut. Bei meiner PX sitzt die Batterie samt Halterung davor. Leider wurde das Ding offensichtlich schonmal geöffnet und drinnen mit Klebeband repariert :wacko: Irgendwas stimmt auch mit der Verkabelung nicht.

      Hab als erstes versucht die Verkabelung richtig zu machen. Es sah so aus, als ob grün und weiß vertauscht werden. Leider ohne Erfolg. Blinker gehen immer noch gleichzeitig und zwar Beide :(

      Richtig wäre ja so:



      (Übrigens ist das Bild nicht von mir, stammt hier aus dem Forum - Danke für benutzen!!)


      Hier mal ein Bild von meinem Relais



      Ein Vertauschen von grün/weiß hatte keine Auswirkungen. Komischerweise geht an grün auch noch ein graues Kabel ran. HIer mal das Gesamtbild:




      Das graue Kabel verschwindet im Kabelbaum. Das Grüne sieht aus, wie eine Überbrückung zum Verteiler.. ?( Was ist denn da richtig? Ich glaube als aller erstes versuche ich mal einen neuen Blinkgeber zu bekommen.

      Wo kann ich einen Schaltplan für die PX80 Lusso elestart bekommen? Im H.J. Schneider ist nur PX125/PX150 drinn.
    • Problem gelöst :D Juchhu! Nicht nur die Kabel waren falsch angeschlossen: Der Blinkgeber war auch der Falsche!! Mann, mann.

      Nun hab ich den viereckigen originalen von Piaggio und alle Kabel nach den Farben angeschlossen. Schwupps. Geht alles und die Blinker nun auch abwechselnd.

      Danke Euch!