PK50XL wird langsamer...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PK50XL wird langsamer...

    Hallo Leute!

    Ich muß mich zuerst mal outen: Ich bin LKW-Mechaniker und fahre eine 1000er-Yamaha mit 150PS. Doch wie das Leben so spielt, hat mir eine nette Nachbarin ihren Roller hingestellt mit der Bitte, ihn mal nach 2 Jahren Stillstand wieder in Betrieb zu nehmen.
    Es ist ein PK50XL ohne Batterie mit Automatik von 1988 und hat erst 3500km runter.

    Ich habe mal die Kerze rausgeholt und gereinigt, den Luftfilter überprüft... Kompression ist auch da.

    Ist schnell mit Choke gestartet, dann ausgegangen und nur ohne Choke wieder angegangen. Auf der Straße hat sie sofort 50km/h geschafft. Nach 200m auf der Tanke im Leerlauf tuckern lassen und Reifenluftdruck überprüft. Danach wurde sie immer langsamer und hat nurnoch 25km/h geschafft.

    Nun meine Fragen:
    1) Wie funktioniert die Anzeige für den Ölstand unter dem Sitz? Wird die rot, wenn kein Öl mehr da ist?

    2) Wieso wird sie langsamer?

    3) Welche vmax ist normal?

    4) Kann die Spritmischfunktion ausfallen (also ohne Ölbeimischung gelaufen sein)?

    5) Hat die eigentlich gar kein Bremslicht?

    Bei einer zweiten Fahrt mit komplett neuem Sprit: Ist heute am Anfang direkt 55-60 km/h gefahren, dann an der ersten Ampel 15 sec tuckern lassen und danach kaum mehr Leistung. Wenn ich den Gashahn leicht zurücknehme, dann kommt etwas mehr, aber nicht viel. Über 25 km/h geht gar nichts mehr. Die Kerze ist rehbraun.

    Ich bin für Eure Antworten dankbar und ich hoffe Ihr verzeiht mir mein Unwissen, aber vom LKW zur verschachtelten Vespa sind´s echt Welten...

    Mit freundlichem Gruß

    Kai
  • reinige mal alles und wechels auch das öl aus und ja die anzeige wird rot wen kein öl mehr drin ist
    und 50kmh sind normal ist ja ein 50er roller
    das bremslicht tut nur mit dem linken bremshebel
    und ja die mischanlage kann ausfallen wie so zimlich jedes teil am roller kann auch die kaputt gehen
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • Danke für die schnelle Antwort!

    Original von Dr.Vespa
    die mischanlage kann ausfallen wie so zimlich jedes teil am roller kann auch die kaputt gehen

    Meinst Du damit, daß die PK50 quasi nur Schwachstellen hat oder ich zu doof gefragt habe?

    Den Vergaser habe ich gereinigt, war auch schön sauber.

    Wie stellt man denn die Ölmischanlage ein?

    Ich (als Rollerlaie) vermute nämlich daß sie entweder zu viel Öl bekommt oder die Kerze platt ist. (Oder sie läuft zu fett, aber dagegen spricht die Kerzenfarbe...)
  • dass die frage dumm gestell war
    eigendlich gibts da nix zum einstellen und kaputt gehen tut die auch net öfters als andere teile aber wenn du noch das 2 jahre alte öl drin hast wirds an dem liegen
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • OK! Dann gleich noch ne dumme Frage hinterher: Wie bzw. wo lasse ich das Öl unten am besten ab, ohne alles zerlegen zu müssen. (Habe nur einen Schlauch unter dem Vergaser gesehen, der im Blechkleid verschwindet...)
  • zieh den schlauch einfach ab und las rauslaufen bis lehr ist
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • Alles klar! Es läuft (bzw. tropft schon seit Stunden).
    Ist es normal, daß da so wenig durchkommt? Der Schlauch ist so dünn, daß da nur tröpfchenweise was rauskommt. Ca. 1h für 200ml. Naja, für 1:50 würde es ja reichen, denke ich...

    Der Vergaser liegt komplett zerlegt in Verdünnung bis morgen Abend, Zündkerze ist neu und Lufi kommt morgen...

    Gruß

    Kai
  • naja bei mir läuft da auch net viel öl raus wenn ich den abzieh aber bisschen mehr ist das bei mir schon am besten spühlst den tank wenn er lehr ist noch mit benzin aus
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • So, es lag hauptsächlich an der Schwimmernadel. Die Gummikappe davon war im Sack und hing auf halb Acht... Mit neuer Nadel und Lufi, alles gespült und gereinigt, läuft soweit alles prima.

    Nur ein großes Problem habe ich jetzt:
    Wenn ich an der Leerlaufschraube drehe, bekomme ich keinen stabilen Leerlauf hin; sie geht immer wieder aus. Dafür dauert es je weiter ich sie reindrehe länger, bis sich die Drehzahl nach Vollgas wieder senkt. Sehr seltsam...

    Nebenproblem:
    Choke ist überfett und absolut unbrauchbar.

    Hat jemand einen Tip für mich, wie ich einen stabilen Leerlauf hinbekomme?

    Gruß

    Kai (der die Probefahrten auf der Vespa doch ganz nett fand)

    PS: Nicht daß Ihr denkt, ich nutze die Suchfunktion hier im Forum nicht. Leider habe ich nichts direkt passendes gefunden. Nur daß der Vergaser diese Symptome auch hat, wenn er falsch sitzt und Nebenluft zieht!?!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Docta ()

  • Klar! Das Problem ist nur, daß ich für genau diesen Vergaser keine gefunden habe, da die Automatik einen anderen Motor hat als die Schaltversion. (Gemisch ist laut Anleitung und Aussage des Vespahändlers mit 1,5-2 Umdrehungen gut eingestellt)
    Aber das dürfte nicht das Problem sein denke ich...
  • ach bei der automatik ists genau so
    die untere schraube also lehrlauf solange rausdrehen bis sie fast ausgeht dann die andere schraube unter der gummiabdreckung einfach solang hin und her drehen bis der motor am schnellsten läuft dan standgas wieder bisschen zurück
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • dann dreh mal die gemischschraube ganz rein und 4 mal wieder raus dann sollte sie immerhin mal laufen wenn net einfach immer ne umdrehung mehr und testen
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • Der Tip war gut! Gemischschraube ist jetzt nach mehreren Versuchen auf 3,25 Umdrehungen raus, Standgas perfekt, vmax 60km/h, Kerzenbild optimal!
    Danke!
    Morgen ist die abschließende Probefahrt...

    Gruß

    Kai

    PS: Der Vergaser darf nur mit 6-8Nm angezogen werden, sonst verzieht er sich und kann Falschluft ziehen. War bei mir aber nicht der Fall, trotz LKW-Schrauberfinger-Drehmoment. Habe ihn trotzdem wieder gelöst.
  • Heute nach 30km Probefahrt und anschließendem Kerzenbildcheck konnte ich die Aktion für erfolgreich beendet erklären. Die Nachbarin hat ihren Roller wieder und ich kann wieder in Ruhe schlafen.

    Vielen Dank für Eure Tips (die oft schon sehr schnell kamen)!!!

    Gruß

    Kai
  • Hab da ma ne kurze zwischenfrage, welche schraube ist den die Gemischschraube? Ich seh da nur 2, eine Schraube für Standgas und ne andere aus Kunststoff (schwarz), ist die das?
    http://handys.freetoy.de/?cid=6334
    Es funtzt! :D