PX 125 Lusso: Es geht kein Licht, Bremslicht und kein Blinker mehr

  • Hallo Vespafreunde, hab da ein Problem und vieleicht hat jemand ne I...dee dazu.


    Bei meiner PX125 geht kein Licht, keine Bremslicht und kein Blinker mehr?


    Keine Tankanzeige und keine Anzeigen bei Zündung ein? E-Starter geht, Hupe geht, anspringen tut sie auch Batterie zeigt 12,3V auf dem Meßgerät.


    Danke für Eure Ratschläge und Hilfe!

    Danke für Eure Hilfe
    Michael


    Statt zu klagen, dass wir nicht alles haben,
    was wir wollen, sollten wir lieber dankbar sein,
    dass wir nicht alles bekommen, was wir verdienen.

  • Stecker im Kabelkästchen ab, Regler defekt, Stromführendes Kabel liegt auf Masse und der Regler Schaltet den Strom ab

    Die Brachialen 2 PS eines DR75 brauchen weder Verstärkte Federn, noch 4 Scheibenkupplungen.
    &
    RMS ist mehr als Kacke.

  • Dass die Tankanzeige und Kontrollleuchten im Tacho nur bei auf "ON" stehendem Zündschlüssel trotz vorhandener Batterie nicht funktionieren, ist normal. Da regt sich auch bei intakter Elektrik erst was, wenn der Motor läuft. Gleiches gilt für Blinker und sonstige Beleuchtung. Einzig Hupe und Elektrostarter funktionieren bei der Lusso Elestart ohne laufenden Motor.


    Edith meint: Leuchtmittel in den Blinkern, Scheinwerfer und Rücklicht hast du schon geprüft? Alle intakt? Falls nicht, könnte ein defekter Spannungsregler die Ursache sein. Ist zwar eher unwahrscheinlich, weil sich in diesem Fall zuerst die normalerweise dauerhaft eingeschalteten Lampen von Scheinwerfer und Rücklicht aufgrund dauerhaft zu hoher Spannung verabschieden, Blinker und Bremslicht aber länger halten, weil nicht so häufig unter Volllast betätigt.

    Deine Mudda erkennt Geschlechtskrankheiten am Geschmack.

    Einmal editiert, zuletzt von pkracer ()

  • Ist wohl auch baujahresabhängig. Meine Angaben beziehen sich auf Elestartmodelle von 1996 und 2001. Kann sein, dass das in den 80ern noch anders gelöst war.

    Deine Mudda erkennt Geschlechtskrankheiten am Geschmack.