Scheinwerfer - Wackelkontakt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Scheinwerfer - Wackelkontakt

      Hallo Vespagemeinde!

      Ich habe letztes Jahr meine alte Sprint von Unterbrecherzündung auf eine elektronische Zündung umgebaut. Auch die alte Unterbrecherzündung war bereits eine 12V Zündung. Deshalb musste ich auch den Kabelbaum nicht wechseln.
      Leider habe ich nun sporadische Scheinwerfer-Ausfälle, die sich zumeist wie folgt abzeichnen: Kurz nach dem Start geht der Scheinwerfer nicht, einmal ordentlich auf Drehzahl gebracht geht das Licht an. Ab und zu fällt der Scheinwerfer wieder aus. Alles in allem also nicht wirklich reproduzierbar.

      Ich tippe auf einen Kabelbruch oder einen defekten Spannungswandler?

      Wäre es sinnvoll, die Kabel für den Scheinwerfer einzeln zu wechseln oder sollte ich besser den ganzen Kabelbaum wechseln - letzteres bereitet mir ernste Sorgen. Ich habe letztes mal beim Wechsel des Kupplungsseilzuges Blut und Wasser geschwitzt. Noch einmal möchte ich so eine Fummelei vermeiden. Vielleicht hat auch jemand einen Tipp, wo der Fehler noch liegen könnte.

      Danke!
      Sprint 150 '67 (mit 177DR) | rechtundtechnik.at
    • Da haben wir doch ein paar Möglichkeiten auf dem Weg von der Lichtmaschine bis zur Lampe. Wie du sagtest Kabelbruch sei es an Masse oder + oder beidem. Von vorne angefangen kann schon der Kontakt der Birne selbst korrodiert sein oder die Kontakte des Lampensockels. Möglichrweise sorgt das Hochrehen des Motors nur dafür, dass die Vibrationen das Kontaktproblem stellenweise aufheben.
      Im Endeffekt ergibt sich eine Problemmöglichkeit an jeder Kontaktstelle die von der Lichmaschine zur Lampe führt oder eben ein Masseproblem.
      Wie alt ist der Kabelbaum als mein PX Kabelbaum war 30 jahre alt und doch sehr morsch. Der musste raus. Kupfer hatte schon Grünspan, Isolierung war brüchig also wenn es so ist dann bin ich für eine saubere Operation der Innerreien.

      Aber wie gesagt erst mal schauen ob die Lampe oder Birne überhaupt Kontakt haben.

      Mann kann auch 12v mal direkt an die Lampenkontakte anschließen und wackeln wenn die dann leuchtet ohne auszugehen ist der Bereich schon mal gut. In der Elektrik immer von einem Abschnitt zum nächsten hangeln.

      Mit freundlichen Grüßen
      Vespa 1982
      Meister gegen den (Vespa)Verschleiß.
    • nabend

      Am besten mal die Kontakte am Scheinwerfer kontrollieren...Die Kontakte die hinten auf die Pole der birne gehen, leiern gerne mal aus.

      Ansonsten leg doch mal ein genügend dickes Kabel von einem Massepunkt am Rahmen an den Massepunkt am Scheinwerfer !!!
      Wenn dann alles funktioniert, weißt du wo es hackt..oder hagt.

      Wenn das auch nix bringt, kontollier die Stecker am Kabelbaum...also unter der Kaskade...usw.

      Stromprüflampe um Spannungsversorung gegen Massse zu testen wäre auch von vorteil.

      Lg Micha
    • Ich werde mal versuchen, den Fehler mit einem Messgerät einzugrenzen. Bei der letzten Ausfahrt hatte es den Anschein, dass der Schalter ein Problem hat ... vielleicht liegt es tatsächlich an der Masse, mal sehen.

      Jedenfalls Danke für die Tipps!
      Sprint 150 '67 (mit 177DR) | rechtundtechnik.at
    • Bei mir hatte sich auch mal einseitig der Glühfaden an einer Lampe gelöst. Bei einer entsprechenden Erschütterung schwang er dann wieder zu deinem ursprünglichen Haltepunkt und klebte dort fest, bis zum nächsten Schlagloch oder bis zum nächsten mal ausschalten :D
    • @Jan02 - Das war mein erster Gedanke. Nur habe ich dann gesehen, dass auch die Rückleuchte nicht funktioniert. Es muss also ein Fehler sein, der die (üppige) gesamte Lichtanlage ausfallen lässt. Am ehesten könnte der Fehler im Schalter zu finden sein, würde ich meinen.

      Falls ich es schaffen würde den Fehler zu reproduzieren, wäre es super. Nur ist mir das bislang nicht gelungen. Es scheint bloß zufällig zu geschehen, leider!!!

      Aber die Elektrik der Sprint ist ja nicht allzu komplex, womit sich die Fehlersuche auf ein paar Stunden reduzieren sollte. :D
      Sprint 150 '67 (mit 177DR) | rechtundtechnik.at
    • abend ;) ich hab eine pk xl1 und folgendes Problem ich hab die Kaare starten können Licht , Fernlicht , Bremslicht ,Rücklicht , Blinker und die Hupe alles funktioniert nach 1 Minute ist dann das gesammte Licht ausgefallen. Habe die Vespa dann überprüft nichts gefunden hatte die Vespa dann nochmal nach 10 Minuten angekickt und hatte nach einer Minute das gleicher Problem was kann es sein?
    • was heißt denn überprüft?
      Ich denke mal du hast keine Batterie oder?
      Hast du mal gemessen ob am Spannungsregler von Spannung anliegt und ob dieser noch welche liefert (AC-Wechselspannung!)?
      Kannst auch mal ne Hupengleichrichter abziehen, wobei der eigentlich funktioniert oder eben nicht. Ein defekter Hupengleichrichter schließt in der Regel den Stromkreis kurz.
      Fält die Elektrik nur aus wenn das Licht an ist? Oder kannst du die Vespa ne halbe STunde blinkenderweise laufern lassen oder und dabei bremsen?
    • dann schnapp dir mal ein Messgerät und miss mit der EInstellung Wechselspannung ob und wann noch Spannung vorhanden ist. Wir können von hier aus nur unsere Glaskugel polieren.
      Sonst kanst du auch auf Verdacht den Spannungsregler tauschen. Aber dafür finde ich den eigentlich zu teuer ...
    • Wird der Regler oder die Lima sein. Der legt den Strom auf Masse wenn er zuviel bekommt oder er ist einfach defekt.
      Die Brachialen 2 PS eines DR75 brauchen weder Verstärkte Federn, noch 4 Scheibenkupplungen.
      &
      RMS ist mehr als Kacke.
    • ich behaupte mal, ohne das ich mich näher mit der Funktionsweise des Spannungsreglers auseinader gesetzt habe das er dann vermutlich garnicht mehr gehen würde.
      Aber prüf doch die Verkabelung, Schaltpläne, mit Kabelfarben sind doch reichlich im Netz vorhanden...

      EDIT: Ja das Teil meinen wir
    • Ja die würden dann drehzahlabhängig heller bzw. dunkler. Dasganze geht für eine Weile, oder auch nur einen Moment gut und dann brennen dir nach und nach alle Lampen, Hupengleichrichter und Blinkrelais durch