V50: Bremstrommel klemmt?

  • Hallo Leute stehe grad so ziemlich auf dem Schlauch und hoffe jemand weiss bescheid oder hatte mal ein problem in dieser Richtung.
    Ich habe vor kurzem die Schwinge meiner V50 gewechselt bzw neu bestellt.
    Die neue Schwinge hat wie man auf dem Foto erkennen kann eine grössere Aufnahme für die Bremsnocke(bei SIP hat man mir gesagt das sei kein Problem und habe die Nocke auch passend dazu bestellt zumal es die Schwinge mit der etwas kleineren Nocke auch nicht mehr zu kaufen gäbe allerdings leuchtete mir ein das dadurch die Bremsbacken logischerweise etwas weiter nach aussen gedrückt werden...aber gut hab gedacht wird schon so passen..Schwinge alle Lager neu montiert lackiert und zusammengebaut und wie ich es befürchtet habe beim aufsetzten der Bremstrommel schleift diese dermassen bzw die Trommel lässt sich kaum von Hand drehen..Nun ist meine Frage Bremsbacken sind alle die gleichen und wie ich das mit der Bremstrommel sehe auch also vom Durchmesser....Ich habe absolut keinen Plan was ich da jetzt machen soll?Als einzige alternative wäre mir eingefallen die Trommel vom innenduchmesser etwas zu vergrössern aber als beste Lösung kann ich mir das nicht vorstellen


    hoffe das mir jemand helfen kann

  • Ich habe vergessen hinzuzufügen das die Bremstrommmelaufnahme von der vorherigen Schwinge ist also die mit der kleineren Bremsnocke... ?( habe jetzt mal das Rad montiert in der Hoffnung das ganze zieht sich etwas fest bzw positioniert sich so das es sich wenigstens drehen lässt aber sitzt fest lässt sich nur schwer von Hand drehen ?(

  • die bremsbeläge einfach solange mit ner feinen breiten feile abziehen bis es passt. das problem kommt einfach häufiger vor. hab ich bei originalschwingen mit den newfren belägen fast jedes mal.

  • die bremsbeläge einfach solange mit ner feinen breiten feile abziehen bis es passt

    was für eine feile nehme ich da am besten bzw muss ich mir besorgen?Die Bremsbeläge waren bereits montiert und sehen relativ gut aus oder sollte ich es mit den originalen von Piaggio erstmal versuchen?Die sind ja laut Beschreibung 1mm schmäler bzw original Schwinge mit original Bremsbelägen dürfte ja eigentlich nichts schleifen oder zumindest nicht so das das Rad eigentlich fast blockiert ich denke das es an den ecken am meisten schleift die Bremsnocke vorher war vom Durchmesser 12,9mm diese hier 14,9mm würde heissen das ich da einiges abschleifen müsste(wozu dann neue Bremsbeläge? ;( ) da ich die auch nicht selbst montiert hatte weiss ich auch nicht ob es tatsächlich auch die sind die da reingehören ?( noch ein Bild dabei das zeigt wie weit die Backen über den Rand stehen ist das normal so?

  • So viel wirst Du nicht feilen müssen.
    Du schreibst ja, dass sich das Rad zwar schwer, aber dennoch drehen lässt.


    Wie Chup schon schrieb, wird das Feilen für Abhilfe sorgen.
    Die Kanten der Beläge würde ich dann auch noch gleich leicht abfeilen, also entgraten.
    Falls Du die Möglichkeit hast, die Trommel auf eine Drehbank zu spannen um sie innen etwas auszudrehen, wäre das auch ne Option.

  • trommel draufstecken, bisschen drehen, dann die blanken, gänzenden stellen am belag mit ner großen feinen flachfeile abziehen, solange wiederholen bis das rad frei dreht.

  • die musst du so mit schleifvlies bearbeiten, dass sie sich (wenn keine beläge verbaut sind) locker flockig und ohne klemmen und ohne widerstand drehen lässt. kupferpaste, oder mein favorit mittlerweile ist plastilube.


    ggf auch mal das "loch" wo die nocke durchgeht richtig saubermachen.

  • :) pünktlich zum WE geschafft habe letztendlich die originalen Bremsbacken von Piaggio verbaut und wollte testen ob ich da auch bzw wieviel ich abtragen muss und die haben gepasst kein schleifen kein gar nichts nur mein Tacho..lach(deswegen hatte ich ja die ganze Sache mit der Schwinge begonnen)der zappelt im Schritttempo von 10kmh auf 20 hin und her beim schnelleren fahren dreht er normal ?(

  • wie sieht denn dein gesanter tachotrieb aus? (Schnecke, lagerung der schnecke usw.?) Bei mir war das auch alles total zugeschmoddert und die schnecke war hinüber. Alles gründlich reinigen und neu fetten könnte dein problem beheben, falls nichts defekt ist und du es nicht schon gemacht hast. Zusätzlich prüfen ob die tachowelle sich im ausgebauten zustand ohne widerstand drehen lässt.

  • wie sieht denn dein gesanter tachotrieb aus? (Schnecke, lagerung der schnecke usw.?

    alles neu Schnecke Ritzel Welle habe jetzt allerdings festgestellt das man beim drehen des Rades von Hand deutlich ein Geräusch im Tacho hört als wenn da etwas nicht richtig greift Welle nochmals überprüft(auch von Hand gedreht)alles soweit ok von daher denke ich das es nur am Tacho selbst liegen kann Feder vielleicht ?(

  • kann sein. wenn die tachos älter sind oder chinesisch, dann springen die schonmal. ie haltzeschraube der tachowelle bitte nicht festballern, sonst kann es da zu klemmern kommen.

  • fahr einfach so. es ist völlig normal, dass die leicht hüpfen.

  • fahr einfach so. es ist völlig normal, dass die leicht hüpfen.

    musste ich jetzt auch feststellen oder ich habe einfach nur Pech mit Tachos habe meinen verkauft zumal auf diesen Jahrgang meines Wissens nach eh einer mit 6Eckigem Logo gehört und mir einen anderen gebrauchten auch original bis 60kmh besorgt(wollte und will einfach keinen Repro haben) hab also diesen neuen(gebrauchten)montiert und der fängt ab 30kmh an auszuschlagen hatte noch eine neue Tachowelle rumliegen und obwohl die andere neu war montiert und auch den Rest Schnecke Ritzel überprüft und alles ok.....irgenwann finde ich mal einen der einwandfrei funktioniert....die Hoffnung stirbt zuletzt :D


    schönes WE @all

  • die rändelschraube unten am tacho nicht festballern, nur locker festmachen hilft auch.

  • die rändelschraube unten am tacho nicht festballern, nur locker festmachen hilft auch.

    lach nicht ich habe das jetzt tatsächlich gemacht und die rändelschraube lediglich so angezogen das die Welle kein Spiel hat(vorher hatte ich da mindestens noch eine halbe Umdrehung mehr drauf...soll ja halten rotwerd-) )und siehe da der Tacho funzt ganz normal..allerdings hatte ich die Tage das Glück einen NOS also originalen neuen Veglia ohne Lagerspuren zu ergattern(ok..war nicht billig)für meinen jetzt habe ich schon 60; hingelegt was ich denke noch ein normaler Preis war für einen gut erhaltenen Ori...
    Mit diesen Repros ist auch nicht gesagt das die grundsätzlich Schrott sind aber wenn man seine Erfahrung und die anderer zusammenzählt dann ist da oft mal was was nicht so sein soll

  • da ich letztendlich einen neuen verbauen werde möchte ich den wieder hergeben da geplante 2te voraussichtlich eine Spezial Trapezlenker werden wird und ich somit keine Verwendung mehr dafür habe und das er nur rumliegt ist er eigentlich zu schade dafür und bevor ich den Tacho auf eBay einstelle frage ich einfach mal hier im Forum(vielleicht kann ja jemand genau so einen gebrauchen)


    Für 60; würde ich ihn wieder hergeben(die ich auch selbst dafür bezahlt habe) und wie gesagt funktioniert einwandfrei...nur halt nicht die Rändelschraube dermassen festziehen sonst hüpft die Nadel ;-)


    also wer Interesse daran hat kann mir gerne schreiben