PK50XL1 läuft nicht (richtig) nach CDI-Tausch; Jetzt wird abgeblitzt

  • Hi zusammen! Ich versuch mich kurz zu fassen:
    Im Netz hab ich wiederholt gelesen, daß bei ner PK häufig die CDI im Eimer ist und getauscht werden sollte...
    Jetzt habe ich meine vorhandene funktionierende CDI gegen eine Ducati-CDI (blau) getauscht, in diesem Zug auch das Zündkabel und den Kerzenstecker erneuert. Jetzt mein Problem. Die Vespa springt mit Choke an, geht aber ohne gezogenen Choke im Standgas aus. D. h. wenn ich Gas gebe und die Drehzahl erhöht sich läuft sie, sobald ich aber vom Gas gehe stirbt sie ab (äußert sich, wie wenn Sprit alle wäre oder der Zündschlüssel umgedreht wird). Die Vespa lief VOR dem TAUSCH ganz normal, die CDI wurde nur vorsorglich getauscht, ohne einen Defekt zu beheben.
    Also es geht hier nicht um Falschluft oder sonstige Dinge, es wurden ja "nur" die 3 Sachen getauscht: CDI (Ducati), Zündkabel (BOSCH), Zündkerzenstecker (NGK). Kennt sich jemand aus und kann helfen??? Bin für jeden Tip dankbar:-) LG Michael

  • moin
    Dann bau doch nochmal die alte cdi rein.
    Wenn dann alles ok ist , ist die neue wohl im Ar.......
    Aber warum wechselt man etwas das in Ordnung ist??


    Gruß Chris

  • mal auf die Schnelle die Werte der CDI überprüfen !
    alle Verbindungen nochmals unter die Lupe nehmen. Sollte dein zusätzliches Erdungskabel nicht angeschlossen sein
    (gelbes Kabel an der CDI), gehört das sicherheitshalber ebenfalls noch mit dem Motorblock verbunden.



    ansonsten die Alte wieder montieren und die Neue reklamieren !

  • Dachte auch es hängt mit dem gelben Kabel zusammen, habs jetzt unten befestigt hatte es vorher oben drauf

  • Ne, dann hab ich ein defektes Teil bekommen, oder ich bin zu blöd zum Einbauen. Werd glaub die alte wieder montieren, gespannt was dann kommt...

  • habs jetzt hinbekommen, dass sie läuft. Vergaser neu eingestellt, aber nach dem Warmfahren beim Vergasereinstellen (1,5 Umdrehungen raus, Standgas korrigieren, langsam reindrehen, bis Drehzahl steigt) DA STEIGT GARNIX MEHR beim Reindrehen, bis sie abstirbt. Also mit 1,5 raus kann ich fahren. Ich hab den Eindruck, dass sie im Stand ohne elektrische Verbraucher, d.h. ohne Licht, Blinker, Fernlicht... runder läuft, subjektiv, als wenn die Spannung zu schwach wäre. Ich kann trotzdem alles gleichzeitig machen Hupen, Blinken, Fernlicht, aber vom Geräusch her, als wenn sie's fast nicht mehr packt (die Tachoanzeigen und die Beleuchtung des Tachos flackern dann auch). Beim Gasgeben verschwindet das natürlich (höhere Drehzahl).
    Vielleicht ist das ja normal.
    Bin halt immer auf der Suche nach möglichst optimaler Einstellung.
    Muß mir glaub ne zweite zulegen, bevor ich die total kaputtbastle :-(
    Wünsch Euch allen einen guten Start in die neue Woche und Danke für die Posts. LG

  • Mag auch Zufall sein, aber vielleicht hat sich da im Vorfeld doch schon etwas an dem Motor getan.
    Ich würde jetzt der Reihe nach alles überprüfen, was mit dem Motorlauf zu tun hat.
    Vergaser komplett reinigen, auch den Benzinzulauf komplett prüfen / säubern, ZGP angucken, alte CDI rein, ZZP einstellen / abblitzen,
    Falschluft überprüfen.
    Dass das Licht bei Standgas etwas flackert, ist normal. So viel Strom produziert die Lima nun auch nicht.

  • Jepp, will morgen mal abblitzen, wieviel Grad 17 oder 19 vor OT? 16.15F mit 75er DR formula, Sito plus (ohne) Übersetzung Original W4AC. Wär da für nen Tipp dankbar. Und wenn ich schon blitze, kann ich doch die neue CDI lassen? Vergaser und Benzinfilter ist alles sauber...

  • Ich hatte meine auf 17 ° abgeblitzt, lass die neue CDI erstmal drin und sehe dann weiter.
    Lese Dir aber nochmal durch, wie das mit dem Abblitzen funktioniert und was dabei zu beachten ist.
    Die Zündkerze würde ich aber auf eine 7´er wechseln ( NGK B7HS, z.B. ).


    Edith fragt gerade nach, ob Du die passenden Düsen für den 75´er Satz in den Vergaser gebaut hast ?
    Wird bei HD eine 72 - 76 sein, bei ND 42, oder 45 und bei Choke 50.
    Die Original-Übersetzung wird den Motor " recht hoch " ausdrehen lassen. Besser wäre eine 3,72 .....

  • Original Übersetzung aufm dr 75 geht schon klar, bin ich auch länger gefahren.
    Hat halt nur keinen Spaß gemacht :D
    Deswegen steht meine PK derzeit auch.

    Die Brachialen 2 PS eines DR75 brauchen weder Verstärkte Federn, noch 4 Scheibenkupplungen.
    &
    RMS ist mehr als Kacke.

  • Guten Morgen zusammen, jepp HD 72 ND 42 Choke 50 hab ich gemacht @fgib deshalb fährt's sich so fickrig (V-Max 60 mit Rückenwind) Blitzpistole kann ich ans Auto anschließen? Haube auf und dran? Gradscheibe muß ich noch drucken. Auf dem roten Lüfterrad müßte man schwarzen eding gut sehen?

  • Ja an die Batterie vom Auto oder vom roller wenn vorhanden, das Triggerkabel ans Zündkabel von Zylinder 1


    Gesendet von meinem GT-I9505 mit Tapatalk

    Die Brachialen 2 PS eines DR75 brauchen weder Verstärkte Federn, noch 4 Scheibenkupplungen.
    &
    RMS ist mehr als Kacke.

  • Kann ich erst heut Abend machen, melde mich dann nochmal ggf. Danke erst mal und einen schönen Tag für Euch alle