PX125 alt trotz umfangreicher Tuning Maßnahmen immer noch 85-90 km/h

    • so...
      mal was Neues:
      Ich habe mir nun den Si 25/26 auf den optimierten 125ccm gesetzt und die Bedüsung erst einmal so gelassen wie geliefert. Also mit der 120HD. Vorher auch direkt zur Wanne ovalisiert. Aber Zylinder immer noch nicht gehoben, also Zeiten gleich.
      Auf Grund des Wetters, der Lust und der zur Verfügung stehender Zeit habe ich vorerst nur paar kleinere Fahrten machen können/wollen. Sprang gut an, schöner Leerlauf. Motor hat noch etwas an Drehfreude gewonnen, die Nadel maschiert im zweiten nun freier Richtung 50. Trotz der Übersetzung ebenfalls keine Probleme mit dem Anschlus von 3 nach 4. Meine Ömme hatte ich schnell auf knapp 90km/h aber die Straße durch die Felder (hier leider nur 50km/h frei) ging mir aus und ich musste langsam zur Landung ansetzen. Auf der Bahn war ich noch nicht.
      Macht auf jeden Fall einen guten Eindruck und kommt mir "spritziger" vor als mit dem Si20.20.
      Die Kerze ist braun/dunkelbraun gewesen (nach der Hatz und dann 1km bis zur Garage). Hatte erst vermutet, das das Gemisch zu mager sein wird, wegen des geringen Durchsatz des des 125ccm im Vergleich zum 200er (dafür war die Bedüsung wohl)
      Werde noch paar Fahrten machen und auch die Düse verändern (nur für die Forschung :) )
      Der neue 177 Polini liegt hier schon aufm Tisch, ist bereits entgratet und wartet noch auch die Ergebnisse vom kleinen Kollegen und die beiden GS Kolbenringe :) . Dann geht er erst mal nur "gesteckt" zur Arbeit.
      schön, das man weis was man noch so alles machen kann:-)
      Vielleicht findet sich auch noch wo n 200er Motor, bezahlbar. Dann ne billige Px80... Hochzeit, Tüv, weiter gehts...


      Allzeit gute Fahrt
      Martin
    • Hier noch mal paar Bilder zum 125ccm Zylinder. Man kann sehen, das der Kolben im UT nur gut die Hlfte der Überströmer freigibt. Der Auslass ist auch noch nicht ganz auf. Als wenn der Kolben zu lang ist. Ist das original so gedacht? Dann verstehe ich das auch jetzt noch besser mit den zu kurzen Zeiten für höhere Drehzahlen...
      Bilder
      • IMG_20171005_131359_resized_20171005_101657739.jpg

        1,15 MB, 2.080×1.560, 21 mal angesehen
      • IMG_20171005_131408_resized_20171005_101701031.jpg

        1,38 MB, 1.560×2.080, 25 mal angesehen
      • IMG_20171005_131423_resized_20171005_101659924.jpg

        1,22 MB, 1.560×2.080, 20 mal angesehen
    • Dann miss doch jetzt die Steuerzeiten, gib sie in einen Steuerzeitenrechner ein (ddog.at/stz/rechnen.php), und vergleiche sie mit den Werten für einen sportlichen Tourenmotor: Auslasszeit 170°, Überströmer 120°, Vorauslass 25°- nimm die Werte als Anhaltspunkt, damit sollte jeder Motor gut laufen, Feintuning kommt danach.
      Falls nötig, kannst Du den Alu-Kopf, solange noch ein kleiner Steg um den Brennraum bleibt, locker von Hand abschleifen, damit hast Du jede Menge Spielraum, den Zylinder zur Steuerzeitenoptimierung hoch zu setzen bzw. danach eine Quetschkante anzupassen.

      - Das alles ist schon mehrfach vorgeschlagen worden, ohne die Steuerzeitenmessung wirst Du weiter auf der Stelle treten-

      Du beschreibst in Beitrag 15 eine 13mm breite, 1mm hohe Quetschfläche "reihum", der originale Zylinderkopf hat aber einen seitlich versetzen Brennraum; hast Du evtl den Cosakopf mit zentralem Trichterbrennraum im Einsatz? Der soll zugunsten besserer Abgaswerte nicht leistungsorientiert gestaltet worden sein (kann ich aber nicht beweisen, andere behaupten genau das Gegenteil!), und Deine Boostportveränderung könnte sich hier durch die Trichterform negativ auswirken.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von makro ()

    • Du hast einen LML-Kolben im Originalzylinder von Piaggio verbaut; dazu findet sich bei SC folgender Text:

      "Kolben der indischen LML 125cc 3-Kanal Zylinder.
      • Kolbendurchmesser: Ø=52,5mm
      • Kolbenringe: Konventionelle Kolbenringe mit 1,8mm Bauhöhe
      HINWEIS: Die Kompressionshöhe des LML 125 Kolbens ist größer als die der italienischen Vespa PX125 Modelle. Soll der LML Kolben in einem italienischen Zylinder gefahren werden unbedingt die größere Kompressionshöhe ausgleichen (Fußdichtungen/Spacer). Die Differenz beträgt ca. 1mm."

      Das erklärt einiges.......
    • Hallo,
      jau-das erklärt echt einiges...
      das mit dem LML Kolben kam mir später auch etwas seltsam vor. Daher auch die geringe Quetschkante,hohe Verdichtung aber sichtbar schlechte Zeiten. Und ich bearbeite den so schön....
      Wenn ich den 125ccm mal wieder fahre, dann rechne ich und setz den hoch. Vielleicht auch schon aus Neugier, wenn ich Zeit finde.
      Aber jetzt ist ja erst mal der 177Polini gesteckt, mit dem Si25/26 und dem Road2.
    • lief der 125cc mit dem Spacco 25/26 doch noch so schön....

      Habe ja nun den Polini177 drauf und die Bedüsung erst mal gelassen. Aber bin nicht zufrieden.
      Volle Leistung oder so meine ich nicht (muss eh erst schonen das Teil) aber die Einstellung des Si im Teillast haut nicht hin.
      Beim 125er mit diesem Vergaser lief der Motor stets so, wie ich am Gas hing. Von minimaler Schieberöfffnung bis ganz aus einfach klasse.
      Nun gibt es Probleme im unteren Bereich, wenn ich ganz zaghaft angase und sanft beschleunige. Dann ruckelts, setzt eventuell aus und ich meine es Klingelt bei zu niederigen Touren. Auch wenn ich das Tempo halte, spüre ich Ruckeln. Ab 1/8 Gas ist alles tacko, also beim Beschleunigen.
      Bedüsung ist die 120HD/160HLKD ND160/55 und BE3
      Luftfilter mit Bohrungen an den Düsenstöcken, Road 2
      Habe sowohl von magerer Leerlaufeinstellung (ca.1,5U) bis fetter Einstellung (4U) getestet, Feingewinde an der Einstellschraube) Vom Gefühl her meine ich, bei fetterer Einstellung wird es besser. Auch konnte ich natürlich den Punkt finden, ab dem die Drehzahl bei der LL Einstellung sinkt, soweit passte die ND eigendlich. Daraufhin habe eine alte 160/55 auf 160/60 aufgerieben. Ist eben unten fetter und haut mitte bis oben nicht extrem zu.
      Leider nur minimale Besserung(?) Einbildung(?), aber noch fetter bedüsen????
      Habe schon fast die elektronische Zündverstellung Kytronik im Verdacht. Anfangszündpunkt ist ja 24°vOT (soll eigentlich bei dem 177ccm 23° sein, habe ich aber noch nicht geändert). Die Elektronik senkt ja erst ab 2000U/min den Zündzeitpunkt. Vielleicht kommt der Polini damit nicht klar? Der 125ccm lief sauber.
      Die Kerze ist recht schwarz bei Stadtfahrten. Damnach ist die ND aber zu fett. Was ist da Los? Ich kann doch nicht eine 160/48 oder so verbauen, wenn man sich mal so umliest??
      Wie gehe ich der Sache nun auf den Grund?
    • Zitat aus Vergaser einstellen hier im Forum:

      Der SI Vergaser

      Vielleicht hilft es dir deine richtige Düse zu finden!




      Reuse anreissen und als erstes via Leerlaufdüse saubere LL-Drehzahl einstellen.
      Wenn der Hobel jetzt von alleine läuft an der Gemischschraube durch halbe Umdrehung rechts/links ansprechen überprüfen.
      D.h in eine der beiden Richtungen erhöht sich die Drehzahl...in diese Richtung weiterdrehen bis man den Scheitelpunkt erreicht.
      Danach fällt die Drehzahl wieder ab....diesen Punkt höchster Drehzahl beibehalten.
      Jetzt nur noch die Drehzahl über die Leerlaufdüse absenken...fertig ist der Leerlauf

      Als nächstes spontane Gasannahme überprüfen. Spricht der Motor sofort an und fällt sauber zurück in den Leerlauf BINGO.

      Fällt er in ein Loch und dreht dann erst ist der Leerlauf zu mager.
      Also die Gemischschraube etwas > fetter zb. halbe rausdrehen und ggf. das Standgas erhöhen.
      Jetzt wieder testen und gas aufreissen ..spricht der Motor besser an? Ist das Loch nicht mehr ganz so gross?
      Stimmt die Richtung und man kann sich noch einen Tacken weiterarbeiten.
      Bei 3 Umdrehungen ist der Wirkungsgrad der Gemischschraube erreicht und ein LLD ne Nr. fetter ist angesagt.
      Dort geht das spiel dann mit einer halben Gemischschraubenumdrehung raus weiter.

      Stottert der Motor beim aufreißen oder geht sogar aus ist der Leerlauf zu fett und man muss in die andere Richtung arbeiten

      Jetzt muss NUR noch die HD ausgelotet werden via sog. Choketest (während der Fahrt bei Vollgasstellung den Choke ziehen)
      reagiert der Motor mit beschleunigen liegt die HD deutlich zu mager
      drosselt der Motor liegt die HD grob im richtigen Bereich.
      Feineinstellung dann via Kerzenbild und mit mobilem DZM plus GPS auf Teststrecke mit leichter Steigung.
      Geht nicht gibt`s nicht!

      Special V 50N 102ccm 19.19 Vergaser
      Cosa 1 200ccm BJ:89
      Px 150 Lusso mit 200er Motor Bj: 86
    • nebendüse auf 2,6 hoch.

      auf grund von fertigungstoleranzen bei den motorgehäusen und den zylindern kann es vorkommen, dass die polinis klingeln. dann einfach ne fußdichtung oder kopfdichtung, je nach geschmack beilegen.

      die quetschkante sollte bei ca 1,7mm für den zylinder sein.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • Das hatte ich doch alles mehrfach hinter mir mit der Einstellung des LL und die ND ist ja schon eine 60/160 (2,67)
      Aber das Problem löst sich langsam:

      Die Kytronik wollte ja einen ZZP von 23°vOT, also ungeblitz die A-Marke.
      Bei Standgas unter1200U/min setzt sie den ZZP auf 16°vOT (-7°)
      ab 1200-2000U/min gehts steil auf ca. 22,5°vOT
      von 2000 U/min bis 4000 U/min Abfall auf ca. 21,5°vOT
      ab 4000U/min dann runter, bis bei 6400 U/min die 17°vOT erreicht sind

      Beim Blitzen vorhin konnte man die Verschiebung des ZZP schön sehen (ohne Drehzahl Kontrolle)
      Nur das meine A-Marke wohl nicht bei 23° liegt, sondern bei tatsächlichen 20 oder noch weniger
      (Das muss ich noch mal genau blitzen)

      Jedenfalls zog die Kytronik beim Gasgeben den ZZP bis hinter meine 10° Marke runter...
      Jetzt habe ich ca. 4mm vor (!) der A-Marke die Zündplatte gesetzt.
      Laut Blitze liege ich jetzt bei ca. 24-25°vOT nach dem Sprung vom LL und gehe bis letztendlich ca. 17° runter.
      Fährt jetzt fast normal, kann also wieder an den LL EInstellungen weitermachen, ggf. vorher die Zündung ein,zwei Grad zurück nehmen.

      Jetzt stellen sich mir nur zwei Fragen:

      Kann ein zu später ZZP bei Teillast im unteren Drehzahlbereich zu diesem aussetzen/ruckeln/tuckeln unsauberen Lauf führen?

      Gibt es thermische/mechanische Probleme, wenn im ersten Drehzahlbereich bis 4000U/min der ZZP ein paar Grade zu früh liegt?

      Ideen? :)

      Quetschkannte hatte ich auf die Schnelle mit dickem Lötzinn so bei gut 2mm gemessen
    • Da hast schon recht, war ich zu wohl zu neugierig auf den 177 und hab alles so gelassen erst mal.
      Der Gaser hatte ja schon die ungefähre Bedüsung intus. Der ZZP war ja auch fast wie gefordert (sowar ich im Glauben) und nur die Kurve an der Kytronik hatte ich von F auf A gestellt.
      Mich wundert nur, das der 125 damit (25er Spaco, gleiche Düsen) so gut lief.

      Ich vermute, das ich Probleme mit dem Schieber habe und bei leichter Öffnung das Gemisch nicht passt. Entweder fett oder mager. Muss mal ein Stück nur in dem Bereich knöttern und dann die Kerze ansehen. Ob es an eine eventuellen Cutaway liegt, läßt sich ja schnell testen. Weis nur nicht, ob das schon der Einflussbereich ist bei dem leichten Angasen. Mal sehen.

      Ansonsten klappt alles:
      aus dem tiefen Leerlauf aufreißen ohne Loch und ohne rotzen
      In der Fahrt bei voller Beschleunigung Hahn zu und auf, alles sauber
      Gestern kurz mal auf der Landstraße bis zur Ampel gesprintet, sehr schnell auf über 100 (dann aber abgebrochen, ist noch zu neu)
    • Neu

      Ich bin normal sowas von geduuuuldig und kann ewig wo dran drehen bis es passt.

      nur wenns NIE passt, werde ich stinkig. Im Moment auf meinen polini, die alte Klingel und Rotzdose...

      HAbe die Kytronik raus und die Zündung auf 17-18° abgeblitzt.
      Läuft immer noch wie ein Sack Nüsse bei leicht geöffnetem Schieber bei minimaler Beschleunigung und Teillast.
      Klingeln ist aber schon mal weniger. Yeah! Toll! Bin ja sowas von...

      Habe die ND von 160/55 über 160/60 auf 160/65 geweitet: Wird schlimmer, glaube auch sie 4-Taktet.
      Also fett. Kerze ist auch rußig zum Teil.
      Komisch, denn die Löcher im Lufi über den Düsenstöcken sogen für weniger Gegen-Sog am Eingang Luft, also müsste die ND doch dadurch schon abmagern, weil mehr Luft reinzieht. Scheint aber zu fett zu sein.
      Beim 125ccm ging es, weil der je insgesamt den Gaser und somit an den Düpsen weniger nuckelt. Der polini saugt wohl gut was rein.

      Habe (ACHTUNG russisch!) mangels Alternativ ND mal eine 160/55 genommen und einen sehr dünnen Kupferdraht (ca. 0,3mm) in die Luftöffnung gehängt, lang gelassen und mittels Lufi fest verklemmt. Soll ja auch genau dort bleiben...Genauen Wert mag ich jetzt nicht ausmessen/ausrechnen, aber die Möhre läuft schon mal wesendlich ruhiger und rotzelt nicht mehr so stark und die sanfte Beschleunigung ist gleichmäßiger. Dies aber nur auf ner kurzen Runde um Block. Habe jetzt erst mal keine Nerven mehr.
      Wäre denn eine 140/55 oder 140/52 im unteren Drehzahlbereich magerer als eine 160/55??? Also ohne jetzt einfach nur den Quotienten zu betrachten. Kann sein das der Benzinanteil unten niedriger ist, bei hohen Drehzahlen dann aber anfettet wegen der kleineren 140er Öffnung? Und somit meine 160/65 unten voll fettet und weiter oben abmagert (im Vergleich)?
    • Neu

      Dank Dir für diesen Rat.
      kommt mir plausibel vor.
      Ich habe aber nun schon eine HLKD 150 und eine ND 52/140 geordert, die ich vorab noch mal ausprobieren möchte.
      Der Gaser war ja ursprünglich für die orig 200er bedüst, dachte der 177 Polini macht weniger Zicken mit der Abstimmung. Denke die neuen Löcher im Lufi haben "versaut"