V50 Fragen zur Bedüsung

    • Hi,

      Danke für die Infos.
      Das Kabel am Kondensator war im Bild bereits abgelötet - sah vorher besser aus.

      Heißt das ich brauche zwingend eine andere "erregerspule" als die, die ich gekauft habe?

      Meine Zündspule sitzt ja bereits außen...

      Grüße
    • ...willst jetzt allen Ernstes wieder auf die wärmeempfindliche und somit störungsanfällige
      innen liegende zurück rüsten ;) ?

      zum besseren Verständniss:
      bei der innenliegenden Zündspule sitzt Primär- und Sekundärkreis auf einem Spulenkörper, bei der
      außenliegenden Zündspule ist eben die Erregerspule (Zündgrundplatte) und Hochspannungsspule (Zündspule) separat ausgeführt, somit werden zwei Spulen benötigt.

      ...kannst die Spule nicht retournieren bzw. tauschen gegen die Richtige?

      ...und auch der Kondensator ist schnell mal erledigt, wenn er zuviel Hitze abbekommt. Leider auch
      oftmalig aufgrund schlechter Qualität, bereits vor dem Einbau defekt!
    • Hallo zusammen,

      da da ich hier gute Hilfe bekommen habe möchte ich hier noch kurz von meiner Lösung des Problems berichten.
      Ich bin mir sicher, dass könnte in der Zukunft einigen mit ähnlichen Fehlern hilfreich sein.

      Der Fehler lag am Ende weder am Vergaser noch an den Zündkomponenten.
      Ich habe alle Teile hier gewechselt ohne einen nennenswerten Erfolg.

      Da ich bei ausgeschraubter Kerze einen guten Zündfunke hatte, konnte ich mir nicht erklären warum der Motor dennoch nicht zu starten war.

      Nach langem Suchen stellte sich heraus, dass die Kabel welche von der Zündung zum Verteilerkästchen laufen unter dem Schrumpfschlauch brüchig und fehlerhaft waren. Das hat dafür gesorgt, dass bei eingeschraubter Kerze ein masse Problem vorlag.

      Ich empfehle daher allen bei ähnlichen Problemen diese Kabel zu checken.
      Diese sind teilweise hohen Temperaturen ausgesetzt sodass die Isolierung irgendwann brüchig wird!

      Allzeit gute Fahrt,
      hano
    • Bei den alten Fuffys nach 40-50 Jahren sind die Kabel eigentlich immer hinüber, die Isolierung zerbröselt bei einer Bewegung- ich wechsle alle grundsätzlich bei einer Restaurierung-gut das du das Thema ansprichst !
      Bilder
      • DSCN8103.JPG

        904,63 kB, 2.048×1.536, 16 mal angesehen
      Trau keinem über 50 mit Namen "Vespa" !