PK50S Vergaser Probleme

Die diesjährige Wahl zum Foto des Jahres wir freundlich unterstützt von:
Michelin Reifen und TollerRoller - Euer Roller Spezialist

:tues(klick mich) Wähle jetzt oder Blech wird zu Plastik !
  • Moin Leute!


    Ich bin seit Weihnachten am verzweifeln, was meine Vespe angeht. Es ist eine PK50S Aut. von 85. Nach längerer Standzeit sprang sie zwar an, lief aber viel zu fett und kam nicht auf Drehzahl. Ich habe die Gemischeinstellung unter Verdacht gehabt und den Vergaser zum Reinigen gebracht. Der Werkstatt ist, wie auch immer.. diese Schraube abgebrochen:0 Daher war die Problematik mit diesem Vergaser fortan für mich obsolet und ich habe nach einem Austauschvergaser gesucht. Das war zwar nicht einfach, aber ich habe einen Motor gefunden und dort war ein solcher dran. Ich habe ihn nicht nochmal zum Reinigen gebracht und einfach eingebaut. Siehe da: Sie lief einwandfrei. Nun aber nach knapp 2 kleinen Probefahrten springt sie garnicht mehr an, es kommt auch kein Sprit mehr "rausgetröpfelt". Die Schwimmerkammer läuft aber einwandfrei voll und die Düsen sind soweit ich es sehen kann auch komplett frei. Oben sind ja zwei kleine Löcher, wodurch wohl ein Vakuum verhindert wird, diese habe ich auch gereinigt. Die Düse bezüglich des Chokezugs habe ich als Fehlerquelle erstmal ausgeschlossen. Hattet ihr schonmal solche Erfahrungen? Ich möchte auch ungern noch mehr "Auflösungen" kaufen müssen, um noch einen neuen Vergaser aufzutreiben. Vielen Dank im Voraus und gute Fahrt an alle Frühjahrs-Piloten, dessen Vespen laufen!;) Patrick

  • Den Vergaser würde ich selber komplett reinigen. Alle Düsen und alle Kanäle säubern...
    Welche Düsen sind verbaut ? Hast Du eine Bedienungsanleitung für den Roller ?
    Dann tausch mal die Zündkerze aus, überprüfe die Zündung...
    Sprit ist neu, oder hat der auch schon länger gestanden ?

  • Ne, eine Bedienungsanleitung habe ich leider nicht.. Den Sprit hatte ich vollkommen abgepumpt und neuen eingefüllt. Die Düsen als solches kommen mir wirklich sauber vor, nicht, als wenn garnichts kommt und wie geschrieben ist die Kammer immer gut voll. Daher dachte ich, dass der Sprit nicht hochkommt, weil sonst ggf. ein Vakuum entstehen würde. Ganz begriffen habe ich allerdings auch noch immer nicht, weshalb mehr sprit hochkommt, wenn mehr Gas gibt, die Verbindungen stehen für mich in keinem Verhältnis? LG

  • Hallo,
    ich bin zwar Automatik-Anfänger, aber langjähriger PX-Schrauber. Bei meinen beiden PK Automtik, die viele Jahre rumstanden, habe ich zuerst die Vergaser im Ultraschallbad gereinigt. Das habe ich vor Jahren bei Lidl für wenig Geld gekauft.
    Zuerst habe ich die Vergaser von allen Seiten fotografiert, sie dann zerlegt, ins Bad, mit Druckluft ausgeblasen und wieder zusammengebaut.
    Die Leerlaufgemisch-Schraube sollte 3.5 bis 4.5 Umdr. reingeschraubt werden.
    Danach habe ich den Versager mit Dichtmittel wieder eingebaut - und der Motor lief sofort sehr gut.
    Ciao Michael