Motor springt nicht mehr an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Choke ist nach den Start wieder drin. Werde die Woche noch mal den Vergaser ausbauen, öffnen, alle Düsen ausblasen und wieder einbauen. Kann ja nix schlimmes sein...
      Morgen erstmal anmelden und dann hoffentlich, bald ne Runde fahren.
      Freue mich darauf schon...
    • Montag beim Amt gewesen. So können wir Sie nicht zulassen. Muss ich mit den Chef bereden. Unterlagen da gelassen und Dienstag auf den Anruf gewartet. Abgelehnt. Der Auszug aus den italienischen Fahrzeugregister reicht nicht. Also ein Fahrzeugschein der Vespa beantragen. Dauert halt ein paar Tage.
      Das Hobby fängt ja gut an... :rolleyes:

      Heute den Vergaser zur Arbeit mitgenommen und mit Druckluft ausgeblasen. Springt schlecht an und läuft nur paar Sekunden. Unter der Vespa bildet sich eine Benzinlache. Scheint undicht zu sein.
      Also am Wochenende nochmal ran.

      Wo leckt der Vergaser am häufigsten?
      Schwimmerkammer?
    • Steht auf dem Vergaser Spaco? Da ist Name Programm...
      Mit viel Glück wird der mit einem neuem Dichtsatz dicht. Da ist alles dabei, von Dichtung bis zur Schwimmerkammernadel.

      Nimm aber zuerst mal den weg bis zum vergaser unter die Lupe. Wenn es so schnell raus sifft liegt das Problem meist vor dem Gaser.

      Ist der Vergaser richtig auf Grundeinstellung eingestellt?

      Läuft die Kiste mit bremsenreiniger eingespritzt und geschlossenem Benzinhahn?
      Ob das Normal ist?
      Na ich hoffe nicht!

      Es ist so herrlich wenn mein Glück andere unglücklich macht.
    • Der 20er Gaser ist ein Spaco.
      Er Scheint doch dicht zu sein. Der Kraftstoff war wohl der Rest in dieser "Wanne" beim letzten Ausbau. Lief bei der Öffnung der Gemischraube raus.

      Habe leider kein Bremsenreiniger zur Hand...

      Grundeinstellung:
      Düsen: Luftdüse 160, Mischrohr BE3 und Hauptdüse 92? Konnte ach P2 heißen.. meine Augen lassen nach. ;(

      Nebendüse: 48/160 (3,3)
      Gemischschraube ca. 1,5 Umdrehungen raus.

      Habe noch ein 24er liegen. (kein Spaco) Sollte man den mal probieren. Habe aber keine Düsen liegen.

      Dann mal die Frage. Luft 160 und BE3 passt? Habe gelesen, dass das bei 90% passt.
      Hauptdüsenset von welcher Größe bis wohin?
      Welche ca 3 verschiedenen Größen der Nebendüse sollte man testen?

      Motor von VBA, Polini 177cc, Kurbelwelle org., Auspuff Polini Road.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Caramello ()

    • als Orientierungshilfe !

      germanscooterforum.de/topic/17…ni-177-mit-20er-dellorto/

      bzw.

      wiki.germanscooterforum.de/ind…ell%27orto_SI_Einstellung


      Wenn da wirklich eine HD 92 verbaut ist, kannst froh sein, dass der überhaupt noch läuft!

      Die VBA hatte original mit dem 20/17A eine HD95 und mit dem 20/17B eine HD100 verbaut!

      Bei einer 92er HD müssen wirkliche Profis bei der Vergasereinstellung am Werk gewesen sein.



      Du wärst gut beraten Dich ein wenig in die Materie einzulesen, sonst zahlst viel Lehrgeld bis der
      Hobel läuft!
    • meine Glaskugel sagt mir auch 110-120er Hd, wenn da alles mit gesteckt wurde.
      Der 24er Gaser ist hier aber sicher die bessere Wahl.

      Solange du den Choke gezogen hast sollte die aber laufen. Fahren würde ich nicht damit:)

      Und Kauf dir Bremsenreiniger ...

      Da hat sicher jemand die Kiste verkauft und konnte den 24er Gaser brauchen. Also wieder den alten rein und vertickt...
      Ob das Normal ist?
      Na ich hoffe nicht!

      Es ist so herrlich wenn mein Glück andere unglücklich macht.
    • Danke. Werde mich einlesen.
      Die VBA wurde auf meinem Wunsch in Neapel restauriert. (incl. Bilder vom Aufbau.)
      Es wurde der 20er verbaut, weil er damit besser gelaufen haben soll.
      Die hatten beide Vergaser getestet. Den 24er hatten Sie mir so mitgegeben.
      Werde mich mal bei beiden Links schlau machen...
    • ...ich würde auch nochmals einen genaueren Blick auf die Zündung werfen. Du schreibst auf der Vorseite, dass
      du eine 12 Volt Kontaktzündung hast! Da kenne ich eigentlich nur die Bajaj Zündung

      www.ebay.de/itm/Bajaj-Kontaktzundung-12V-3-Kabel-Vespa-VNB-VBB-VBA-V-748-/122087617867?hash=item1c6cfd354b:g:nD8AAOSwARZXmVxV

      Du wärst da auch gut beraten den Kondensator und Unterbrecher gegen Effe - Markenbauteile zu tauschen!
      Aus meiner eigenen Erfahrung sind die verbauten originalen Bauteile qualitativ einfach Mist.

      Dann gehört nochmals der Zündzeitpunkt genau abgeblitzt (Polini GG 19°).

      Das Problem ist, dass der Zündzeitpunkt der VBA mit original Zylinder bei 28° vor OT liegt. Ohne Bearbeitung der Langlöcher
      an der Zündgrundplatte schafft man normalerweise die fast 10° Verstellung auf 19 ° nicht.

      Ich bin mir nicht sicher ob nicht die Zündung einfach nur auf Anschlag steht!
    • wenn die mit einem 20er Gaser besser läuft würde ich mir Gedanken darüber machen Wer die restauriert hat... und mal die Bremsen und andere Sicherheitskritische Bauteile checken. Klingt jetzt nicht gerade vertrauenerweckend...
      Ob das Normal ist?
      Na ich hoffe nicht!

      Es ist so herrlich wenn mein Glück andere unglücklich macht.
    • werde ich wohl auch machen... erstmal zum laufen bringen und anmelden, sobald das fehlende Dokument da ist...
      Den Zündzeitpunkt werde ich dann auch mal kontrollieren. Muss mir dann wohl erstmal eine Blitzpistole und Gradscheibe besorgen...
      Danke nochmal für eure Tipps. :thumbup:
      Werde natürlich berichten, ob dann läuft oder nicht. Wird aber etwas dauern. (Zeitmangel)
    • Habe jetzt den 24er verbaut. Nebendüse 55/160, Hauptdüse 126.
      Nach etlichen Versuchen sprang Sie auch an. Sie lief ca. 1 Minute. Gasannahme ist gut. Zieht gleichmäßig hoch, ohne irgendwelche Aussetzer oder Löcher. Bei Wegnahme, dreht Sie auch sofort wieder runter. Kurz vor Leerlauf stirbt Sie aber förmlich ab. Leerlauf hält Sie eine Zeitlang. Wenn Sie aus geht, springt Sie auch nicht mehr an. Weder mit Choke, noch ohne. Ob offenen oder geschlossenen Benzinhahn.
      Immerhin lief Sie mit den 24er länger als mit den 20er Gaser. :D
      Zündung konnte ich noch nicht abblitzen. Stroboskoplampe und Kolbenstopper ist aber bestellt.
    • Bin leider noch nicht viel weiter gekommen. (Zeitmangel :cursing: ) Wochenende will ich das geschafft haben...

      Das Wichtigste ist aber geschafft. Die fehlenden Papiere aus Italien wurden neu beschafft und nun ist die Vespa frisch angemeldet.
      OT und 19 Grad Markierungen sind gemacht.

      Neue Kontakte, Kondensator und dieser Seegerring , der das Polrad abziehen sollte, habe ich besorgt. Wollte auch rangehen, aber dieser Ring gibt nach. Biegt sich aus der Nut vom Polrad. Was mache ich da falsch?
      Egal, habe mir ein Dreibeinabzieher bestellt, bevor ich rohe Gewalt anwende :rolleyes: . Sollte hoffentlich diese Woche kommen. Das sollte dann wohl klappen...
      Da die Kontaktzündung anfällig sein soll, werde ich Ende des Jahres auf Kontaktlos umstellen.
      Bis dahin soll es die jetzige Zündung machen... (die jetzigen Zündfunken sind nur mickrige Punkte)

      Jetzt meine Frage: Welche Zündanlage ist empfehlenswert? Welche Teile brauche ich noch zusätzlich?
      Motor VBA 177cc, Zündanlage ist 12 Volt von Bajaj oder wie der Mist auch heißt. Kw soll org. bleiben.
      Brauche ich ein Kabelbaumadapter oder ein komplett neuen?
      Links von den Teilen, die für den Umbau nötig sind, wären Klasse.

      Danke und Gruß, Frank
    • Vespa Fahrer Avatar

      Caramello schrieb:

      Wollte auch rangehen, aber dieser Ring gibt nach. Biegt sich aus der Nut vom Polrad. Was mache ich da falsch?
      Blech das zwischen die Lücke vom Seegering passt, und zwischen Polradwand und Nuß paßt, zurechtmachen. Das verhindert das der Ring sich zusammenbiegen kann.
      Dein Bild in den VO-Kalender? Beteilige dich am VespaOnline-Fotowettbewerb. Bilder ans Postfach fotowettbewerb@vespaonline.de
    • Vespa Fahrer Avatar

      rassmo schrieb:

      Vespa Fahrer Avatar

      Caramello schrieb:

      Wollte auch rangehen, aber dieser Ring gibt nach. Biegt sich aus der Nut vom Polrad. Was mache ich da falsch?
      Blech das zwischen die Lücke vom Seegering passt, und zwischen Polradwand und Nuß paßt, zurechtmachen. Das verhindert das der Ring sich zusammenbiegen kann.
      zu spät. Der Ring ist verbogen. ;(
      Das macht dann der Dreiarmabzieher. Sollte heute eigentlich kommen. Kommt wohl jetzt erst nächsten Montag... ;(