Vespa 50n: Wie Spannungsregler einbauen?

    • Vespa 50n: Wie Spannungsregler einbauen?

      Hallo @ all, hab mir eine 50N Bj 82 gekauft(12V)! Läuft ohne mukken nur das Licht funzt nicht! Vorn wie hinten brennen die Birnen durch sobald es mehr leistung gibt! Multimeter gibt im Stand um die 14V an und wenn ich aufdreh bis zu 50V! Darauf hin hat der Typ bei dem ich die Vespa gekauft habe mir einen Spannungsregler geschickt. Aber ohne nen Kabel oder sonst irgendwas! Ich als blutiger Anfänger hab wirklich keine Ahnung was ich da für ein Kabel brauch und wo ich es dann her bekomme?! Und von wo ich die Kabel nehme um den SR zwischen zuschalten! Ich hab jetzt bei mir in der Umgebung auch mal die Werkstätten abgeklappert aber keiner macht was an Vespa´s! Ich hab auch schon jede menge gelesen aber geholfen hat mir bisher nichts! Ich hoffe von euch kann mir jemand ganz genau sagen wie´s läuft???
      Besten Dank schon mal.

      VG walliDD
    • Hast du einen neuen Kabelbaum verbaut? Wenn ja, hat der die Farben rot, blau, grün und gelb ?
      Mach mal ein Bild von dem Regler und stelle es hier ein.
      Am Regler sind Bezeichnungen wie AC und DC.
      Hier stand Mist. .. Problem wurde ja vom Ersteller auch schon behoben ...

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Volker PKXL2 ()

    • Hey danke dir für deine schnelle Antwort!Aber zu meinen erstaunen habe ich das Problem selber klären können und das gute Stück hat jetzt super Voltwerte und die Lampen bleiben ganz!
      Leider gibt es jetzt ein ganz anderes Problem! Nach dem ich heute gefahren bin ca 10km auf arbeit musste ich denn ADAC anrufen! Weil sie im Stand nur hochgedreht ist und einfach nur aus dem Auspuff fett geraucht hat!
      Auf dem Heimweg genau das gleiche nur ohne Rauch!
      ich habe dann mal den Luftfilter ausbauen wollen, dass war aber garkein Problem, da der komplett im Eimer ist und mit isoband an den Vergaser gebastelt wurden ist! Vergaser ist komplett verdreckt! Den habe ich dann auch noch mit ausgebaut und geputzt! Ärger mich echt und kann wieder nicht fahren.....
      Ne idee wo ich den passenden Luftfilter herbekomme?
      Bilder davon würde ich dann später noch hochladen!
    • Der ultimative Luftfilter :(
      Bilder
      • IMG_6504.JPG

        895 kB, 2.016×1.512, 7 mal angesehen
      • IMG_6507.JPG

        813,62 kB, 2.016×1.512, 9 mal angesehen
      • IMG_6508.JPG

        726,64 kB, 2.016×1.512, 9 mal angesehen
      • IMG_6509.JPG

        806,49 kB, 2.016×1.512, 8 mal angesehen