PK dreht nicht hoch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK dreht nicht hoch

      Meine Vespa hat schon immer Problem über den mittleren Drehzahlbereich hinaus zu kommen aber gerade wird es immer schlechter.

      Zur Hardware: PK50 mit 75er F1 Zylinder, Membrane, 16er Vergaser, LeoVince Auspuff und HP4 Schwungrad, leicht längere Übersetzung.

      Problem: Schon immer dreht sie im 1, Gang nicht aus, fühlt sich an wie ein Drehzahlbegrenzer. Anfangs war der dritte und vierte nie ein Problem, im 2. bockte sie hin und wieder.
      Aktuell: Dreht in jedem gang bis in den Mittleren Drezahlbereich und beginnt zu viertakten. Höchstgeschwindigkeit 45kmh. Fährt man ne weile und kann sie Berg ab auf 50 bringen lässt das viertakten nach, sie beschleunigt weiter unwillig auf 55kmh und hat dann schlagartig volle Leitung und zieht durch bis 75kmh. So kann man dann fahren bis der Tank leer ist, auch unten raus beschleunigen geht wieder, wenn auch mit kleinen Pausen. In den unteren Gängen dagegen keine Chance.

      Getauscht habe ich schon den Pickup und das Zündmodul, zweites hat eine kleine Verbesserung gebracht. Beim Vergaser Setup läuft sie mager etwas besser, bin aber schon bei 72er oder 70er Düse. Grundplatte hatte ich mal 1mm unterleg da ging garnix. Kann das Schwungrad die Ursache sein ?
    • nebendüse? Welche ist verbaut? Schon mal eine andere versucht?

      was macht der Motor beim vergasereinstellen mit der gemishschraube? Ist das überhaupt möglich?

      Der SI Vergaser

      Ist zwar der Si Vergaser, aber das einstellen mittels Gemischschraube funktioniert ziemlich gleich

      Nur das Einstellen beachten!
      Geht nicht gibt`s nicht!

      Special V 50N 102ccm 19.19 Vergaser
      Cosa 1 200ccm BJ:89
      Px 150 Lusso mit 200er Motor Bj: 86

      und ne Zündapp Bella 203 :P

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dr.sonny ()

    • Nebendüse is eine 42er drin, einstellen geht gut, wobei ich nicht 100% zufrieden bin. Entweder kommt die Drehzhal bei sehr warmem motor verzögert zurück oder der Motor stirbt im Leerlauf irgendwann ab wenn er noch nicht richtig warm ist. Aktuell habe ich den Kompromiss so das ich morgens an der ersten Ampel leicht gas gebe und der Motor nach langen vollast fahren noch 10 sekunden mit leicht erhöhter Drehzhal läuft. An sonsten is Teillast und Leerlauf perfekt. Mit dem leichtem Schwungrad und den scharfen Steuerzeiten ist aber auch kein so toller Leerlauf zu erwarten gewesen.
    • CDI schon mal getauscht ?

      Oder das Pickup auf der Zündplatte könnte auch Ursache sein.
      Aus Gelben Säcken werden Plastikroller gebaut ...
      Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
      2Takt Islamist
    • der hat keinen si vergaser, kollege.

      das problem kann 3 ursachen haben

      1) pickup
      2) cdi
      3) polrad.

      die nachbau hp4 funktionieren leider nicht immer ganz korrekt und verursachen die probleme.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • Polrad is ein originales HP4, Die blaue CDI hab ich gegen eine rote getauscht, hat eine leichte Verbesserung gebracht. Pickup is auch schon neu, hat aber null gebracht. Werde mal versuchen ein anderes Polrad zu besorgen, hab leider keins mit passendem Konus.