Japan PK 50a V5P2T Motor stark versifft und startet nicht

    • Japan PK 50a V5P2T Motor stark versifft und startet nicht

      Tach,
      Bin neu hier. Wohne in Japan und hab mir ne PK50 Auto (V5P2T) für 200Euro geschossen. Alles orig und in recht gutem Zustand, da nur 2300km. Problem ist, springt aktuell nicht an und Motor ist total versifft auf der linken Seite. Bin gerade am ausbauen. Nach etwas lesen, wird hier öfters die Dichtung vom Membranblock verantwortlich gemacht. Gibts noch andere Tips auf die ich schauen sollte?
      Neben dem Ölsiffproblem, könnt ihr mir sagen, was ich evt noch erneuern/mir angucken sollte? Ich geh davon aus, dass nach ner Vergaserreinigung die Kiste wieder startet.
      Orderliste ist:
      Dichtsatz komplett
      Ölleitungen/Spritschlauch
      Zündkerze
      Dichtmasse für Kopf

      Bzgl Zylinder:
      Zylinder hab ich bereits runter und sieht noch sehr gut aus. Man kann sogar den Kreuzschliff noch erkennen. Kann es sein, dass es ein Aluzylinder ist? Gabs sowas außer bei der HP?

      Werd sicherlich noch mehr fragen haben. Der Karren wurde wohl hauptsächlich für Japan gebaut: smallframes.com/50aguide.htm - Wenn jemand mehr dazu weiss, würde ich mich auch über Infos freuen.

      Cheers,
      Daniel
    • Moin Daniel,
      herzlichen Glückwunsch zum neu Erwerb. 2-)

      leider kann ich Dir keine weiteren Tips zu dem geben, was du noch machen könntest, weil ich selber neu bin in der Vespa Welt.Meine sifft aber auch leicht am Zyl.Kopf und unter dem Motor und wollte am Wo-End mal nach schauen was da los ist. Dann weiß ich auch ob der Zyl. aus Alu ist.

      klosk schrieb:


      Bzgl Zylinder:
      Zylinder hab ich bereits runter und sieht noch sehr gut aus. Man kann sogar den Kreuzschliff noch erkennen. Kann es sein, dass es ein Aluzylinder ist? Gabs sowas außer bei der HP?
      Aber könntest du mir einen großen Gefallen tun und ein paar Bilder vom Zyl. und Kopf für mich machen. Gerne auch mit ein paar Maßen. Ich bräuchte auch ein paar Bilder vom Block mit den Stehbolzen und die Abstände der Stehbolzen.

      Ich wollte meiner im Winter ein bisschen auf die Sprünge helfen und jetzt aber schon ein wenig vorplan, aber noch nicht jetzt alles auseinander bauen.



      Grüße
      Marco :)
    • Bolzenabstand: Aussen 55mm, innen 39.5mm

      Fotos hab ich auch paar gemacht. Relativ dunkel hier aber jetzt. Zylinder ist aber definitiv alu...
      Bilder
      • IMG_0102.jpg

        765 kB, 1.836×2.448, 40 mal angesehen
      • IMG_0101.jpg

        879,22 kB, 1.836×2.448, 40 mal angesehen
      • IMG_0100.jpg

        810,56 kB, 1.836×2.448, 36 mal angesehen
      • IMG_0099.jpg

        600,12 kB, 1.836×2.448, 36 mal angesehen
      • IMG_0098.jpg

        714,45 kB, 1.836×2.448, 33 mal angesehen
    • Glückwunsch! Du scheinst einen Automaten geschossen zu haben. Pass gut auf den Motor auf, denn sonst erlebst Du dein blaues Ersatzteil-Beschaffungs-Wunder. Es gibt schlicht nur noch gebrauchte Teile für die Karre.

      Kreuzschliff ist bei der Karre eher eine optische Täuschung, denn der Alu-Zylinder ist im Original beschichtet. Also nix Kreuzschliff. Wenn doch, dann hat da jemand ordentlich dran rumgepfuscht!

      Dichtmasse Kopf? No way! Never ever! Da gehört gar nichts rein. Der dichtet beim richtigen Anzugs-Drehmoment von selbst.

      Hast Du einen Funken? Wenn ja, dann liegt es höchstens noch an der Spritzufuhr. Warum um Himmels willen zerlegst Du den Motor? Ist ein wenig zuviel des Forscherdrangs. Die Karre soll ja schließlich zum Schluss schnurren und das herrliche PK Blechkleid vorwärts bewegen.

      Viel Erfolg!

      Beste Grüße,
      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • Danke für die Tipps Automatix. Der block ist so verschmoddert, da muss irgendwo ne Dichtung fertig sein :) Ich wollte sicher gehen, dass nicht irgendwas an der Ölzufuhr defekt ist und der Zylinder nicht eventuell schon gefressen hat. Sieht aber astrein aus. Einziges Teil was mir abgerissen ist, ist der Schaltzug um den Ganz einzulegen. Kann ich da nen ganz normalen 1.9mm Zug von BGM nehmen?

      Ansonsten brauch ich noch nen Bremshebel rechts, da ist die Kugel abgebrochen. Passen da alle PK hebel?

      Ebenso der "Drehschalter" für den Benzinhahn. Ist derselbe wie bei allen PK's?

      Nach dem putzen sieht alles wieder astrein aus muss ich sagen. Drehmomentschlüssel hab ich hier, aber da er vorher bereits leicht abgeblasen hat, trau ich der Sache mit nur richtiges Drehmoment nicht so ganz :)

      Danke!
    • So kurzes Update. Scooter Center Paket traf ein. Paar Dichtungen erneuert, alles gesäubert, etc. läuft wieder einwandfrei.

      Folgende Dinge sind aufgefallen:

      Bremshebel: Welche Bremshebel passen auf XL2? Meine bestellten passen nicht, obwohl angeblich passend auf alle Vespen....

      Variorollen zu schwer. Hab son Satz Varirollen mit Pins mitbestellt. Bei mir haben die Orginialrollen 5.3gramm. Hab hier in der SUFU andere Werte gefunden Werde wohl auf 4gramm runter. Was sind erfahrungswerte bei orig 5.3g?

      Problem Vergaser Standgas: Der Vergaser stellt bei mir nicht ganz zurück. Hab das gestänge und den Gaser kontrolliert. Ausgebaut, schliesst alles komplett. Gestänge geht auch voll zurück. Eingebaut, bleibt der Vergaser immer ein Stück offen, was zu erhøhtem Standgas führt. Gaszug ist loose. Wenn ich mit der hand, den Hebel unterm Motor zurückziehe, geht alles zu. Leider stellt er nicht von allein zurück. Hab das Gefühl, das hängt mit dem Einhängemechanismus des Gestänges am Gaser zusammen. Hab da schon die Plastikteile entgratet etc. Ausgebaut, bewegt sich da alles problemlos. Hat da irgendeiner Erfahrung? ich denke es ist das Ölgestänge, wos hakt. Hab allerdings probiert und seh da keine Möglichkeit, das irgendwie falsch eingesetzt zu haben?!? Geht wirklich nur um 2mm am Ende bei der Rückstellung. Wenn ich mit der Hand rückstelle, bleibts auch in Position. Eventuell brauch ich ne stärkere rückholfeder?!?

      Danke!
    • klosk schrieb:

      Danke für die Tipps Automatix. Der block ist so verschmoddert, da muss irgendwo ne Dichtung fertig sein :) Ich wollte sicher gehen, dass nicht irgendwas an der Ölzufuhr defekt ist und der Zylinder nicht eventuell schon gefressen hat. Sieht aber astrein aus. Einziges Teil was mir abgerissen ist, ist der Schaltzug um den Ganz einzulegen. Kann ich da nen ganz normalen 1.9mm Zug von BGM nehmen?

      Ansonsten brauch ich noch nen Bremshebel rechts, da ist die Kugel abgebrochen. Passen da alle PK hebel?

      Ebenso der "Drehschalter" für den Benzinhahn. Ist derselbe wie bei allen PK's?

      Nach dem putzen sieht alles wieder astrein aus muss ich sagen. Drehmomentschlüssel hab ich hier, aber da er vorher bereits leicht abgeblasen hat, trau ich der Sache mit nur richtiges Drehmoment nicht so ganz :)

      Danke!
      Zugeschmoddert sehen auch Motoren aus die gut laufen, ist einfach so daß Ölabgase, Sprit etc. bei k(l)einer Pflege einsauen.
      Erst mal Zündfunke prüfen und Vergaser reinigen ( Düsen zu) und den Benzinschlauch gerade mit erneuern ( ausgehärtet), hier kann schon der Ölfilm plus den Strassenstaub herkommen..
    • Vollkommen richtig! Es sollte im Gegenteil eine Alarmlampe angehen, wenn man einen Zweitakter ohne jegliche Öl- und Dreckanhaftungen kauft. Dann wird das Teil nämlich schon mal gründlich gereinigt, zumeist dann auch zerlegt und ggfs. mehr verpfuscht, als einem lieb sein kann. Versiffte Motoren sprechen eine klare Sprache: Ich habe bisher so gut funktioniert, dass niemand auf die wahnsinnige Idee gekommen ist, mich auseinander zu basteln.
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • hehe, ich baue seit 19 jahren an zweitaktern von piaggio und co, da war definitiv die dichtung zur ölpumpe am arsch. ZENTIMETERDICKER SCHMAND, bei tacho 2400 ist nicht normal :).

      wie gesagt läuft jetzt wieder, mit ausnahme des Problems des Vergasers. Hab ein bisschen das Gefühl, dass er eventuell zu tief sitzt. Ich habe die Dichtung von Luftfilterkasten zu Membranblock verbaut. Für mich sah das so aus, dass das auch gleichzeitig die Dichtung für den Vergaser zum Membranblock ist. Allerdings ist im Dichtungsset auch nochmal ne dichtung nur für den Vergaser drinne. Eventuell setz ich die auch nochmal ein, obwohls mir doppelt gemoppelt vorkommt.

      Schlauch hab ich auch geprüft, aber der ist nicht im weg :-/ Hoffe nur das ich das ölpumpen gestänge nicht versehentlich verbogen habe :-/ kanns mir zwar nicht vorstellen, aber falls ich sonst nichts finde, kann ich mir nur noch das vorstellen....

      Danke für die hilfe jungs!
    • Hallo Daniel,

      ich bin zwar noch absoluter Anfänger, aber ich habe den Motor meiner Automatik diesen Sommer überholt. Dabei habe ich auch alle Dichtungen getauscht. Ich habe zuerst am Luftfilterkasten beide Dichtungen verbaut. Damit lief die Vespa im Standgas gar nicht, und mit viel Gas nur unwillig. Nachdem ich die kleinere Dichtung welche aussieht als sei sie nur für den Vergaser entfernt hatte, lief die Kiste ordentlich. Ich denke, das Einbauen der zweiten Dichtung kannst Du Dir sparen.

      Gruß
      Thomas
    • Danke für den Hinweis. Ja schien mir auch etwas komisch die zweite Dichtung, da. Werd da wenn ich mehr zeit habe nochmal nach dem gestänge schauen. eventuell schmeiss ich einfach öl raus und misch selbst, wenn der vergaser dann ganz zugeht.

      sonst jemand mal probleme mit dem gestänge gehabt?
    • Mit der nicht richtig schliessenden Drosselklappe habe ich mich letztens rumgeschlagen.

      Bei mir war es die Drosselklappe selber, weil ich den Vergaserdurchlass vergrößert habe und ich die neue Drosselklappe etwas zu klein angefertigt habe.
      Dadurch war das Gasgestänge zwar ganz hinten, aber in Position wo die DK etwas aufstand. Ich konnte die per Hand dann noch "zudrücken" und das Standgas ging dann zurück. Es war nur ganz wenig, aber ausreichend.
      Bevor ich das lokalisiert hatte, hatte ich eine stärker Feder unten am Motor eingebaut, was sich in ähnlicher Weise bemerkbar gemacht hat.
      Wenn ich den Deckel draufschraubte, rieb die Feder am Deckel und das Gestänge ging so nicht richtig zurück.

      Weiß nicht ob es Dir weiterhilft, aber vielleicht ein Denkanstoß.

      Grüße
    • klosk schrieb:

      Tach,
      Bin neu hier. Wohne in Japan und hab mir ne PK50 Auto (V5P2T) für 200Euro geschossen. Alles orig und in recht gutem Zustand, da nur 2300km. Problem ist, springt aktuell nicht an und Motor ist total versifft auf der linken Seite. Bin gerade am ausbauen. Nach etwas lesen, wird hier öfters die Dichtung vom Membranblock verantwortlich gemacht. Gibts noch andere Tips auf die ich schauen sollte?
      Neben dem Ölsiffproblem, könnt ihr mir sagen, was ich evt noch erneuern/mir angucken sollte? Ich geh davon aus, dass nach ner Vergaserreinigung die Kiste wieder startet.
      Orderliste ist:
      Dichtsatz komplett
      Ölleitungen/Spritschlauch
      Zündkerze
      Dichtmasse für Kopf

      Bzgl Zylinder:
      Zylinder hab ich bereits runter und sieht noch sehr gut aus. Man kann sogar den Kreuzschliff noch erkennen. Kann es sein, dass es ein Aluzylinder ist? Gabs sowas außer bei der HP?

      Werd sicherlich noch mehr fragen haben. Der Karren wurde wohl hauptsächlich für Japan gebaut: smallframes.com/50aguide.htm - Wenn jemand mehr dazu weiss, würde ich mich auch über Infos freuen.

      Cheers,
      Daniel
      Glückwunsch zur Vespa. Kann leider zu den Automaten wenig sagen. Aber falls dir mal ne schöne Et3 in Japan über den Weg läuft wär ich froh wenn du dich melden kannst ^^