Unterbrecherkontakte gehen dauernd kaputt

  • Hallo, die Unterbrecherkontakte meiner Vespa 50 Special gehen dauernd kaputt. Vor einiger Zeit ging sie mir während der Fahrt einfach aus. Habe dann Kondesator und Unterbrecherkontakte gewechselt und dann lief sie super. Allerdings nur für 2 Monate. Dann hab ich wiederum Kondensator und Unterbrecherkontakte gewechselt(zur Sicherheit nochmal einen extra Kondensator angelötet) und dann gings wieder. Vor einigen Tagen wider das gleiche Spiel: Diesmal nur Kondensator gewechselt (weil ich mir sicher war das es daran liegt). Sie ging besser, aber trotzdem nicht sehr gut. Danach noch ein paar alte Unterbrecher eingebaut und siehe da: Sie lief wunderbar.


    Weiß jemand woran das liegen kann bz. hat jemand eine Vermutung? Bin um jeden rat dankbar:-3

    Gruß Marian

  • Wo kaufst du deine Unterbrecher? Gib doch Mal 3€ mehr aus!


    Die Dinger sollten nicht nur 2-3 Monate halten

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P

  • Hm,
    und was genau ging an dem Unterbrecher kaputt? Der ist ein rein mechanisches Teil; einen Defekt erkennt man somit.
    Durch genaue Beobachtung sind Rückschlüsse möglich. Unterbrecher halten, sofern richtig eingebaut, Ewigkeiten.


    Was kann am Unterbrecher kaputtgehen?
    - kein Schmierfilz o. Schmierfilz nicht gefettet = Pertinax-Nocke zu früh verschlissen.

    - Defekt ein der Speisespule, falsch eingestellte Zündung, defekter Kondensator = Kontaktelektroden abgebrannt.
    - Führungszapfen läuft schief, Kontaktelektroden fluchten nicht = Elektroden verschleissen ungleichmäßig.


    In der Praxis:

    ... tauscht man nicht einfach mehrfach die selben Teile der Zündung ohne Ursachenforschung.
    ... bedenke man, daß die Zündung nicht nur aus Unterbrecher & Kondensator besteht; da sind noch Zündspule, Speisespule, Zündkerze & Kerzenstecker.

    ... bitte nicht vergessen: ist die Verkabelung intakt ohne Schäden an der Isolation?

    Falls es dir immer wieder Kondensatoren zerschießt (möglich ist das), was ist dann also mit den anderen Teilen der Truppe? Schon mal gegen als
    funktionierend bekannte Gebrauchtteile oder Neuteile ausgetauscht (ausser den bereits mehrfach getauschten Kondensatoren und Unterbrechern?) und dann weitergesehen? Oder mal jemand Erfahrenen vor Ort einen Blick drauf werfen lassen?


    Und nicht zuletzt: sinnlos-)

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    3 Mal editiert, zuletzt von jack o'neill ()

  • Hallo

    dieser Kondensator ging letztens kaputt. Er geht zwar noch, aber in diesem Zustand stockt sie bzw. zündet nicht richtig. Ich weiß leider nicht, ob diese "Gebrauchsspuren" an den Kontakten normal sind.


    --)


  • Der Unterbrecher sieht keinesfalls defekt aus, bis auf eine kleine Fertigungsungenauigkeit. Bei dem Unterbrecher auf dem Bild laufen die beiden Kontakte nicht parallel bzw. plan aufeinander.

    In solchen Fällen bearbeite ich die Dinger nach, biege das Ding so hin, daß die Kontakte so liegen wie sie sollen. Dann funktioniert er.

    mehr Aufmerksamkeit braucht der Unterbrecher jetzt nicht iMHO.

    Die Qualität ist nun mal so heutzutage. egal ob ich 3 Euro mehr bezahle oder nicht. Grundsätzlich gilt: Augen aufsperren, begreifen und handeln.

    Dauernd neues Zeug kritiklos verbauen bringt nix, weil man immer nur die selbe Qualität bekommt.



    Und was ist nun mit der Verkabelung und den restlichen Komponenten...?

    Bei Defekt in der Speisespule oder Kurzschlüssen in der Verkabelung kann man einen Kondensator nach dem anderen "himmeln".

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Verkabelung denke ich passt, erst vor kurzem Zündspule mit Verkabelung gewechselt. Der Rest dürfte auch Passen.

  • Zitat

    Verkabelung denke ich passt,erst vor kurzem Zündspule mit Verkabelung gewechselt.

    Reden wir von derselben Verkabelung? Ich meine die komplette Verkabelung der Zündgrundplatte, nicht nur von dem Kabel, was zur Zündspule geht...

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Ich denke, vermute, der Rest wird auch... oder wie auch immer ist ja nicht gerade eine gute Antwort um Kommentare zu bekommen.

    Passt oder ich weiss es nicht wäre sinnvoller

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P

  • Ich denke, vermute, der Rest wird auch... oder wie auch immer ist ja nicht gerade eine gute Antwort um Kommentare zu bekommen.

    Passt oder ich weiss es nicht wäre sinnvoller

    Ja ich kenne mich da nicht so aus. Die Kabel sind gut isoliert und haben keine Schäden.