Cosa Bedüsung mit stillgelegter Ölpumpe

Hol Dir jetzt Deinen VO Kalender! Hier mehr dazu ...
Du willst Dein Bild im VO Kalender 2019 sehen? Dann reiche es ein....
  • Hallo,


    habe an meiner Cosa 200 bj. 94 den Öltank ausgebaut und die Welle der Ölpumpe entfernt.

    Nun habe ich das Problem das sie nicht mehr richtig läuft, sie fällt beim gas geben in ein kurzes Loch, dann zieht sie schön an.

    Habe schon andere Düsen ausprobiert, aber mit keiner richtig erfolg gehabt.

    Welche Bedüsung fahrt ihr bei eurer Cosa mit Gemischschmierung?


    Meine Aktuelle Bedüsung:


    160/Be3/96

    55/160


    Der Rest meiner Cosa ist alles Original.


    Danke


    Alex

  • Teso

    Hat den Titel des Themas von „Cosa Bedüsung mit stillgelegte Ölpumpe“ zu „Cosa Bedüsung mit stillgelegter Ölpumpe“ geändert.
  • Der Ausbau der Ölpumpumpe hat IMHO IDR nicht direkt etwas mit dem Gasloch zu tun.

    Man nimmt zwar die nächstgrößere HD, das ist aber für Gaslöcher nicht relavant, höchstens für die Schmierung

    Du hast wahrscheinlich (da du es nicht erwähnst) das Leerlaufgemisch nicht eingestellt, das wäre eine mögliche Ursache für dein Problem.


    So baue ich Ölpumpen aus (gestern erst bei einer PX80/135 Lusso)


    1. Vergaser ausbauen, zerlegen, reinigen, Dichtungen ersetzen, dazu:
    - HD zwei Nummern größer (Gr. 102->104).
    - Gasschieberstange ersetzen von Lusso-Ölpumpe auf PX normal. Ölbohrung unten im Vergaser verschließen.


    2. Gaszughülle anpassen, damit an der Gaszugseele der Lötnippel erhalten bleibt und das Spiel passt.


    3. Vergaserwanne ausbauen, reinigen, Ölpumpe und Zapfwelle amputieren (darf nicht trocken mitlaufen!)


    4. Kupplung raus, Ölpumpenantrieb hinter Kupplung komplett rausnehmen und durch reguläre Kupplungsanlaufscheibe ersetzen


    5. Verschlußstöpsel ins Getriebegehäuse setzen + Dichtungen zwischen Vergaser-Wanne und Wanne-Motor ersetzen.



    Jetzt die Nachjustierarbeiten am Vergaser:


    6. Alles ordentlich anschließen + neue Zündkerze rein, um auszuschließen, daß eine alte Kerze die Einstellungsprozedur verfälscht.


    7. Motor ohne LuFi laufen lassen, bis warm, dann Standgas leicht erhöht einstellen.


    8. Typische Leerlaufgemischjustierungsprozedur am warmen Motor durchführen.


    9. LuFi wieder montieren, Vergaserwannendeckel drauf, Motor laufen lassen und Leerlaufdrehzahl ggf. nachjustieren.


    Fertig.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    3 Mal editiert, zuletzt von jack o'neill ()

  • An der düse ändert sich nix.


    Problem liegt eher am Vergaser.

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P

  • Danke für die Antworten.


    Du hast wahrscheinlich (da du es nicht erwähnst) das Leerlaufgemisch nicht eingestellt,

    habe es mit der Gemischschraube schon probiert, hat aber nicht wirklich was gebracht. Werde es nochmal mit einer neuen Zündkerze versuchen.


    Problem liegt eher am Vergaser.

    Was meinst du damit?

  • Zitat

    habe es mit der Gemischschraube schon probiert, hat aber nicht wirklich was gebracht.

    Wundervoll, aber was genau hast du getan? Einfach nur daran "probieren - herumdrehen-etc." nutzt nichts.


    Zitat


    Was meinst du damit?

    Dr.Sonny meinte damit, daß hier im Vergaser z.B. eine verstopfte Düse oder Kanal zu dem Gasloch (oder kurzes Verschlucken) führen kann.

    Deswegen zuvor mir die Frage: hast du den Vergaser im Zuge der Ölpumpenstillegung revidiert, mit neuen Dichtungen? Hast du überprüft, daß alles auch dicht ist; Vergaserwannendeckel ab, LuFi ab und penibel nachgeschaut ob nicht z.B. aus der Schwimmerkammer oder dem Benzinfilterdeckel der Sprit heraussuppt - das kann bei bestimmten Lastzuständen des Motors zu einem "Verschlucken" führen

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Vergaser war komplett zerlegt, und wurde im Ultraschallbad gereinigt. Dichtungen wurden alle erneuert, auch vom Motor zur Vergaserwanne.


    Habe gerade geschaut, Schwimmerkammer und Benzinlufilterdeckel sind dicht.

    Neue Zündkerze eingebaut.


    Die Gemischschraube habe ich von Anschlag ca. 2 Umdrehungen rausgedreht, und dann bei warmen Motor soweit raus bis die Höchste Drehzahl erreicht wurde, habe dann aber immer noch das Loch beim Gasgeben.

    Außerdem habe ich gemerkt, dass es lange dauert bis sie wieder ll-Drehzahl erreicht hat.

  • Zitat

    Die Gemischschraube habe ich von Anschlag ca. 2 Umdrehungen rausgedreht, und dann bei warmen Motor soweit raus bis die Höchste Drehzahl erreicht wurde, habe dann aber immer noch das Loch beim Gasgeben.

    Das ist nicht die korrekte Prozedur.


    Ich nehme an, es ist der originale Cosa Vergaser mit E-Benzinhahn und E-Choke drin...richtig, oder?
    Bei der Bedüsung scheint außerdem was nicht zu stimmen. Originale Bestückung (Baujahrabhängig, ab 1990):

    HLKD 140 mit Mischrohr BE6, LLD 48/140 und HD 92 (94 ohne Ölpumpe)
    oder
    HLKD 160 mit Mischrohr BE3, LLD 48/140 und HD 96 (98 ohne Ölpumpe)


    Vorschlag: passende Düsen bereithalten und einen dieser beiden Zustände wiederherstellen.

    dann:

    - Tank mit 1:50 Sprit-Öl-Gemisch befüllen (1:50 GENAU einhalten, da ein falsches Mischverhältnis zu einem veränderten Leerlaufgemischverhalten führt!)

    - Motor warmfahren (er wird nicht warm genug , wenn man ihn im Stand lediglich ein paar Minuten herumtuckern läßt!).
    - etwas erhöhte Leerlaufdrehzahl mittels der Standgasschraube einstellen.
    - Leerlaufgemischschraube 2 Umdrehungen herausdrehen

    - LL-Gemischschraube feinfühlig rein- o. rausdrehen, bis Motor gerade beginnt, höher zu drehen (NICHT, bis höchste Drehzahl erreicht ist)

    - LL-Gemischschraube einen kleinen Tick zurückdrehen, bis man das Gefühl hat, daß die Drehzahl konstant bleibt.

    - Standgas mittels Standgasschraube wieder langsamer drehen, bis Motor gelassen vor sich hinblubbert und nicht ausgeht.

    - Dann Test: ruckartig am Gasgriff drehen. Motor muß ohne Gedenksekunde oder Loch willig hochdrehen. Dann Griff zurückdrehen. Die Drehzahl muß
    nun umgehend wieder auf das eingestellte Standgasniveau sinken.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    2 Mal editiert, zuletzt von jack o'neill ()

  • Ok danke, werde mal andere Düsen einbauen. Und nochmal probieren.

    Leerlaufgemischschraube feinfühlig rausdrehen, bis der Motor gerade beginnt, höher zu drehen (NICHT, bis höchste Drehzahl erreicht ist)


    Von wo aus? Ganz reindrehen und dann raus bis der Motor beginnt höher zu Drehen?

    Wer lesen kann ist klar im Vorteil :-1


  • Zitat

    Habe leider keine 94 oder 98HD da, melde mich wieder wenn ich diese habe

    Hättest du denn wenigstens die anderen Düsen, Mischrohr etc. da?

    Wenn ja, kannst du es damit gern gleich mal probieren...die Kombination der anderen Düsen ist jetzt erstmal primär wichtiger als die HD.


    Versuch macht kluch!

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Na das ist doch prima...freu mich wieder von dir zu hören

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • So habe heute mal die Bedüsung probiert, HLKD 160 mit Mischrohr BE3, LLD 48/140 und HD 96 (da ich eine 98 habe)


    hat schon besser funktioniert, aber noch nicht perfekt.

    Morgen sollte die 98 HD kommen, dann wird nochmal probiert.

  • Haber jetzt die Richtige HD verbaut, ist immer noch nicht richtig gelaufen, dann habe ich mich mal auf falschluft suche gemacht.

    Wenn ich mit Bremsenreiniger zwischen Vergaserwanne und Motorblock sprühe dreht sie höher, also sollte sie hier Falschluft ziehen.

    Werde jetzt den Vergaser und Vergaserwanne nochmal demontieren und nachschauen warum sie hier Falschluft zieht.

  • Mögliche Ursache: Du hast den Ölkanal unter der Vergaserwanne nicht verschlossen.

    Unten im Vergaser ist ebenfalls eine Öffnung, die man verschließen muß (M4 Gewinde reinschneiden und mit einer Madenschraube verschließen).

    an dieser Stelle kann Falschluft gezogen werden - nicht dramatisch, aber spürbar.


    Weitere mögliche Ursache:

    Falsche, nicht die Dichtflächen abdeckende Papierdichtung.

    Dort kommen ausschließlich Papierdichtungen zum Einsatz, da die "mitarbeiten". Da sind Einmaldichtungen. Also jedesmal ersetzen, wenn man Teile ab- und wieder dranmontiert.

    ich persönlich schneide mittlerweile Dichtungen selbst, wenn ich merke, daß die Fertigungsgenauigkeit der Vergaserwanne nicht mit der gelieferten Dichtung übereinstimmt.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Das Loch im Vergaser ist verschlossen mit einer M4 Schraube, muss ich den Ölkanal auch noch zumachen? Wenn ja mit was?

    Dichtung habe ich getauscht, werde aber nochmal schauen ob es die richtige war.

  • Die beiden Schrauben zur Vergaserbefestigung müssen jeweils eine Unterleg - und eine Federscheibe haben. Wenn da eine fehlt, kann es sein, dass die Schrauben zwar gefühlt fest sind, aber das Schraubengewinde im Gewindeloch unten anliegt und die Wanne nicht vollständig abgedichtet ist.

  • Zitat

    Wenn ja mit was?

    Dichtung habe ich getauscht, werde aber nochmal schauen ob es die richtige war.

    Die große lange Dichtung wäre die richtige. Eigentlich braucht man den Kanal nicht mehr zu schließen, wenn man die Öffnung im Vergaser verstopft hat und die richtige Dichtung verwendet - aber "uneigentlich" schadet es nichts, wenn man einen passenden O-Ring aufschneidet, ihn als Dichtschnur verwendet und damit den Kanal teilweise blockiert.


    Ferner sitzt in der Vergaserwanne eine Stahlbechhülse, die als Laufbuche für die Zapfwelle diente. Ich selbst nehme einen Messingdorn untd treibe die Hülse immer entweder komplett heraus oder zumindest soweit hinein, daß sie nicht über die Dichtungsflanschfläche an der Wannenunterseite heraussteht.

    Wenn die Hülse unten heraussteht, besteht die Möglichkeit, daß die Wanne nicht richtig aufsitzt, dadurch ein Spalt entsteht, durch den die Falschluft pfeift.


    Du kriegst das schon hin :thumbup: :)

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Die beiden Schrauben zur Vergaserbefestigung müssen jeweils eine Unterleg - und eine Federscheibe haben. Wenn da eine fehlt, kann es sein, dass die Schrauben zwar gefühlt fest sind, aber das Schraubengewinde im Gewindeloch unten anliegt und die Wanne nicht vollständig abgedichtet ist.


    Unterlegscheiben und Federringe sind mit drin