Vergaser zickt

  • jetzt so meine Elektrik wieder läuft wollte ich ne Runde drehen. Lief richtig gut. Bin dann angehalten. Leerlauf super. Ausgemacht. 4-5 min später wieder angetreten. Läuft. Also wieder heim. 200 m weiter an der Ampel ging das Standgas immer weiter runter. Bin dann abgebogen um das Standgas höher zu stellen. Ausgegangen und nimmer an. Nach ca 5 min gings wieder. Standgasschraube war komplett reingedreht obwohl sie ganz ruhig tuckert. Müsste ja eigentlich fast Vollgas sein oder?

    Vnb1t

    Motor PX 125 Lusso getrennt deaktiviert

    Spaco Si 20/20d Vergaser

    HD 140 BE 5 100

    ND 38 120

    Jemand ne Idee?

  • 1. Möglichkeit: Spritmangel (nicht komplett, sondern irgendwo ist eine Engstelle, durch die zu wenig Sprit kommt)


    Kurz mal prüfen, ob die Tankentlüftung im Tankdeckel funktioniert (mit offenem Deckel fahren). Ist die verstopft, saugt der Tank keine Luft nach für das verbrauchte Benzin. Resultat: es entsteht ein Unterdruck im Tank, der verhindert, daß Sprit im Vergaser ankommt)(.

    Andere Ursachen: verstopfter Filter im Tank, vertopfter Benzinhahn, zu langer oder falsch verlegter Benzinschlauch (unerwünschter Siphoneffekt) oder überflüssigen 3. Filter in den Schlauch gepflanzt.


    2. Möglichkeit:

    Uralte CDI, in welcher der Kondensator halb abgekackt ist (sie funktioniert anfangs, aber nach ein paar Metern wird die Elektronik so warm, daß der darin befindliche latent defekte Kondensator den Dienst verweigert. Sobald der wieder ein wenig abkühlt, funktioniert's wieder)
    Als Test "ob es so ist": andere, als funktionierend bekannte CDI dran hängen.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • danke General O Neill. Da sie ja vor dem Elektrik eingriff recht gut lief vermute ich mal die Cdi. Die Symptome die du beschreibst decken sich mit meinem Erlebnis. Dann such ich mal ne neue im Netz.

  • hmm. Welche Cdi nimmt man da? Con Der Lima gehen drei Kabel in die Cdi. Weiss, rosa und grün. Grün kommt raus an den Unterbrecher. Und aussen ist nen gelbes. Gibt da so viele im Sip shop

  • IMHO die blaue Piaggio, die ist immer noch am zuverlässigsten. Mehr brauchst du nicht.
    An die Blackbox gehen 4 Kabel: weiß, rot, 2x grün.


    Eine Bitte: bevor du dich in Unkosten stürzt, prüfe bitte die vorherigen Vorschläge, die du kostenfrei umsetzen kannst.


    Bitte bedenke: eine Ferndiagnose, wie du sie hier erwartest, kann nie 100%ig sein, wenn man nicht selbst am Fahrzeug steht.

    Und bei den Baustellen, die du an deinem Roller hast (mehrere Threads zu unterschiedlichen Themen, ist doch richtig?), solltest du dir Schrauberhilfe vor Ort suchen.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    Einmal editiert, zuletzt von jack o'neill ()

  • Hatte kein Licht weil kein Regler drin war.

    Vergaser ist ein komplexes Thema was ich noch nicht ganz kapiere.

    Ok. Wahrscheinlich die Cdi kam jetzt dazu. Hoffe das dnn erstmal Ruhe ist. Für die Elektrik hab ich nen Kumpel der Elektriker und Ingineur ist. Für den Rest hab ich leider nur mich zur Zeit.

  • Vorhin ne kleine Runde gedreht. Sprang super an. Fuhr sich auch gut. Als sie warm wurde merkte ich dass das Standgas an der Ampel immer weniger wurde. Musste dann immer kurz Gas geben damit sie nicht ausgeht.

    Standgas dann höher gedreht. Drehte natürlich viel zu hoch. ging ab und an im Stand wieder runter. Manchmal aber auch nicht. Gerade nochmal angetreten. Bisschen am Standgas gedreht bis sie ruhig tuckerte. Licht fing dann an zu flackern und Standgas ging langsam immer weiter runter bis sie ausging.An Nebenluft ziehen kann es doch eigentlich nicht liegen. Da würde die Drehzahl doch hochgehen. Habe da zwei Ideen. Lima hat einen weg oder Vergaser kaputt. Tankentlüftung ist ok. So langsam nervt es. Hier in der Region ist es Vespa mässig sehr mau.

    Vielleicht habt ihr ne Ferndiagnoseidee die mir weiter helfen kann.

  • kleiner Nachtrag. Hab mich entschlossen den Vergaser auszubauen. Dazu nen Video angeschaut. Dabeibhab ich festgestellt das ich gar keine Vergaserwannendeckeldichtung (sehr langes Wort:-)habe.

  • Bevor Du jetzt am Standgas und allen möglichen Einstellungen rumdrehst und für uns das dann immer schwieriger wird zu beurteilen was da jetzt genau wie nicht funktioniert erstmal vergasereinstelltechnisch alles zurück auf Los. Also Vergaser in Grundeinstellung bringen siehe hier:


    Vespa Vergaser richtig einstellen mit Bild


    Dann wieder melden wie sie sich jetzt verhält.

  • ok Dx. Wird gemacht. Vielleicht ist das Loch zu Getrenntschmierung auch noch offen. So langsam hab ich das Gefühl das man mir nen Blender verkauft hat. Aber es ist wie es ist. Jetzt wird das beste raus gemacht. So lange bist die Cheffin mir den Geldhahn zu dreht:P

  • Dann leih mir mal deine Cheffin 8o! Ich wollte am WE mir eine echte 200 Rally für 4K anschaffen, da hat meine Cheffin direkt den Hahn zugedreht sand-)


    rotwerd-)

  • Echt =O! Aber die sind doch so teuer und du findest nirgens eine :(! Ich würde sie auch original belassen ... :/ Vielleicht nur ein bisschen Optikmieren :S...

    Sie sagt, ich hätte zu viel Spielzeug X(