PK 50 XL2 - vergaser ?!

  • Hallo zusammen,


    habe eine XL2 und habe mal den vergaser sauber gemacht. Vorher lief sie super !


    Nach dem Einbau bin ich die Vespa erst mal

    Warm gefahren, da habe ich schon gemerkt, dass die im stand viel zu hoch dreht.


    Nachdem der Motor dann warm war habe ich mich ans einstellen gemacht. Im stand läuft die Vespa auch sauber und sehr ruhig.


    Wenn ich aber fahre und auskupple oder aber nach einer Fahrt anhalte in den Leerlauf stelle, läuft sie wieder total hoch.


    Wenn ich dann das einstellen Anfänge wieder ruhig, danach wieder hoch...


    Was kann das sein?


    Vergaser sitzt sehr gut fest .


    Viele Grüße und danke

    John

  • Dont Touch a running system.


    Dein Vergaser ist jetzt undicht. Prüfe alles nochmals , schaue das die Dichtung zwischen ansaugstutzen und Vergaser noch okay ist und ganz drauf ist.

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P

  • der Vergaser sollte einen O-Ring haben, und keinen Filzring.

    Sofern es der Original XL2-Vergaser ist.


    Sitzt der Vergaser denn richtig auf dem ASS?

  • Habe ich gestern auch noch gehabt. XL zwo von 91. Der o Ring ist im Sack.

    Wenn der Gaser runter ist schau mal rein. Also da wo der ansaugstutzen drin steckt. Da ist ein o Ring drin. Der ist bestimmt verrutscht. Immer fetten wenn man den erneuert und auf den ansaugstutzen steckt.

    Den alten raus und nen neuen rein. Sonst läuft sie nicht richtig

  • PKChris : Ja, der O-Ring ist der schmale schwarze Gummiring, der im Vergaserflansch in einer Art Rille sitzt. Wenn Du den hast, dann brauchst Du keinen Filzring bzw. das wäre sogar kontraproduktiv, da man dann den Ansaugstutzen eventuell nicht weit genug in den Vergaser schieben kann.

  • Hallo zusammen,


    habe eine XL2 und habe mal den vergaser sauber gemacht. Vorher lief sie super !

    ...

    Viele Grüße und danke

    John

    Manchmal ist Nichtstun die bessere Wahl.


    Wenn der O-Ring vorhanden, intakt und der Vergaser weit genug auf den Ansaugstutzen aufgeschoben ist ( der 16/15 an der XL2 hat keinen Filzring und sollte auch keinen haben ), passt zu deiner Fehlerbeschreibung auch ein im Leerlauf schon zu weit geöffneter Schieber. Versuch mal eine Einstellung des Leerlaufs mit weniger Schieberöffnung.

  • Hatte den vergaser heute noch mal ab, erneut gereinigt, alle Schrauben neu angezogen , richtig auf den ASS gesetzt leider das gleiche.


    Habe jetzt etwas den Choke fixiert, nur dann fährt er im Standgas runter....


    Kann es an dem Gummi um den ASS liegen? Weil das ist leider porös ... also das zwischen Motor und „Vergaserraum“


    PS: O-Ring sieht noch super aus.


    Bringt ein neuer Vergaser was? Soll ich direkt einen 16/16 nehmen oder liegt das dann woanders?


    Bräuchte da mal Hilfe, den Werkstätten vertraue ich hier nicht so ?

  • Also an dem Gummi kann es nicht liegen, das soll nur dafür sorgen, dass kein Schmodder vom Motorraum in den Vergaserraum kommt. Falschluft kann nicht dadurch verursacht werden.

  • Der kostet nur ein paar Cent. Ist billiger als ein neuer Gaser.

    Auch wenn der noch gut aussieht kann er im Sack sein. Tauschen. Und vor den Einbau fetten damit er auch gut drauf flutscht und nicht sofort wieder kaputt ist. Kauf sofort 2-3 mehr.... Vorsichtshalber