Immer das gleiche Problem, ruckt ab 80Km/h

Hol Dir jetzt Deinen VO Kalender! Hier mehr dazu ...
Du willst Dein Bild im VO Kalender 2019 sehen? Dann reiche es ein....
  • Ich gehöre auch leider zu den "stolzen" Besitzern einer Cosa 1 200 mit E start und e Choke. Bei mir ist das Problem wie oben beschrieben. Habe stundenlang die Foren durchkämmt um das Problem in den Griff zu bekommen.

    Mein letzter Versuch, um den Fehler zu lokalisieren war: die Benzinzufuhr zu "optimieren".

    Habe den Entlüftungsschlauch aus der Vertiefung geholt, dann mit aller Kraft reingeblasen, danach sofort mit einer Schraube verschlossen. Somit hatte ich einen kleinen Überdruck im Tank.

    Sofort losgefahren, und siehe da, 105Km/h, für ca. 2Km,dann war der Überdruck abgebaut und die Ruckelei ging von vorne los.

    Es liegt also einwandfrei an dem schlechten bzw. langsamen Benzinfluss.

    Benzinschlauch, Pickup Zündung, Vergaserreinigung, alles habe ich erneuert bzw. gereinigt.

    Mein Latein ist am Ende

    Für alle ein schönes Wochenende !!

    Gruß, Stinger75:-7

  • Frage: gibt es nicht auch für die Cosa einen Benzinhahn mit optimiertem Durchlflussverhalten so wie ihn die üblichen Verdächtigen anbieten a la BGM etc. ? Stelle die Frage in den Raum da nicht sicher ist, dass dies tatsächlich die Lösung bringt.

    Wir brauchen eine Handvoll Narren, seht her wohin uns die Vernünftigen gebracht haben!

  • Kann es evtl. sein, dass bei Dir der Schwimmer oben hängen bleibt und den Nadelsitz zumacht? Bau den Schwimmer zum Testen einfach mal aus und fahre ohne. Wenn das problem dann weg ist, weißt Du wodran es lag.


    Ich habe an meiner P200E zur Zeit ein ähnliches Problem. Auch meine hört mit dem Verbernnungsvorgang bei hohen Drehzahlen ab 80km/h auf. Die CDI habe ich schon getauscht und vieles mehr. Ich gehe nun davon aus, dass es bei auch an einem temporären Spritmangel liegt. Benzinhahn und Schlauch wurden alles schon getauscht. Auch springt meine mittlerweile immer schlechter an.

  • Habe jetzt das Problem auf meine Weise gelöst. Da ich ja schon in meinem vorigen Beitrag geschrieben habe, das, wenn der Benzindruck erhöht wird, (bei mir durch Luft durch den Entlüftungsschlauch reinblasen ),habe ich eine 12V Aquarium Luftpumpe installiert. Auf der Batterie Seite Mikroschalter im Helmfach. Keine Probleme, selbst bei 1/2 Liter Sprit im Tank.

    Kosten: knapp 10€

  • Das ist echt schräg, aber die Ursache scheint ein fehlendes Nachlaufen des Sprites aus dem Tank zu sein. Bist Du sicher, dass der Tank ordentlich entlüftet wird? Bist Du mal ohne testweise ohne Tankdeckel gefahren? Wenn es dann geht, liegt es am Tankdeckel.

  • Geil

    Kompressor Vespa lmao

  • Neuer Schriftzug: Vespa powered by Aqua Compressore 8o

    Wir brauchen eine Handvoll Narren, seht her wohin uns die Vernünftigen gebracht haben!

  • Ich bin mit meinem "System" sehr zufrieden. Es gibt keinerlei Probleme, die Pumpe habe ich jetzt so elektr. angeschlossen, das sie bei Zündung an, läuft. Damit der Druck nicht zu hoch wird (0,4 bar) habe ich in den Plastik Schlauch einen kleine Schlitz von unten nach oben geschnitten, so wirkt es als Überdruckventil.

    Ihr könnt ruhig darüber schmunzeln oder lachen, aber Düsen Tauscherei, Vergaser zum Schwimmergehäuse aufbohren, CDI und Pic erneuern, habe ich mir damit erspart.

    Vielleicht baut es ein gestresster Cosa Fahrer nach. Bilder stelle ich noch ein. Versprochen !!


    Allen eine gute Fahrt, und jetzt ab ins Winterlager.


    Gruß, Michael

  • Na das hört sich nach einer ausergewöhnlichen Lösung an. Dann viel Erfolg in der neuen Saison. Mich würde die Alltagstauglichkeit interessieren...

  • Hatte sowas auch. Nach Pickup und CDI Tausch war es weg. Aber das hasst du sicherlich schon.


    Ansonsten eventuell die ND tauschen und den Gemischschraube einstellen.

    Geht der Motor aus wenn Gemischschraube ganz drin ist?


    Wie riecht das Getriebeöl? Wenn nach Benzin, dann simmerring wechseln


    Zieht der Motor durch wenn sie über 80 hinweg kommen sollte?


    Sollte es Spritmangel sein kannst einen spacer vom Schwimmerkammerdeckel verbauen.


    Loch im Vergaser zur HD auf 2 oder 2,5mm aufbohren .


    Scheiss Cosa Kisten haben mich schon den letzten Nerv gekostet!

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P

  • Vielen Dank Dr. sonny, habe ich alles schon erneuert,bzw. ausprobiert.

    Die Lösung mit der Pumpe ist für mich die einfachste und günstigere Lösung.


    Wünsche dir alles Gute und immer eine" Ruckel" freie Fahrt

  • Danke das du meine Fragen beantwortest. So kann Mal helfen!


    Vorallem was hasst du ausprobiert?



    Für was soll das Teil sein? Welche Pumpe?

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P

  • Die Pumpe ist eine Aquarium Pumpe die allerdings mit 12 Volt betrieben wird. Gibt`s bei e Bay. Der Druck ist ca.0,4 Bar.

    Damit die Pumpe nicht gegen ihren eigenen Druck pumpt, habe ich diesen kleinen Schnitt im Schlauch gemacht,als sogenanntes Überdruckventil. (von unten nach oben geschnitten )

    Zu den anderen Fragen, der Benzinfluß ist vorhanden, beim Abnehmen des Schlauches vom Vergaser läuft die Suppe wie verrückt, aber trotzdem das Rucken.

    Bevor man irgendwelche anderen Sachen ausprobiert, einmal kräftig in den Entlüftungsschlauch blasen, sofort die Öffnung mit einer Schraube oder Pinselstiel verschließen und dann "volles Rohr" fahren, kein Rucken mehr::: Pumpe installieren.

    Immer noch Rucken, leider eine andere Ursache.

    Allen ein schönes Wochenende !!!!


    Michael

  • Und ? Bringt deinem Problem nichts!


    Meine Fragen sind immer noch unbeantwortet!

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P