Moto Nostra Led Blinker

  • Hallo zusammen,


    ich habe gerade die MotoNostra LED Lenkerendenblinker verbaut. Zusätzlich zu den hinteren in den Seitenbacken.

    Leider blinken sie nicht wirklich kräftig, sondern "glimmen" nur leicht an. Direkt an 12 V Ac leuchten sie kräftig.


    Verbaut ist das AC Blinkrelais. Blinken abwechselnd vorne und hinten.


    Hat die jemand von euch verbaut und wenn ja mit welchem Relais ?


    Grüße Martin


    I

  • Habe ein Kellermann vom Tante Luise. Hat bei nem Kollegen hier aber mal nicht geklappt. Also 50/50 bei mir gehts.

  • Bitte beachten:

    Im Normalfall wird Vespa-Beleuchtung mit Wechselstrom betrieben.

    Glühobst ist das egal, LED könne da eventuell empfindlich reagieren.

    Möglicherweise müsstest du vor die Blinker eine geeignete Gleichrichter Lösung basteln.

    this message has been typed on mechanical Cherry MX Black Keys

  • Bitte beachten:

    Im Normalfall wird Vespa-Beleuchtung mit Wechselstrom betrieben.

    Glühobst ist das egal, LED könne da eventuell empfindlich reagieren.

    Möglicherweise müsstest du vor die Blinker eine geeignete Gleichrichter Lösung basteln.

    Die Blinker sind für alle 12Volt Stromquellen, egal ob Gleichstrom (DC) oder Wechselstrom (AC), geeignet! Eine clevere integrierte Steuerelektronik ermöglicht den wahlweisen Betrieb an beiden Spannungsarten. Auch bei geringer Spannung (z.B. im Leerlauf) bieten sie ein konstantes Blinksignal. ;-)


    wenn sie dann bei dir richtig funktionieren, kannst du dann mal ein Bild der Ausleuchtung machen.

    Mich würde interessieren wie die als "mitdrehende" Blinker aussehen.

    Wer nach den Sternen greifen will, sollte keine Höhenangst haben! ;)

  • ich hab auch das problem das ich die teile bei mir nicht wirklich zum hell leuchten bekomme.
    blinkerrelais hat nur das älteste gammlige teil funktioniert das ich mal ganz unten in einer kiste gefunden hab 5 oder 6 neue hab ich erfolglos probiert mit denen gar nichts ging

  • Bei nächster Gelegenheit werde ich nochmal einen austauschen und dafür einen baugleichen mit Soffitte anstatt LED einsetzen.

    Mal sehen welcher dann heller blinkt...

  • Als ich die Fiatblinker drangepackt habe hat auch erst das Relais von der XL richtig funktioniert. Ob das Original nen schlag hatte kann ich aber leider nicht sagen

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Hallo zusammen,


    ich verzweifele bald. kriege sie nicht richtig zum blinken.

    Habe mittlerweile das dritte Relais ausprobiert.

    An einem Ausgang kommt leider immer ein zu schwaches Ausgangssignal heraus.

    Die Led´s blinken da zu schwach. Die Glühbirnen gar nicht.

    Der andere Ausgang funktioniert so wie er soll

    Strom ist genug da, mit überbrücken des Relais geprüft.

    Spannungsregler hatte ich probeweise auch mal getauscht.

    Hat jemand ein Tip für ein anderes Relais, also nicht das billige klassische blaue.

    Oder hat jemand von euch ein AC Relais mit vier Blinkern verbaut ?


    Grüße Martin

  • Hab das hier nicht verfolgt, aber hasst du Batterie? Ohne hasst immer Probleme im Standgas und auch mit Gas kein optimal Ergebnis .


    Led ist eben nicht von 30 Jahren erfunden worden

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961mit PX Motor und Parmakit 177ccm


    und ne Zündapp Bella 203 :P

  • So, endlich fertig...


    ich habe jetzt die Vorwiderstände der MotoNostras ausgebaut.

    Die hängen jetzt an L2 vom Relais und es funktionirt.

    Verstehen tue ich es nicht. Erkär mir einer mal dieses blaue Wechselstromrelais.....


    Egal nächste Woche gehts zum Tüv.


    Grüße Martin