Malossi 139er für PX 80

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Malossi 139er für PX 80

      Moin zusammen!

      Habe kürzlich eine PX 80 erstanden und sie nun mit einem 139er Malossi- Zylinder versehen. Seit dem Wechsel springt sie nicht mehr an, d.h. ich hab eine 112 Hauptdüse reingemacht in den SI 20 - Vergaser, habe auch n Zündfunken , aber wie gesagt, klappts nicht.

      Meine Vermutung ist, dass ich beim Einbau irgendetwas verkehrt gemacht habe. Auf dem Kolben ist oben eine "0" eingraviert, die Richtung Auslaß zeigt und eine " 6 X", die genau gegenüber auf dem Kolben eingraviert ist.

      Ist es möglich, dass ich den Kolben falsch rum eingebaut habe ? Kann ich mir zwar eigentlich nicht vorstellen, da der Kolben im Zylinder gut und ohne Haken läuft und die Kolbenringe auch in Ordnung sind.

      Der größere Aulaß muß doch Richtung Auspuff zeigen und die mehreren kleineren Überstromkanäle Richtung Einlaß, oder ?

      Bin für jede Anregung und jeden Tipp echt dankbar!



      In diesem Sinne schonmal besten Dank für Meldungen!

      Gruß


      Andi
    • Hab grade auch den 139er verbaut, bin mir aber auch grade nicht sicher... Laut Anleitung heisst es "kolben mit den Entleerungsbohrungen, gerichtet auf die zuätzlichen Öffnungen , einbringen".

      denke das die kleineren Bohrungen nach oben zeigen müssen und der grosse zum Auslass. Berbessert mich wenn es nicht stimmt!
    • so einmal eben mitdenken.

      unter dem kolben ist das gemisch, soll komprimiert werden wenn der kolben runter geht und durch die überströmer über den kolben in den bremmraum gelangen.

      1. möglichkeit fenster zum auslass kolben geht runter fenster ist vorm auslass, wo geht das gemisch hin? richtig in den auslass.

      dh?
    • Hi !

      Also , die Beschriftung auf dem Kolben ist wurscht, wie ich nun herausgefunden habe. Die kleinen Öffnungen müssen auf 12 Uhr stehen, d.h. in Richtung Rollermitte. Die kleinen Öffnungen im Kolben Richtung Überstromkanäle, somit ist der Auslaß verschlossen. War auch alles so montiert, aber klappte trotzdem nicht. Bin noch nicht weitergekommen aus zeitl. Gründen. Keine Ahnung was bisher das Problem war.
    • Hallo zusammen.

      Habe letzte Woche auch einen Malossi 139 verbaut, Einbau ging Problemlos, muss aber auch gestehen das ich Hilfe hatte von meinem Cousin (Automechaniker).

      Habe mich im Largeframe Setup umgeschaut und eine 108 Hauptdüse verbaut und eine Zündkerze NGK B6ES. Die Vespa läuft und auch schon deutlich besser, als mit dem originalen Satz trotz einfahrens. Habe jetzt ca. 250 km gafahren, vermisse allerdings noch die Leistung im oberen Drhzahlbereich. Gerade im ersten und zweiten Gang kommt es an einem Punkt immer beim hochdrehen dazu das es siich anfühlt und anhört als wenn eine elektronische Drehzalsprerre verbaut ist. Dem ist nicht so, das weiss ich auch ;)

      Habe den ZZP noch nicht nachgestellt, d.h. fahre noch mit originaler Einstellung. Ist das schon der Fehler?

      Wäre sehr Dankbar, wenn mir jemand einen Tipp geben könnte.

      Vielen Dank und schönen Sonntag noch.

      Gruß Norman
    • @NormanK
      ZZP sollte so auf 17-21°Eingestellt werden.Probiere die Mitte erst mal aus 18°dürften schon mal was bringen.OT Ausmitteln und mit Gradscheibe Arbeiten,Blitzpistole ist ein Muß.Bei der Präzision der Italienischen Arbeiten hast du auf der Orgi Marierung schon mal Unterschiede von3-5°.
      Set Up: 221 Malle Döner mit allem.
    • Vielen Dank Nachbrenner für deine schnelle Antwort.

      Finde das Forum echt Klasse und habe bisher nur positive Eindrücke gewonnen

      Habe eben nochmal eine ausgiebige Runde gedreht. Werde übermorgen deinen Tipp in die Tat umsetzten und mal schauen was der ZZP bringt. Habe allerdings noch eine Frage? Habe im Largeframe Setup gelesen das Vespakollegen mit der gleichen Hardware 14° vor OT fahren. Kommt mir sehr viel vor? Was hälst Du davon? Bringt die Veränderung des ZZP eine Leistungssteigerung? Habe eben mal eine Vollgasetappe probiert, kamen nur 85kmh nach Vepsatacho zu Stande. Oder ist das realistisch oder geht da noch nen bissi was? Kann ja sein das die anderen die Top Speed im freien Fall angegeben haben. Lt Largeframe Setup waren da so 95 kmh drin.

      Ich muss aber sagen der Zylinder war jeden € wert, es macht gleich viel mehr Spaß!!!!!!!!!

      Vlg Norman