Vergaser läuft über

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vergaser läuft über

      Hallo Zusammen,
      ich habe ein Problem mit meinem Vergaser (Dellorto SHB 16.16; 50ccm). Er ist zur Zeit ausgebaut, nur der Benzinschlauch ist noch dran. Wenn ich diesen mit Benzin fülle, läuft zuerst die Schwimmerkammer voll, und dann läuft er über. Das Benzin fliesst aus dem Loch, wie in dem Bild angedeutet.
      Bild: dellorto.jpg
      Trotz malträtieren der Suchfunktion („Vergaser sifft“, „Vergaser tropft“ etc.) bin ich leider nicht fündig geworden. Die ganzen Tipps haben in meinem Fall nichts gebracht:
      - Am Benzinhahn kann es nicht liegen, der ist gar nicht montiert.
      - Die Dichtungen sind i.O. da neu.
      - Schwimmernadel und Schwimmer sind durch neue ersetzt worden, hat auch nichts gebracht.
      - Ultraschallbad hat auch nichts gebracht
      Tja, und nun bin ich mit meinem Latein am Ende. Weiß einer woran das noch liegen kann? Kann noch irgendein Kanal verstopft sein? Wie kommt das Benzin in dieses Loch? Wozu ist dieses Loch da?
      Wäre um jeden Tipp dankbar.
      Tja, die 50R steht somit im Keller und ich muss die ET2 meiner Frau fahren. Es gab auch schon glücklichere Zeiten in meinem Leben...
      Grüße
      Marc
      Es ist ein Jammer, dass die Dummen so selbstsicher und die Klugen so voller Zweifel sind! ;-(
    • Dass der Vergaser nur dichtet, wenn dieser waagrecht "steht" muss ich dir wahrscheinlich nicht erzählen.

      Eigentlich kann das nur an ner defekte Nadel oder Schwimmer liegen. Hast du auch die richtige Nadel verbaut?
      Nimm mal unten die Schwimmerkammer ab, drücke den Schwimmer von Hand nach oben und lass Benzin rein. So kannst die korrekte Funktion der Nadel überprüfen.
      Biete nix mehr an...
    • guck die mal den schwimmer genau an vielleicht ist der voll mit benzin und schwimmt so dann nicht mehr oben auf und dichtet der Vergaser ab.
      Aus Gelben Säcken werden Plastikroller gebaut ...
      Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
      2Takt Islamist
    • Hallo,

      ich habe mich jetzt nochmal mit dem Vergaser beschäftigt.

      Der Schwimmer ist innen trocken. Ich habe die Schwimmerkammer abgebaut und die Funktion der Nadel überprüft. Dichtet einwandfrei! Das Ding wieder zusammen gebaut, auf den Stutzen in der Verspa aufgesetzt, Benzin reinlaufen lassen und schon sifft's wieder... :(

      Was soll ich tun? Kann ich beim Zusammenbau was falsch gemacht haben?

      Ich habe festgestellt, dass der Choke (nicht die Chokedüse) anscheinend festsitzt. Wenn ich ihn losschraube, bewegt sich da ger nichts... Kann es damit zusammenhängen? Wie kann ich den Choke lösen? Da ich nichts kaputt machen will, könnte mir einer erklären wie dieser Choke innen angebunden ist? Bilder? Schemas?

      Für eure Hilfe wär ich dankbar.

      Gruß
      Marc
      Es ist ein Jammer, dass die Dummen so selbstsicher und die Klugen so voller Zweifel sind! ;-(
    • moin,

      also bei mir hat es damals das Problem gelöst, als ich neuen Schwimmer, neue Nadel und einen neuen Deckel für die Schwimmerkammer gekauft habe. Musst mal schauen, ob da irgendwie ein "zu großer" Spalt zwischen der Kappe und dem Gaser ist... Und wichtig natürlich: der Gummiring unter der Kappe...

      Ansonsten tausch doch mal die Düsen aus...

      edith: bei mir war es sogar so, dass ich pusten konnte und auch kein Benzin rausgesifft ist im ausgebauten Zustand, da Du ja auch mit der Hand mehr Druck auf das Ventil ausüben kannst, als das durch den Auftrieb des Schwimmers geschieht...
      Schwimmernadel MUSS Pyramidenartig sein, OHNE Delle, Ring o.Ä... Wenn die Spitze nicht mehr 100% eckig, spitz usw ist, würde ich die tauschen... :whistling:
    • Vespa Fahrer Avatar

      jazZar schrieb:

      edith: bei mir war es sogar so, dass ich pusten konnte und auch kein Benzin rausgesifft ist im ausgebauten Zustand, da Du ja auch mit der Hand mehr Druck auf das Ventil ausüben kannst, als das durch den Auftrieb des Schwimmers geschieht...


      Dem stimme ich zu - unbedingt neue verbauen.

      Choke kannst oben abschrauben und am Zug rausziehen. Da kommt dann ein Messingventil mit ner Gummikappe unten dran raus, in den der Zug mit nem Nippel eingehängt ist.
      Schraub mal den kompletten Gaser auseinander und mach uns Fotos davon - evtl. erkennen wir dann den Fehler.
      Biete nix mehr an...
    • Hallo Zusammen,

      so, nun habe ich einige Bilder meines Vergaser geschossen. Vielleicht findet einer den Fehler und kann mir somit weiterhelfen...
      Auf dem letzten Bild (7/7) sieht man den Choke-Zug wie er durch die Feder rausgedrückt wird beim aufschrauben. Weiter raus geht's leider nicht. Ich kann ihn also nicht abnehmen. Vielleicht liegt ja hier das Problem, weiss einer wie ich den da trotzdem rauskrieg???

      Dankende Grüße
      Marc

      PS: O-Ring und PApierdichtung sind neu, Schwimmer (ist innen trocken) und Nadel sind neu, dichten auch wunderbar wenn ausgebaut.
      Dateien
      Es ist ein Jammer, dass die Dummen so selbstsicher und die Klugen so voller Zweifel sind! ;-(
    • Sieht schon ordentlich gammlig aus das Gewinde vom Choke.
      Sprüh mal oben WD40 rein, lass über Nacht einwirken. Dann halt mit sanfter Gewalt rausholen.

      Ansonsten sieht das soweit schon alles ok aus...

      PS:
      wo wohnst du denn? schreib das mal in dein Profil, viele hier helfen auch im real life - da ist die Fehlersuche auch wesentlich einfacher!
      Biete nix mehr an...
    • Moin,

      hast Du schonmal die Öffnung , welche die Schwimmernadel abdichtet gesäubert ?

      In der Elektronik gibts solche Glasfaserpinsel, in die kann man auch einen Pinsel aus Messingdraht einsetzen.

      mit dem Messingpinsel kannst du den Benzineinlaß schön sauber machen.
    • Hallo,

      so, Profil ergänzt. Ich wohne in Luxemburg, liegt wohl nicht gerade im Eck (und alte Vespa sind hier auch nicht sonderlich verbreitet). Also müssen wir das Problem wohl online klären ;)

      Habe schon mehrmals am rausgedrehten Chokegewinde ordentlich WD-40 rein (min. 24 Einwirkzeit), aber da tut sich immer noch nichts. Da klemmt irgendwas mechanisch. Hat keiner eine Bild, wo man dieses Choke-Kabel im ausgebauten Zustand sieht? Würde mir eventuell helfen (wenn das denn die Ursache meines Überlauf-Problems sein sollte)

      Also, bin für jeden Hinweis dankbar.

      Grüße aus Luxemburg,
      Marc
      Es ist ein Jammer, dass die Dummen so selbstsicher und die Klugen so voller Zweifel sind! ;-(
    • Da bringt dir ein Bild auch nichts... Das ist ein ganz normaler Zug mit nem kleinen Nippel am Ende der in die Messingbuchse des Chokes greift.
      Wenn das Ding ums Verrecken nicht raus will solltest du dir mal Gedanken um nen neuen Vergaser machen - ich glaube das wäre die einfachste Lösung. Denn wenn das so fest sitzt ist der Gaser schon ordentlich dreckig und zugesetzt, sodass wohl auch der ein oder andere Kanal nicht frei ist.

      Geh ins "Suche" Forum und stelle deine Anfrage ein - hier gibts genügend Leute die solche Sachen noch im Keller liegen haben.
      Biete nix mehr an...