"Vespaneuling" braucht Hilfe (Fotos inside)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "Vespaneuling" braucht Hilfe (Fotos inside)

    Meine Freundin und ich haben uns vor ein paar Tagen eine PK 50 XL 2 aus erster Hand zugelegt:



    Nachdem sie kurz in der Reperatur war (Motor verharzt), sind noch ein paar andere Probleme aufgetreten/vorhanden.
    1. Problem:Die Vespa stand die letzten 2 Jahre unter so nem Regenschutz (Überwurf). Vermutlich durch die Sonne hat sich was vom Plastik abgelöst und hat den Lack überm Scheinwerfer leicht angegriffen.



    Das 2. Problem ist mir etwas wichtiger. Beim fahren die letzten Tage ist uns aufgefallen, dass der Scheinwerfer merkwürdig flackerte. Er leuchtete ganz normal und ab und an fiel er für bis zu einer Sek. aus.
    Gestern sind dann auch noch die Blinker ausgefallen (blinken gar nicht mehr). Auf dem Tacho leuchtet die "Blinkleuchte" allerdings permanent, wenn man blinken möchte. Apropos Tacho: Der wackelt leider auch nur zwischen 10 und 20, selbst wenn man 60 fährt.

    3. Problem: Eigentlich nur 'ne Kleinigkeit. Die Sitzbank rastet nicht ein, liegt also nur locker auf. Rein optisch kann ich allerdings keinen Fehler am Schloß entdecken. Fällt euch was auf? Ist da irgend etwas verbogen/ nicht so, wie es sein soll?





    Vielen Dank schonmal im Vorraus für nützliche Tipps und Tricks!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von flacmurry ()

  • 1. geh am besten mal mit politur drüber un polir das runter falls es durchgängig ist wird nur neu lackieren was nützen

    2 guck mal ob das blinkerrelais noch richtig angeschlossen ist
    das sitzt links unter der seitenbacke


    3. mach das silberne teil unten am tank über das schwarze dann sollte es wieder funktionieren
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • Erstmal Danke!

    Original von Dr.Vespa
    3. mach das silberne teil unten am tank über das schwarze dann sollte es wieder funktionieren


    Du meinst das silberne Gegenstück zum "Riegel" auf dem 3. Foto?
  • Also das mit der Politur versuch ich auf jeden Fall mal! Der Sitz lässt sich nun schließen, vielen Dank! Muss mich allerdings zwischen einem abschließbaren Sitz und dem "Festhaltegriff" entscheiden. Irgendwie sind die nicht kompatibel. Habe den Verdacht, dass die bei der Reperatur den ursprünglichen Griff mit einem schlechteren getauscht haben. Zuvor ließ sich die Sitzbank problemlos abschließen.

    Hab's jetzt estmal so gelöst:



    2 guck mal ob das blinkerrelais noch richtig angeschlossen ist
    das sitzt links unter der seitenbacke


    Hmm. Nachdem ich zunächst herausfinden musste, wie man die Seitenbacke öffnet, weiß ich nun bei all den Kabeln nicht mehr weiter. Rein optisch sieht alles fest aus. Habe die Anschlüsse auch nochmal was fester reingedrückt. Leider ohne Ergebnis. Was genau ist denn da das "Blinkerrelais"?





    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von flacmurry ()

  • naja da noch net alle bilder geladen sind und das warscheinlich noch bisschen braucht
    erst mal zu den griffen
    das geht auch wenn die angeschraubt sind zu da muss man nur bisschen mit unterlagscheiben arbeiten ging bei mir auch
    aber da du den ja nocht mehr brauchst
    willst den nicht zufällig an mich weitergeben weil ich dir geholfen hab =)
    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik
  • Habe gerade nochmal nachgeschaut. Alle Kabel scheinen ziemlich fest zu sitzen!? Das Problem mit dem Blinker besteht immer noch. Könnte da vielleicht auch irgend ein Teil kaputt sein? Wo befinden sich eigentlich die Sicherungen?
  • Original von alexhauck
    Sicherungen hat die Gute nicht, und das Blinkrelais is das komplett grüne "Klötzchen"

    wenn alle Kabel fest sind liegst warscheinlich an dem


    Aha, das komplett grüne "Klötzchen" klappert ein wenig, wenn man es schüttelt. Könnte das ein Indiz sein?
  • Original von flacmurry
    Original von alexhauck
    Sicherungen hat die Gute nicht, und das Blinkrelais is das komplett grüne "Klötzchen"

    wenn alle Kabel fest sind liegst warscheinlich an dem


    Aha, das komplett grüne "Klötzchen" klappert ein wenig, wenn man es schüttelt. Könnte das ein Indiz sein?


    Also sollte ich das am Besten austauschen?
  • Original von flacmurry



    Thread nach oben hol...

    Habe da ein kleines Problem mit meinem Sitzbankschloß. Selbiges rastet zwar ein, jedoch kann ich das Schloß, egal in welcher Stellung so weit reindrücken, daß der Haken an der Sitzbank über den Bügel (siehe Bild) springt, soll heißen, die Sitzbank ist nicht absperrbar. Nun hab ich bereits versucht, die Sitzbank etwas nach hinten zu schieben, jedoch ist diese bereits so weit hinten wie möglich. Gibt es das angeschraubte Gegenstück zum Schloß evtl. mit breiterem Bügel oder gibt es irgendwelche Tipps, wie man das Problem beheben könnte?
    Non aprire prima che il treno sia fermo!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von McSorley ()