pk 50 bj. 96 tankanzeige geht nicht

Die diesjährige Wahl zum Foto des Jahres wir freundlich unterstützt von:
Michelin Reifen und TollerRoller - Euer Roller Spezialist

:tues(klick mich) Wähle jetzt oder Blech wird zu Plastik !
  • hallo,


    bei meiner 96er pk 50 (nix ele oder automatik) geht die tankanzeige
    nicht. die reserveleuchte und die restliche elektrik funktionopelt
    einwandfrei. da bei aufschalten der zundüng erst die tankanzeige
    anschlagen sollte müsste es also ein elektrik-problem sein, oder? seid
    bitte nachsichtig mit mir, denn "grünschnabel" trifft es. ;)


    vielen dank für eure hilfe
    daumenschraube

  • Funktioniert sie garnicht mehr oder zuckt sie noch, wenn nicht auf jedenfall die Steckverbindun auf den Tank kontrollieren auf richtigen sitz und so weiter !

    Wir fahren keine Vespa.................... die Vespa erlaubt uns nur einige Ihrer Funktionen zu übernehmen dafür bringt sie uns an unser Ziel.

  • Bei meiner PK geht die Tankanzeige erst wenn ich den Kübel angerissen habe!
    Wenn selbst das nicht klappt, nimm mal den Tank los und heb' ihn ein Stück raus. Zum Heck ist ein 2 oder 3 adriges Kabel (hab ich nicht genau im Kopf) das kurz unter'm Rahmen eine Steckverbindung hat. Prüf die Verbindung mal auf Korrosion etc. Wenn das nichts ergibt schau dir mal das Instrument im Lenker an. In der Anzeige ist eine Dämpfungsflüssigkeit. Vielleicht ist da was nicht in Ordnung, oder der Zeiger hat sich verhakt!

  • hab ein ähnliches prob und zwar steht die anzeige immer auf 0 wenn ich den schwimmer raushole und ihn nach oben schiebe dann geht auch die anzeige hoch wenn ich ihn wieder reinmach geht er nicht mehr ich nehme mal an das der widerstand zu groß is um den schwimmer hochzudrücken kann da abhilfe geschaffen werden?


    mfg


    dgfrrtr

  • Tankgeber erneuern würde ich sagen.


    wenn Du den ausbaust und kopfüber hältst muß der sofort auf "voll" fallen.


    meist ist der Mechanismus verrostet, wenn der Roller länger unbenutzt rumstand.


    Rita

  • 'Ne andere Möglichkeit wär' das der Schwimmer undicht ist und mit Sprit vollläuft. Ist zwar nicht sehr wahrscheinlich, aber das Ergebnis bleibt doch das gleiche: Der Geber muß neu!

  • Oft ist auch am Geber der Kontakt verschlissen und/oder verbogen.
    Einfach mal wieder "dran" biegen. Geber lässt sich übrigens sehr leicht ausbauen. Am geber sind immer 2 Kabel dranne.
    viel erfolg