PK 50 lässt sich nach längerer Standzeit nicht mehr schalten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK 50 lässt sich nach längerer Standzeit nicht mehr schalten

      Hallo zusammen!

      Ich wollte meine PK 50 XL (Bj.86) nach gut einjähriger Standzeit (davon die meiste Zeit im Freien) wieder reaktivieren.

      Hab deshalb einen neuen Auspuff eingebaut und das Getriebeöl gewechselt. 2x kicken und der Motor war wieder da (tolle Sache). Ich hab dann auch noch eine lockere Schraube am Getriebe festgezogen (und zwar die eine auf der Oberseite des Getriebegehäuses, gleich neben der Halterung für das Federbein).

      Aber: Ich kann nicht mehr schalten, d.h. der Leerlauf ist drin und nur mit grober Gewalt hab ich's geschafft, den 2. Gang reinzureißen (natürlich mach ich das indem ich meine Vespa vor- und zurückschiebe und dabei die Kupplung ziehe). Bin dann kurz mit der zweiten eine Runde im Hof gefahren, wieder mit Brachialgewalt in den Leerlauf, aber das war's dann. Danach hab ich noch versucht das Kupplungseil nachzuspannen, spannte aber schon.

      Wo sollte ich denn mit der Fehlersuche anfangen, oder habt Ihr schon eine konkrete Idee, was da faul ist?

      mfG
    • motordichtungen kaputt gewesen, wasser reingelaufen, rost gebildet...

      wäre eine möglichkeit.

      das einzige was hier wohl hilft, wäre öffnen und reinsehen, mit der gewalt kannst du dir sicher sein, mindestens die schaltgabel über kurz oder lang kaputt zu machen. und glaub mir, rein finanziell willst du das schon nicht ;)
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • Neue Züge, altes Problem!

      So, hab jetzt die Schaltungszüge und den Kupplungszug getauscht, aber die PK lässt sich noch immer nicht schalten.

      Die Kupplung hab ich nach den Anweisungen im Forum eingestellt, die Schaltung kann an sich nicht verstellt worden sein, da ich die Züge hintereinander gewechselt habe.

      Und von Rost auf den alten Zügen keine Spur, sind auch recht leicht aus den Hülsen gegangen.

      Also steh ich mit meinem Problem wieder am Anfang, bitte um Hilfe.

      Ich hoff ja noch immer, dass es irgendeine Kleinigkeit ist und ich nicht den Motor spalten muss.

      Ich hab zwar einen guten Gegendruck beim Kupplung ziehen, aber das heißt ja nur, dass die Kupplungsfedern in Ordnung sind, oder?

      Könnte es eine total abgenützte Kupplung sein, und ich deshalb die Gänge nicht reinbringe? Weil da hätte ich noch eine rumliegen.



      Helft mir mal, was könnte ich jetzt machen?



      mfG

      Christoph
    • Hi, dann fangen wir mal vorne an, bei stehendem Motor läßt sich die Vespa nicht schalten. Aber ich denke Du hast mit laufendem Motor versucht. Was hast Du für ein Oel eingefüllt und wieviel? Wenn Du ein Gang drin hast und kuppelst ein, an welcher Stelle fängt die Vespa an zu fahren? Du schreibst Du hast eine Schraube festgezogen, war es Diese;

      das ist die obere Lagerung der Schaltgabel, kann gut sein, daß da jetzt was klemmt. Versuch mal die etwas zu lösen. Wie weit draußen war die denn?

      klaus
    • Kannst Du doch ganz einfach testen, bock die Karre hinten mit ner Bierkiste auf, häng die Scahltzüge aus, dreh am Rad (kleines Wortspiel :D ) und versuch direkt am motor die Gänge durchzuschalten.
      Wenn das nicht geht, kannst Du Dir sicher sein, dass Du den Motor spalten musst um zu sehen, was Sache ist.
      Wenns geht kannst Di die Fehler nur in vertauschten Schaltzügen oder am Schalthebel am Lenker suchen.
      Mehr Möglichkeiten sind da nicht. Die Züge sind ja, wie erwähnt ok.
    • Kuppelt das Ding überhaupt aus?
      Ich hab meine PKs auch diverse Male zerlegt und die Erfahrung gemacht, daß die Beläge aus mir unerfindlichen Gründen zusammenkleben wenn sie mal ne Zeit draussen sind.
      Hat sich am Griff angefühlt als würde man auskuppeln mit Gegendruck usw. aber da hat sich irgendwie nichts getan.
      Dann einfach mal die Kupplung ausbauen, zerlegen, auf Freigängigkeit prüfen und wieder rein damit.
      Ansonsten würd ich eher drauf tippen, daß die Züge sich im Laufe der Zeit gelängt haben, wenn du dann bei den neuen Zügen nix geändert hast, ist es klar das sich keine Besserung einstellt...
      Aber das Teil muss man doch bei ausgehängten Zügen und aufegebockten Hinterrad mit der Hand schalten können
      Signatur
    • Danke Jungs ...

      ... die Kiste läuft wieder.
      War natürlich nur die Kleinigkeit mit der Schraube (also die obere Lagerung der Schaltgabel), die hab ich Unwissender natürlich mit der Ratsche schön fest zugeschraubt und deshalb hab ich auch nicht mehr schalten können. Nach einer guten Umdrehung in die Gegenrichtung lässt sich meine Vespe wieder einwandfrei schalten.
      Die neuen Züge hätten sowieso mal reingehört. Die Schraube war anfangs schon relativ weit draußen (also mindestens 3 Umdrehungen, jetzt ca. 1 Umdrehung).
      Als Getriebeöl hab ich Castrol Manual EP 80W verwendet (so ca. 250ml, bis es halt oben aus der Schrauböffnung wieder rausgelaufen ist).
      Hab mit dem Hobel heute schon das Pickerl (österreichischer TÜV) gemacht, d.h. einem Sommer auf der PK steht hoffentlich nix mehr im Wege.

      Auf alle Fälle danke für die vielen Tipps.

      mfG
      Christoph
    • Das ist alles recht nett, das Oel ist falsch. DA GEHÖRT MOTOROEL REIN. Schau in Deine Betriebsanleitung SAE30 oder SAE40 möglichst unlegiert. Da wundert es mich nicht, daß die Kupplung nicht trennt.

      klaus
    • Komisch, das Öl hab ich vom Vespa Händler in der Nähe (und der sollte sich eigentlich auskennen, weil die Firma gibt's seit mehr als 50 Jahren), der schwört drauf. Fahr damit schon seit ca. 5 Jahren (natürlich regelmäßig getauscht) durch die Gegend. Und die Kupplung trennt ja. Betriebsanleitung gibt's nicht, aber ich werd beim nächsten Besuch bei dem Händler mal SAE 30 kaufen und einfüllen.
      Wofür nehm ich dann das EP 80, ist doch auch ein Getriebeöl? ?(

      Christoph
    • ich hab noch mal in der Ersatzteilliste geblättert, Die Schraube muß festgeschraubt werden, aber da fehlt die Distanzscheibe Teil nummer 8 auf der Liste.

      klaus
      Bilder
      • Schaltung.JPG

        103,12 kB, 1.003×876, 80 mal angesehen