Vergaser ovalisiert-keine Endgeschwindigkeit mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vergaser ovalisiert-keine Endgeschwindigkeit mehr

    Hallo,

    kaum ausm Urlaub wieder da-schon gebastelt-schon Probleme.....

    hab heute meinen 20.20 Gaser und die Wanne so gestaltet, das keine Kanten mehr vorhanden sind und alles schön Babyarschglatt ineinanderverläuft - kurz gesagt ich hab den Gaser ovalisiert.....nun dreht er in den ersten drei Gängen schön aus, aber im 4. schafft er gerademal noch 80 Sachen ....

    hab ne 102er HD, BE3 und 160 HLkD. Motor nimmt schön Gas an, aber dreht nicht aus, die Sau....Löcher sind im LUFI auch gebohrt.
    Allerdings hab ich die Zündung auf 19 Grad stehen....aber sie ging ja vorher auch über 90.....

    Wie würdet ihr vorgehen, um der Sau wieder zum Rennen zu verhelfen????

    THX
    Daniel
  • Was sagt den dein Kerzenbild hat sich da was getan, eventuell musst du jetzt eine andere HD fahren !
    Wir fahren keine Vespa.................... die Vespa erlaubt uns nur einige Ihrer Funktionen zu übernehmen dafür bringt sie uns an unser Ziel.
  • Die Kerze hab ich noch nicht angeschaut.....werd ich dann mal machen-war mir gestern abend zu dunkel und zu kalt.....Aber wenn andere HD, dann müsste ich ja in Richtung größer gehen, oder? Denn mit gezogenem Choke bei Vollgas ist sie auch nicht schneller geworden.
  • Wenn sie warm ist und der Choke gezogen ist müsste sie eher langsamer werden da dann das Gemisch zu fett ist. Ich tippe das du jetzt die HD um ein bis zwei Punkte nach oben anpassen musst da jetzt durch deine Modifikation mehr luft angesaugt weren kann !
    Wir fahren keine Vespa.................... die Vespa erlaubt uns nur einige Ihrer Funktionen zu übernehmen dafür bringt sie uns an unser Ziel.
  • Ja, aber wenn ich den Choke ziehe, wenn sie warm ist und sie wird dann schneller-ist das ja ein mögliches Anzeichen für zu kleine HD-aber sie wird nicht schneller, drosselt aber auch nicht.....

    Das ist echt zum K....., Wenn nur mal was klappen würde, was man an seiner Karre bastelt....tztztz
  • Genau richtig eben weil sich bei dir nichts verendert musst du mit der Düse rauf.
    Wir fahren keine Vespa.................... die Vespa erlaubt uns nur einige Ihrer Funktionen zu übernehmen dafür bringt sie uns an unser Ziel.
  • Highway to Heaven :D :D :D :D elbochos bist auf den richtigen weg !
    Wir fahren keine Vespa.................... die Vespa erlaubt uns nur einige Ihrer Funktionen zu übernehmen dafür bringt sie uns an unser Ziel.
  • Jo, ich war auf dem korrekten Weg....also ich habe

    die Zündung auf 24° vorgestellt mit 108er HD-ging, aber nicht toll

    bei 24°VZ runtergedüst bis 102HD-ging gut, aber hat geklingelt

    bei 102 HD die Zündung auf 22° zurückgenommen und Standgas eingestellt-geht jetzt wieder wied´sau-klingt schön kernig, dreht schön aus-perfekt......jetzt warte ich auf meinen sip evo puff, dann kann ich wieder von vorne anfangen.... ?(......

    Für die, die es interessiert:

    jetztiges Setup

    Motor/Getriebe VNL3M von der 125 TS mit 150er Zylinder 3 Traversi original PX 150
    Elezündung
    SI 20.20 Gaser (an Drehschieberloch angepasst)
    BE3 HLKD 160 HD 102/ LLD 140/52
    ZZP 22° vOT

    Originalpuff-wird demnäxt gegen SIP EVO ersetzt

    Gruß
    Daniel
  • An das Wetter hab ich mich schon gewöhnt....bin die letzte Woche 1800 km mit meiner Reuse gereust....von Nürnberg nach Kühlungsborn, meine Frau und die Kinder auf Kur besucht-bei meinen Schwiegereltern in Rostock gewohnt jeden Tag zwischen Rostock und Kühlungsborn gependelt.....und am Sonntag zurück....zum Glück hats ab und zu mal aufgehört zu regnen :D