Einbau einer Vespatronic Zündung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Einbau einer Vespatronic Zündung

      Servus,

      hab mir letzte Woche beim ScooterCenter die Vespatronic Zündung für meine 50N Spezial gekauft. Dachte es ginge einfacher jetzt stehe ich davor und raff nich ganz wie ich sie einzubauen hab. Hat jemand ne Anleitung, Fotostrecke oder sonstige Tipps zum Einbau??? Dachte mir jetzt mal , dass dieser Halbmond auf dem die Zündplatte sitzt so in die Aussparung setzt, dass das Kabel Richtung Zylinder zeigt. Korrekt? Nur wenn ja wie stell ich dann den Originalzündzeitpunkt ein? Und bei der Verkabelung bräuchte ich auch Hilfe, da die Vespatronic nur 4 Kabel führt und meine 50N glaub ich 6 Kabel hat. Welche werden zusammengelegt?
      Grüße

      Maximi
    • hi @maximi

      hast du überhaubt eine batterie? weil wann du keine hast musst du mit nur 3 kabeln auskommen :D weil das eine (4) ist nur für vespas mit batterie. im grunde ist das verkabeln eig. ganz einfach, alles was strom braucht zusammen klemmen und and vespatronic anschließen, ein kabel an die zündspule und eins gehört dannn meines wissens noch an diesen gleichrichter da sillbernes teil mit 4 anschlüssen.

      für genauere infos müsste ich erst nachschauen aber steht so grob auch in der anleitung drin

      mfg
    • Zündung "Vespatronic" in 50 N Spezial ...

      Zündung "Vespatronic" in 50 N Spezial ...

      Hallo.
      Ich stehe vor dem gleichen Problem, wie Maximi schon 2007. Ich habe keine Ahnung, wo ich die Kabel anklemmen soll, welche Kabel ich miteinander verbinden soll, wohin der mehrpolige Stecker gehört (glaube, der muss abgeschnitten werden???) und was ich mit der Zündspule machen soll. Welche Stecker / Kabelfarben gehören auf die neue Zündspule???
      Auch absolut unklar ist mir, was ich mit dem grauen Schaltteil mache, das in der Werkzeugklappe sitzt! muss ich dieses blaue Teil weglassen, das mit diesem Gummiding oben am Rahmen befstigt ist? Oder das graue Schaltteil an sich? Bei mir stimmen die Farben null mit denen aus der Beschreibung überein - was kann ich machen??? Und was ist mit dem kleinen 4-poligen Ding, das mir mitgeliefert wurde? Muss ich damit das graue Schalt-Dingsda aus der Werkzeugbox ersetzen???
      Ich wäre euch unendlich dankbar für Hilfe!
      Gruß,
      Christoph aus Bremen...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chracko ()

    • Erstmal generell was zur Vespatronik...um Schäden zu vermeiden, das Polrad unbedingt auf dem KuWe Stumpf mit Feinschleifpaste einläppen.
      So wie ausgeliefert trägt das Polrad nur auf weniger als 1/3tel des KuWe Stumpfs.

      Anschluss und Ausrichtung sind im Beipackzettel generell beschrieben!
      Vegetarier essen meinem Essen das Essen weg!
    • Hallo. Danke für deinen Tipp. Leider stimmen die in der Anleitung beschriebenen Farben mit denen meines Rollers null überein. Ich wäre froh, wenn mir jemand ein wenig differenzierter antworten könnte - dass man den Zettel anschauen muss, ist mir auch klar.
      Gruß...
    • Hi,
      habe ein ähnliches Prob. bist du mit der Verkabelung weitergekommen bzw. weißt du welches Kabel (Farbe) welche "Funktion" hat?
      Bzw. kann jemand aus dem Forum weiterhelfen?
      Und noch ne Frage - wenn beim Starten das Rücklicht nicht funktioniert - bei gehaltener Bremse - startet doch der Motor nicht oder?
      bzw - das Bild unten zeigt doch wie das Rücklicht "umgangen" wird?
    • Hi.
      der von dir eingestellte Link funktioniert irgendwie nicht. Nein, ich bin leider noch immer nicht weiter. kann nicht mal jemand fotos von den ganzen Verbindungen schicken? Ich habe eine Vespa 50N Spezial, bei der ich allerdings die Blinker und die dazugehörigen Kabel ausgebaut habe. Bilder gern an chgni75@yahoo.de

      Danke und Gruß aus Bremen...