Vespa PX200 Tankanzeige reparieren [HOWTO]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vespa PX200 Tankanzeige reparieren [HOWTO]

      Hallo, werde heute mal versuchen, meine erste Anleitung zu schreiben, da ich mein Problem gelöst und dabei Fotos gemacht habe. Hoffe meine Suche hat funktioniert, und es gibt wirklich noch keine Anleitungen dazu :rolleyes:

      Problembeschreibung: Die Tankanzeige funktioniert nicht oder zeigt nur manchmal einen kurzen Ausschlag bei Vollbetankung.
      Vespa: PX200E Lusso
      War bei mir der Fall seit Kauf bis vor ca. nem Monat, seitdem kein Problem mehr.

      Vorgehen:

      Nachdem man sichergestellt hat, dass die Kabel in Ordnung sind und die Verbindung des Steckers im Lenkeroberteil passt, bleibt nur noch der Tankgeber an sich als Fehlerquelle (Alle Kabelverbindungen mit Messingbürste gereinigt, etc!). Dies ist Vorraussetzung, um weiterzumachen. Ob der Tankgeber getauscht werden muss, wird man später noch sehen.
      Hinter dem Tankdeckel unterm Sitz befindet sich dieser Tankgeber, versteckt unter einer Plastikhaube, die man einfach z.B. mit einem Schraubenzieher anhebt.
      Das schaut dann in etwa so aus:


      Um an den Tankgeber und die Kabelverbindungen zum testen zu kommen, muss man den inneren Teil gegen den Uhrzeigersinn drehend öffnen. Dazu ist der hochstehende Rand darauf gedacht.
      Falls man kein passendes Werkzeug zum packen und aufdrehen hat, kann man das auch gut mit einer Rohrzange machen (eine dieser Nasen greifen und drehen), evtl auch mit Hammer und Schraubenzieher in diese Richtung bearbeiten. Das ganze sollte aber ohne Funken von statten gehen :P

      Wenn alles in der richtigen Position ist

      kann man den Tankgeber anheben und zumindest schon mal an die Kabel um zu messen.
      Hebt man ihn weit genug an, kann man erkennen, welche Kabel zum Messwiderstand gehen, dieser sollte dann bei abgesteckten Kabeln gemessen werden und im Kilo-Ohm-Bereich liegen (Weiss den genauen Messwert leider nicht mehr).
      Ist das der Fall, sollte der Tankgeber in Ordnung sein, und man kann die Kabel wieder anstecken.
      Kann man nicht erkennen, welche Kabel zum Messwiderstand laufen, folgenden Schritt zuerst machen, danach vorige Schritte nochmal.
      Ist das nicht der Fall, sollte man diesen wohl wechseln oder bei elektrischen Kenntnissen mal genauer kontrollieren an was es liegt. Evtl. ist er damit noch zu retten.
      Der Ausbau des Tankgebers ist eine fummlige Angelegenheit und braucht ein wenig Geduld.
      Ich hab wohl keine Bilder gemacht, weil ich mich so aufgeregt hatte :D
      Hochziehen, ein bisschen in die Richtung, ein bisschen in die andere... Man sollte nach dem Schwimmer ausschau halten, der sieht folgendermassen aus:

      Dieses weiße Teil...
      Auf keinen Fall verbiegen!
      Sobald man den oberen, dickeren Teil des Tankgebers rausgefummelt hat, stößt erstmal dieser Schwimmer an und will nicht raus, Schräg weiterfummeln klatschen-)
      Geschafft, man hat ihn raus und in der Hand


      Man kann nun mal folgendes versuchen, wenn man ihn von der Plastikseite anschaut:
      Man schaltet die Zündung ein, und hebt den Schwimmer per Hand gefühlvoll nach oben. Nun sollte der Tankgeber eigentlich schon was anzeigen.
      Falls nicht, den Tankgeber in alle Richtungen ein wenig drücken und sehen, ob sich auf der Tankanzeige was tut.
      Mann kann dabei auch mal einen Blick werfen, ob die Abtastfeder, die sich bei Schwimmerveränderung auf dem Messwiderstand (diesem gewickelten Draht) bewegen sollte, auch Kontakt hat und alles in Ordnung ist.
      Sollte alles in Ordnung sein, können leicht korrodierte Kontakte bei diesem Messmechanismus schon das Problem sein. Zuerst jedoch nochmal die Kontakte der Kabel prüfen, dabei evtl. die Klemmen mit einer Zange etwas(!) zubiegen.
      Keine Besserung? Weiter gehts :D
      Man kann von hinten betrachtet links die Plastiknase sehen und rechts den Haken.
      Mit einer Zange muss man das Metallteil links der Nase nach unten oder oben biegen, hauptsache mindestens 90°.
      Mit einem Schraubenzieher oder einer Zange kann man nun den linken Haken nach aussen drücken und damit den linken Plastikteil schon mal ein bisschen nach unten drücken. Nun noch nach rechts und der Haken geht raus und man kann die beiden Teile voneinander trennen.
      Man sieht nun den Messwiderstand in voller Pracht und die Abtastfeder.
      In dem Bild dabei wohl auch noch die leicht korrodierten Stellen auf dem Kupferabtaster(?).

      Ist am Messiderstand keine Beschädigung zu erkennen, sollte man folgende Stellen mit einem kleinen Schraubenzieher oder kleiner feiner Feile oder Ähnlichem bearbeiten:

      Gerade den Kopf der Feder nur vorsichtig bearbeiten!
      Auch hinter der Feder die beiden Kontaktflächen bearbeiten. Diese haben bei einem Drittel der Schwimmerstellung Kontakt und können ein wenig zueinandergebogen werden, um mehr Kontakt zu schaffen. Sie schalten das Reserve-Warnlicht an.
      Drauf schauen, dass die Flächen danach wieder glänzen, dann sollte Kontakt möglich sein.
      Dabei kann man noch gefühlvoll die Feder nach oben biegen, um etwas mehr Reibung auf dem Draht zu erzeugen. Das gleiche gilt für das abstehende Kontaktblech auf der rechten Seite, welches den kontakt mit dem mittig markierten Drehpunkt erzeugt.
      Das Prinzip entspricht dem einfachen Potentiometer mit der Kontaktfeder als Schleifer.
      Den Tankgeber kann man nun wieder zusammensetzen, bevor man nun die linke Nase in die Ausgangsposition zurückbiegt und damit das Gehäuse wieder schließt, sollte man aber noch kontrollieren, ob die Tankanzeige bei korrekter Spannungsversorgung eine Veränderung zeigt, wenn man nun den Schwimmer bewegt. Falls das nicht der Fall ist, konnte ich euch hiermit leider nicht zur Lösung eures Problems helfen :S
      Wenn das der Fall ist dann jubel

      Alles rückwärts wieder einauen und gut is :D

      aaaaber mal halblang, so einfach wie gedacht war der Einbau gar nicht, vielleicht solt ich das auch nicht mehr erzählen hier :whistling:
      Nunja also fangen wir an, man steckt den Schwimmer wieder rein und ja...in welcher Richtung gleich nochmal? Ich kann nicht genau sagen, ob der Tank nur bei mir so mit anderem zeugs voll ist, oder ob das normal ist, aber der war schon vorher bei mir definitiv nicht so eingebaut wie er gehört hat...
      Nach ziemlich langer Probiererei und hin und her ist das wohl die einzig mögliche Einbauposition gewesen:

      Ja, das ist das gleiche Bild wie Anfangs, aber beim rausnehmen habe ich keines gemacht, das sind beide vom einbauen :P
      Das blöde ist, will man nicht mit roher Gewalt rangehen, ist der Schwimmer in diese Position nur durch anheben bis an die Tankdecke und hindrehen zu bekommen.
      Ich hab den da mit bloßer Hand aber nicht hingebracht, dazu musste ein Hilfsmittel her, das war bei mir ein dünner Alustab, den ich am Ende ein bisschen nach oben gebogen hab.
      Also rein, mit dem Stab, rein mit dem Schwimmer, diesen anheben und über dieses geschwungene Röhrchen hindrehen.

      Wenns dafür ne einfachere Lösung gibt, her damit :!:

      Man sollte nun den Schwimmer bewegen und möglichst in seine engültige Einbauposition bringen. Nun diesen hoch und runter bewegen und schauen, das er sich frei bewegen kann, das war bei mir nicht in der endültigen Einbauposition der Fall! Nun diese Position merken und den Schwimmer wie anfangs gezeigt aufsetzen und im Uhrzeigersinn zudrehen bis zur gemerkten Position. Diese sollte fest genug sein, um nicht zu verrutschen, ansonten kann man noch die Nasen des äusseren Ringes mit Kraft ein wenig nach unten biegen.
      Die Tankanzeige sollte nun eigentlich wieder funktionieren
      Man kann sich vergewissern, indem man die Vespa bei eingeschalteter Zündung zur Seite kippt, die Tankanzeige sollte sich dabei ein wenig verändern. Geht am besten bei mittlerer Tankfüllung.

      Hoff, ich hab das verständlich geschrieben und die Mühe war nicht umsonst ;)
      Vielleicht hilfts ja jemandem :gamer:

      Rechtschreibfehler könnt ihr behalten, das Bier behalt ich :D

      Grüße Hoiss
    • Falls der Schwimmer undicht oder kaputt sein sollte, habe ich jetzt die Lösung gefunden.

      Falls die Lösung schon bekannt ist, kann der Admin den Beitrag gerne löschen.

      Einfach in die Apotheke gehen und dort ein Plastikfläschen aus PE-HD (PE-HD ist benzinfest) kaufen. Dieses kann perfekt als Schwimmer genutzt werden. Der Schraubdeckel hatte genau die Größe der Schwimmeraufnahme. Funktioniert seit Wochen einwandfrei. MfG Stefan
      Bilder
      • kf.jpg

        18,76 kB, 600×600, 470 mal angesehen