Benzinpumpe und Steuerzeiten beim Alex seiner "125er" mit Bild

  • Jau, "A". Also der kleinste.



    Also im zweiten Gang komm ich gerade so in den Resobereich und dann gehts nochmal gut vorwärts, im dritten dagegen bleibt die Tachonadel bei 80km/h hängen und die Leistung geht gnadenlos in den Keller. Mit Choke gehts untenrum scheiße aber obenraus einwandfrei. Folgerung: Hauptdüse zu klein. Wobei ich dachte mit 145 schon eher zu fett zu sein. Nungut, noch ein paar größere Düsen kaufen und ausprobieren. :wacko:

  • So, es gibt neues:


    Das Vergasereinstellproblem vom letzten Herbst lag an undichtem Simmerring, der hat sich im Sitz gedreht! Neuer rein, geklebt, gekörnt, hält.


    Malossi Stutzen gegen MMW2 getauscht, Mikuni TMX liegt auch schon hier nur fehlen noch paar Kleinigkeiten, solange bleibt der Dello erstmal drauf (262er Mischrohr, X3, ganz Mager, 155er HD) - läuft momentan einwandfrei.


    Seit dem Kolbenklemmer wieder 500 km gefahren, keinerlei Probleme, die Rettungsmaßnahme hat sich gelohnt. Bilder vom geklemmten Kolben gibts auf der Seite vorher.


    Kolben und Zylinder nach der üblichen Anleitung gefräst (bis auf Auslass :( hatte keine flex. Welle zur Hand), Steuerzeiten gerade leider nicht zur Hand (auf 1,5 Fußdichtung umgestiegen, Kopfdichtung weggelassen)


    Lüfterrad wurde abgedreht auf ~1700 g und gewuchtet


    :love:

  • Moin aus Hamburg!


    Sehr coole Geschichte hier die ganze Aktion mit Umbau, Tüv und leider auch der Klemmer - aber aus sowas lernen dann ja auch alle (ZZP immer richtig einstellen... ;) )


    Die Kiste sieht aber auch wirklich sehr schick aus, dickes Kompliment!


    Was mich noch interessieren würde ist ob Du die Ruckelei wegbekommen hast und - falls möglich - woran es gelegen hat. Hab diese Erfahrung auch gemacht, dass die großen Blöcke dazu neigen. Hatte bis vor Kurzem auch eine 200er und die Ruckelei ähnelte sehr der eines Kumpels, der auch eine 200er fährt.


    Bei Dir kann es ja eigentlich nur noch am Lüra gelegen haben, die KW war doch neu und gewuchtet, oder?



    Gruß


    steppek

  • Moin,


    das Lüra hatte tatsächlich eine Unwucht, daher kamen die feinen kleinen Vibrationen (wobei ich nun nicht behaupten möchte dass der Motor völlig Vibrationslos läuft :D). Das Geruckel dass du meinst lag einfach am zu fett eingestellten Vergaser im Teillastbereich. Kleineres Mischrohr, Nadel magerer gehängt, Problem beseitigt. 8)

  • Ein halbes Jahr später gibts mal wieder was neues, bei diesem beschissenen Wetter bleibt einem nichts anderes übrig als in der Werkstatt zu verschwinden... Benzinpumpe (Unterdruck) wird verbaut damit ich den Tank ganz leerfahren kann, Vergaser auf Ziehchoke umbauen und den Auslass will ich jetzt auch endlich mal bearbeiten.


    Steuerzeiten momentan mit 1,5er Fußdichtung:
    188° Auslass
    132° ÜS
    28° VA


    28 VA sind nicht viel, ich hab aber auch garkeine Ahnung was für Zeiten der SIP Performance gern hätte. ?(?(


    Auslass soll breiter werden, 67-68%, im gleichen Zug auch auf 190° hochziehen? VA wäre dann bei 29°.


    Was ist sinnvoll bei dem Auspuff?

  • Auslass hab ich nun auf 66-67% verbreitert, Trapezform habe ich einigermaßen beibehalten. Und (unfreiwillig) etwas nach oben gezogen :pinch: Mit Umbau von 1,5er auf 0,8er Fußdichtung komme ich nun auf:


    ~189,5° Auslass
    ~129° ÜS
    ~30° VA


    Je nach resultierender Quetschspalte dann 0,8er oder 0,5er Kopfdichtung.


    Das sollte dann soweit in Ordnung gehen?!?! Hoffentlich wird der Scheiß auch dicht :-4

  • Die Werte aus dem letzten Post waren berechnet, nach jetztiger Messung: ?(


    ~192 Auslass
    ~128 ÜS
    ~32 VA
    Auslassbreite liegt bei ~66%
    Quetschkante 1,4mm


    Benzinpumpe ist drin und funktioniert, würde ich zumindest behaupten, bin nur ein paar wenige Kilometer gefahren :-3


    Leistung so la la, im Resobereich ganz geil, aber DAVOR deutlich zu spürendes Leistungsloch
    den vierten ausm Keller hochziehen geht nicht, bei 110 laut Tacho ist Ende
    im dritten ist das Loch auch deutlich zu spüren
    zieht man den dritten durch, dann schiebt die Mühle im vierten auch noch ordentlich nach vorn


    Wobei ich den Vergaser noch nicht neu eingestellt hab.... Luftfilter ist momentan auch nicht ideal, hoffentlich ist dadurch das Loch einigermaßen wegzubekommen :+5

  • iss halt so!


    je mehr auslasssteuerzeit, desto weniger leistung im drehzahlkeller und umsoweniger drehmoment, wenns so oben raus geil geht, iss doch super? kannst den resokick und die fahrbahrkeit etwas mit nem schwereren polrad dämpfen ;)

  • evtl ein kurzes überfetten vor reso? ist häufig der fall, hört man oft daran, dass der viertaktet oder spuckt. also der pfeift dann nicht so geil hoch sondern macht erst sonn BRRRRRRRRRRRRR und dann knallter voll durch.
    kriegste weg indem du HD noch größer machst, dafür nadel tiefer hängst.


    ggf hilft auch anderes mischrohr bzw nadel mit ner anderen steigung.


    das popometerdiagramm ist aber schon bei vollgas, oder?

  • Wie hier Dello 262er Mischrohr, X3, 155er HD schnack........
    Was ist mit dem TMX 30 den du ja schon liegen hast?
    22,5 ND HD um 250 bei Ansaugrüssel Rahmen ,die O-Nadel 5EL68 2Raste v.o oder mitte
    Geh mal auf 0,5 Fudi runter und QK 1,2 Zündung 18°
    Damit sollte beim Scorpion eigentlich ein sauberes Band und 120 GPS Kmh Vmax hingelegt werden.

  • Was ist mit dem TMX 30 den du ja schon liegen hast?
    22,5 ND HD um 250 bei Ansaugrüssel Rahmen ,die O-Nadel 5EL68 2Raste v.o oder mitte


    Der TMX 30 ist drin, siehe Foto paar Posts weiter vorn! Bedüsung ist so wie von dir geschrieben, nur HD liegt bei 270 oder 280 - weiß ich gerade nicht mehr auswendig. Mit Ram Air. O-Nadel hängt auf 2. Raste von oben.
    Zündung 18° passt.



    Tja, für dieses Jahr wars das wohl leider mit fahren, kalt und nass :+5



    Abstimmungsarbeit kommt wohl erst nächstes Frühjahr, dann meld ich mich hier mal wieder