V50 136er Malossi / PK-Gabel + Grimeca / Franz Auspuff / Motoscope mini , aktuell Umbau auf Vollhydraulik / die never ending story

  • Nächster Rückschlag. Die TPH Pumpe in neu pumpt auch nicht. Entweder liegt es an der Position, aber es gibt genügend die es so auch verbaut haben.

    Dann werde ich wieder zurück auf die Teilhydraulik gehen, und seh das ganze als sehr hohes Lehrgeld an <X

    Habe die letzte Zeit 3x die tph Pumpe verbaut, unterm lenker a la crimaz. Das ging 2x ohne Probleme, einmal hatte sich irgendwie ein wenig gebrauchte Flüssigkeit eingeschlichen, hab da ne Stunde versucht zu entlüften ohne Erfolg. Nachdem ich einmal komplett entleert hatte und neue Bremsflüssigkeit eingefüllt hab war das in 5min erledigt. Vllt ist das bei dir ja ähnlich?

  • So habe nun mal wieder den Bremszylinder ausgebaut um diesen in der Werkstatt zu testen.


    Der neue macht genau das gleiche wie der alte Bremszylinder.


    Also ich schließ den Grimeca Bremsflüssigkeitsbehälter ohne Deckel an, fülle Bremsflüssigkeit ein und diese läuft sofort durch den Zylinder am Anschluss der Bremsleitung raus. Denke da passt so.


    Mach ich den Deckel auf den Behälter, so entsteht ja durch die Dichtung unterdruck und die Flüssigkeit fließt nicht von selbst mehr. Dann kann ich ein zwei mal pumpen und Bremsflüssigkeit kommt aus der Öffnung für die Leitung. Danach kommt dann nichts mehr, erst wenn ich wieder den Deckel öffne.

    Passt da irgendwas mit dem Rücklauf nicht? Dichtungen beim Neuen sind i.O. Schafft auch leichten Überdruck wenn man den Finger drauf hält und pumpt. Bin mit meinem Latein am Ende.


    Bei der GS hat das so schön geklappt mit der Bremse und Vollhydraulik

  • Alles zusammenbauen, dann Deckel runter und Flüssigkeit rein, unten am Sattel aufmachen und pumpen bis Flüssigkeit kommt. Dann zumachen und pumpen, am Sattel auf zu,pumpen, auf zu, pumpen,auf zu usw....und immer Flüssikkeit nachfüllen im Behälter....Denke das entlüften brauch Dir nicht erklären. Erst ganz am Schluss wenn Du keine Luft mehr in der Leitung hast und Druck drauf hast den Deckel vom Ausgleichsbehälter drauf.

    Wenn Du den Deckel vorher drauf machst zieht es Dir die Gummimembran am Deckel in den Behälter rein,war bei mir auch so...

  • Tippe auf einen Fehler vom Gummimembran!


    An was soll's sonst liegen?


    Ggf noch das der Bremszylinder nicht zurück geht, aber bei einem neuteil schließe ich das eigentlich aus. Was aber zu checken wäre, in dem Fall wird die Hebelwirkung immer mehr.

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961mit PX Motor und Parmakit 177ccm


    und ne Zündapp Bella 203 :P

  • Mach ich den Deckel auf den Behälter, so entsteht ja durch die Dichtung unterdruck und die Flüssigkeit fließt nicht von selbst mehr. Dann kann ich ein zwei mal pumpen und Bremsflüssigkeit kommt aus der Öffnung für die Leitung. Danach kommt dann nichts mehr, erst wenn ich wieder den Deckel öffne.

    Kann es sein dass mit dem Deckel etwas nicht stimmt? Normalerweise müsste es doch eine kleine Bohrung bzw. Leckage geben, damit die Bremsflüssigkeit nachlaufen kann (durch den Verschleiß am Bremsbelag), und somit kein Unterdruck entsteht.

  • Kann es sein dass mit dem Deckel etwas nicht stimmt? Normalerweise müsste es doch eine kleine Bohrung bzw. Leckage geben, damit die Bremsflüssigkeit nachlaufen kann (durch den Verschleiß am Bremsbelag), und somit kein Unterdruck entsteht.

    Nee,das ist keine Bohrung. Am Behälter is da min und max Markierung falls Flüssigkeit nachläuft

  • Hab nun alles zusammengebaut und da fällt mir auf dass ich garkeine Bremsflüssigkeit durch den Bremssattel trotz Stahlbus entlüftungsnippel ziehen kann. Bremsflüssigkeit steht nun bis zum Bremssattel an, beim lösen der Verbindung kommt beim Pumpen Flüssigkeit raus, aber keines oben am Entlüfternippel und Druck baut sich eh keiner auf. Hat vorher alles funktioniert mit der Teilhydraulik.


    Wie gesagt hat ja beim Motorrad und bei der GS alles geklappt, mach nun ja auch nichts anders... :-1



    Meine Motorhälften sind auch noch nicht vom planen zurück, und der Typ der mit die Fußdichtung schicken sollte war krank und kam nicht zur Post, habe ich auch erst nach Nachfragen erfahren :-8


    Damit hier nicht alles umsonst ist hab ich mich beim Zylinder am Ein und Auslass noch ein wenig gespielt und die Schaltklaue welche noch die erste von 1980 war getauscht.




    Auch meine alten Reifen mussten vorne und hinten dem Heidenau K80SR weichen.




    Nun wartet das ganze Chaos nach dem groben Reinigen hier auf die Hälften und eine fuktionierende Bremse

  • Verlass` dich auf Andere, und du bist verlassen !!!!


    Laß dich nicht entmutigen, einfach weiter machen.


    Ansonsten drücke die Bremskolben mal von Hand in Richtung Bremsscheibe, ohne dass der Sattel eingebaut ist.

    Löse dann die Entlüfterschraube und pumpe Flüssigkeit hinein / lass welche hinein laufen.

    Wenn dann was ankommt, Entlüfterschraube zu, Kolben zurück drücken und erneut Druck versuchen aufzubauen.

  • Angeblich soll Anfang kommender Woche meine Motorhälften wieder bei mir sein.


    Um die Zeit zu vertreiben habe ich mich Kleinigkeiten gewidmet:


    Entfernung der Verbrennungsrückstände am Kolben und Zylinderkopf.



    Hierzu lies ich meine polierwut an den nochmals bearbeiteten ÜS und Auslass aus.





    Und die abgebrochene Ecke der Kaskade habe ich im Frankensteinverfahren mit dem Lötkolben "repariert" (ging erstaunlich einwandfrei und hält wie Bolle)





    Für die Bremse ist es mir aktuell zu kalt in der Garage :wacko:

  • Nach langen probieren endlich ein Meilenstein. Die Bremse funktioniert :-4

    Der Bremssattel himself war fest. Habe das ganze ausgebaut, zerlegt und wieder gangbar gemacht und siehe da, nach ein paar mal Pumpen und Unterdruck mit der 100ml Spritze zog es, ach was sag ich, schoß es Bremsflüssigkeit durch und Bremspukt ist vorhanden.

    Leider habe ich vom zerlegen keine Fotos gemacht, aber ist ja auch kein Hexenwerk. Einfach nur sauber arbeiten und nichts zerkratzen.


    Da es aber leider nur ein Teilerfolg ist heisst es wieder weiter warten, denn meine Motorhälften sind immer noch nicht vom planen und aufschweissen zurück.


    p.s. muss noch den Laufrichtungspfeil auf der Felge für den Reifenmonteur wieder weg machen lmao

  • Schlag auf schlag....


    heute kam zu meinem Überraschen um 09:00Uhr mein Motor wieder vom schweißen und planen.

    Saubere Sache. :love:


    Da ich eh schon Hummeln im Allerwertesten hatte, und alles vorbereitet lag war die ganze Sache in 5 Stunden (inkl. Mittagessen) zusammengebaut und bereit für den First Kick. Die ganze Sache hört sich nun viel giftiger an. Am Montag kommt der Motor wieder in die Karosse und dann gibts hoffentlich die ersten Meter auf dem Gerät. Bin gespannt was das Popometer sagt.



  • Labelsucker

    Hat den Titel des Themas von „V50 136er Mallossi / PK-Gabel + Grimeca / Franz Auspuff / Motoscope mini , aktuell Umbau auf Vollhydraulik / die never ending story“ zu „V50 136er Malossi / PK-Gabel + Grimeca / Franz Auspuff / Motoscope mini , aktuell Umbau auf Vollhydraulik / die never ending story“ geändert.
  • Alles ist nun wieder an Ort und Stelle, verkabelt und in Betrieb genommen. Einzigst meinen Tacho muss ich ändern, da muss ich mir etwas einfallen lassen weil ja nun die Hydraulikleitung auch noch drin ist und das geht sich sonst Platzmäßig nicht aus.


    Auch die Kupplung muss noch nach gestellt werden, ansonsten waren das nun ein paar witzige Probe-Runden die Straße hoch und runter.


  • Heute mal ne Runde mit´m Kumpel gedreht, der hat sich das Verda Mela Teil mit Quattrini m1 56 GTR und Kingwelle gegönnt.


    Leider rutschte bei mir im dritten und vierten Gang die Kupplung, tippe auf zuviel Vorspannung (hoffe es zumindest).


  • Nun habe ich zu den XL2 Federn von Worb noch 6 Cosa XL Kupplungsfedern dazu. Das Paket zieht sich nun amtlich Stramm. Die paar meter wo ich wegen dem Wetter nur Testen konnte fuhr es sich aber gut, aber wir werden sehen wenn ich mal im Dritten wieder Gas gebe ob die Kupplung dann weiterhin rutscht. Neue Beläge und vor allem Reibscheiben kamen auch rein.


    Und weil ich wieder im Bastelfieber war ging es dem Tacho auch an den Kragen. Die hässliche Carbonfolie innen und das getönte Glas entfernt. Dafür mit Glanzschwarz foliert und ein neues klares Glas spendiert.


    Und weil ich auch noch Absageschichten aufgrund der aktuellen Situation habe, mussten von beiden Reusen der Auspuff mumifiziert werden damit es sich ein wenig Dumpfer anhört. Und zum look der Smallframe passt es auch finde ich.

  • Nun habe ich zu den XL2 Federn von Worb noch 6 Cosa XL Kupplungsfedern dazu. Das Paket zieht sich nun amtlich Stramm. Die paar meter wo ich wegen dem Wetter nur Testen konnte fuhr es sich aber gut, aber wir werden sehen wenn ich mal im Dritten wieder Gas gebe ob die Kupplung dann weiterhin rutscht. Neue Beläge und vor allem Reibscheiben kamen auch rein.

    Solte Halten.
    bei mit hält es zumindest.