Hilfe: Cosa 200 Springt nicht mehr an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe: Cosa 200 Springt nicht mehr an

      Hallo An Alle,
      habe mir gestern eine Vespa Cosa 200 bj 1992 9200 Tkm mit 12 ps gekauft.)
      Habe versucht anzumachen, ging auch sofort an aber beim fahren nach 200 m ist die ausgegangen als wehre kein Benzin drin.( Bin zu Tanke mit kanister, habe die danach getankt und versucht wieder anzukriegen, aber die will nicht mehr anspringen. Was Kann das sein ??? Ich kenn mich mit Vespa überhaupt nicht aus. (----------------------------------------
      Vespa Cosa 200 12 PS bj 1992 9200 Tkm
    • der tank liegt bei der so tief,dass schon bei fast halbvoll der falldruck nimmer ausreich
      manche behelfen sich mit ner zusätzlichen benzinpumpe

      --------------------------------------------------------------------

      Benzinpumpe SIP 12V
      incl. T-Stücke
      Stromaufnahme 1,5A
      Fördermenge 1,8l/min
      Art.-Nr. 98800000
      Gewicht 200g
      Mengeneinheit

      SIP Benzinpumpe Fördermenge 2,1 Liter/min. Sehr geringe Stromaufnahme von nur 1,3A, komplett mit Befestigungswinkel, Reduziernippel und T-Stücken. Unsere Empfehlung für alle größeren Vergaser um einen konstanten Benzindruck zu gewährleisten. Anschluss über Rollerbatterie. Montageanleitung inklusive



    • Die war laut aussage 3 Jahre im freiem gestanden.
      ich denke im tank muß was sein. alles bestimt verdreckt. ich bau die mall am freitag auseinnander und gucke was los ist. Der Kolben Bewegt sich gans normall, kompression weis ich nocht nicht ich muß die auseinnander legen. weil der vorbesitzer anschein 15w40 Öl rein gemacht hat und ales unten dreckig ist. ich bau den Öl Tank Vergaser und benzin tank ab und reinige alles. Dann springt die bestimt auch wieder an . Der Tank war beim probieren Voll.
    • cosa

      Hallo hab auch ne Cosa,
      den elektrischen Benzinhahn kann man überbrücken. es gibt am vergaser ein vierkant (7 mm Schlüssel). dort kann man Ihn aufdrehen (2-3 umdrehungen)
      der elektrische benzinhahn wird mit gleichstrom betrieben. Bei mir gibt es extra einen gleichrichter der die hupe und den Benzinhahn versorgt. habe aber keine batterie.......das ding war bei mir auch schon kaputt.....
    • Klar hat die Hupe einen Gleichrichter, die Cosa läuft auch unter Wechselstrom.

      Meine "Todgeburt" läuft bei guter Pflege, wie es sich gehört, wie ne Eins!
      Wenn man ein Fahrzeug lange genug draußen stehen lässt, hat jedes Fahrzeug seine Macken. Piaggio empfiehlt z.B. dass der Tank zum Einlagern/Überwintern leer sein soll.
      Wer seine Vespa pflegt, braucht keine Überraschungen zu fürchten :)
    • Hey,
      also ich hab auch ne Cosa 200 und hatte n ähnliches problem. Vespa hatte lange gestanden und lief dann auch allerdings war die batterie im eimer. Hab die ausgebaut und ne neue gekauft aber weil der kerl gesagt hat wenn man die säure reintut muss die noch 1h offen stehen weil die da wohl ziemlich gaast.. Da hab ich die auch net gleich eingebaut. Als ich losgefahren bin ist die auch nach n paar metern ausgegangen und net wieder angegangen.

      Vielleicht liegts ja daran.. Vorallem wenn die solange draussen stand gehn die Batterien schnell kaputt...

      Und sonst läuft die wie ne eins...

      Hatte nur heute n komisches problem.. Wenn ich die bremse kurz und feste drücke geht so ne kontrollleuchte an (die auch beim starten angeht und aussieht wie die von der handbremse am auto) Und danach ging das vorderrad nurnoch sehr schwer. Man konnte sie kaum noch schieben. Hab dann n bissl auf der Bremse rumgehackt und dann gings wieder und is danach auch net mehr passiert...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ChinEnte ()

    • Nanana hackt doch nicht alle so auf der Cosa rum...sagt mir lieber wie die Schaltraste funktioniert!(siehe mein Thema...) So schlecht sind die Dinger nun auch nicht. Wenn die so lange stand könnte das schon sehr gut an verdreckten Tanks liegen...guck dir auch mal die Zündkerze an und kauf am besten gleich ne neue denn die 2€ sparen evtl ne Menge langen suchens. Hast du schon geguckt, ob die Kerze nach mehrmaligem ankicken nass wird? Wenn nicht mach das mal und erst wenn die knochentrocken bleibt würd ich mir die Mühe machen alles auseinanderzunehmen...Viel Erfolg!

      Bombe