PK XL2 springt nach länfgerer Standzeit nicht an -> Anleitung Fehlersuche

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK XL2 springt nach länfgerer Standzeit nicht an -> Anleitung Fehlersuche

      Hallo

      ich habe noch eine PK XL2 BJ 1991 bei mir stehen, bin die letzten Jahre aber nicht gefahren, weil ich einen größeren Roller hatte (Piaggio Sfera125)

      -> der wurde mir jetzt gestohlen und bis ich endlich einen PX gefunden habe soll der alte PK nochmal aktiviert werden (hat ja erste 8.000km drauf, also wie neu..)



      Leider spring der Roller jetzt nicht mehr an , hatte ihn bisher jedes Jahr ein paar mal gestartet, damit er nicht einrostet, hat auch immer geklappt

      er hört sich an, als ob er gar der Motor gar nicht läuft, nur solange ich den Kickstarter trete, dreht sich auch der Motor

      die Zündkerze ist nach ein paar Versuchen nass



      Wer kann mir einen Tipp geben, wie ich ihn wiedr starten kann ?

      Am besten mit einer vernünftigen Anleitung was ich nacheinander machen kann / muß und was ich kontrollieren kann



      Danke
    • moin,
      hab auch zwei pk50xl2 bj.91.....haben beide ihre zicken..... hast du schaltung oder automatik???

      gibt es denn einen funken beim kicken??
      ( beim kicken sollte deine hand gut ein abbekommen :) )

      wenn ja, könnte vergaser einstellung nicht stimmen....wenn sie nass wird vlt. zu viel bezin... oder vergaser reinigen....

      wenn kein funken,
      dann kannst du beim CDI gucken(schwarzer kasten, bei dem das zündkabel zum zündstecker geht, müsste link oben neben dem lüfterrad sein) ob beim grünen und roten kabel ( und weißes sind am CDI dran)strom kommt beim kicken.....

      wenn ja dann könnte der zündkerzenstecker, das zündkabel oder das CDI defekt sein....

      wenn dort kein strom kommt dann kann es am pickup oder an der zünderspule liegen, die sitzt hinterm lüfterrad und da brauchste nen polradabzieher.... von dort kommen die drei kabel welche zum CDI gehen....

      bei mir war das rote kabel gebrochen welches am CDI war ,getauscht und alles war wunderbar....nur kälte und feuchtigkeit verträgt meine PK nicht....
      vlt. hilft es dir weiter und ich hoffe es stimmt so alles
    • zündkerzenstecker vom kabel schrauben...

      andere kerze reinstecken und die elektrode ans metall halten (lüfterradabdeckung bietet sich hier an)

      wärend die kerze am metall ist kicken... (natürlich vorher schlüssel auf start stellen)

      jetzt sollte ein funke zu sehen sein...
      INN-TEAM
      Sektion Rosenheim

      Sei immer Du selbst mein Sohn
      Es sei denn, Du hast die Möglichkeit Batman zu sein
      Dann sei Batman!

      PKRacer:
      Also wenn das wirklich ernst gemeint war, gebe ich mich an dieser Stelle einfach geschlagen...
    • Bei der ganzen Angelegenheit aber gerne darauf achten, dass du weder die Kerze noch Metallteile am Kerzenstecker, falls vorhanden, berührst. Der Stromstoß tut dann nämlich ordentlich weh ;( . Ich halte den Kerzenstecker deswegen beim Funktentest immer mit ner isolierten Kombizange fest.
      Hessisch by nature
    • hallo

      gerade getestet -> zündfunke ist da

      wenn ich den kickstarter trete, funktionieren in dem moment auch andere elektrische verbraucher z,b, die hupe (zum hinweis, ich habe keine batterie) -> dann sollte von der elektischen seite ja erst mal alles ok séin, oder

      was sollte ich jetzt prüfen ? sprit scheint ja zu kommen, da die Zündkerze nass ist, oder?

      wo und wie kann ich die spritzufuhr testen? wie kann ich denn etwas sprit ablassen, um vielleicht vorhandenen dreck rauszuspülen?



      danke für eure hilfe
    • Rechts unten am Motor ist ein Stecker, der die Lichtmaschine mit der Bordelektrik verbindet. Einfach mal trennen und dann versuchen anzukicken. Achtung! zum Motorabstellen musst den Zündkerzenstecker mit der Hand dann abziehen - Daher einen Fetzen Stoff um die Handwickeln dabei.

      Falls das gelingt, brauchst erstmal nicht bei der CDI nachschauen.
      Gruss, Wolfgang
    • fetzen stoff, ganz großartig. und dann wird der vom lüfterrad angesaugt. lieber n paar spülhandschuhe oder sontwas, oder den kerzenstecker mit ner isolierten zange... oder den sprit abstellen und einfach warten.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • hi, hatte vorkurzem das selbe problem! sprit ist angekommen, funken war da, usw.... alles ok! nach stundenlangem schrauben, schieben, kicken hab ich festgestellt das der keil an der lichtmaschine kaputt war!

      evtl auch bei dir so?!

      gruß
    • Vielleicht ist das Problem nicht die Hardware sondern die Software im wahrsten Wortsinn.

      Hast du dir schon mal Gedanken über den Treibstoff gemacht? Wenn der zu alt ist geht auch nix mehr.
      Ich hatte das Problem letztes Jahr als ich meine Victoria Vicky III N mal wieder anwerfen wollte. Ich hatte das bis dato auch alle paar Monate problemlos gemacht bis das gute Stück plötzlich nicht mehr anspringen wollte. Also alles nachgesehen: Zündung, Kabel, Unterbrecher, Vergaser, etc. etc. Bis ich mir dachte: "Tank doch mal ein bisschen frischen Sprit drauf!" Also zur Tanke geschoben einen Liter Super reingetankt, einige Male reingetreten und schon lief es wieder. Nach so einer Aktion natürlich das 2T-Öl nicht vergessen!
      Diese Nachricht wurde mit einer Taschenlampe in das offene Ende einer Glasfaserleitung gemorst.