PK 50 S Automatica, Spritprobleme

  • knickt dein benzinschlauch evtl einfach am benzinhahn ab? oder hast du einen ummantelten genommen?



  • Hi ich hab das schon geschrieben, der Schlauch in der Automatik neigt, bauartbeding dazu, EINZUKNICKEN. Dadurch wird der Durchfluss stark behindert.


    Bau den Tank aus, samt Schlauch und Du kannst sehen wo der Krick ist / war. Abhilfe anderer neuer Schlauch. Benzinhahn; hast Du den draußen gehabt und das Sieb gereinigt ? Das der Benzin bei vollem Tank auch dann noch fließt, wenn der Hahn geschlossen ist liegt am Überlaufröhrchen und ist normal.


    klaus

  • Der Schlauch knickt sicher nirgends ab, weder am Benzinhahn noch sonstwo. Ist die Megadicke mit Fasern verstärkte Version.


    Reisst nicht und knickt nicht das Zeug.


    Sonst würde ja auch kein Benzin kommen wenn der Schlauch nach unten aus dem Vergaser hängt.


    Werd mir wohl doch mal den Benzinhahn vornehmen müssen und den vom Rost und Dreck befreien.


    Oder biste schon dazugekommen mal nach dem Tank zu gucken, Arno?

  • Ich hab hier nen Automatik Tank liegen, ist noch ganz OK. Innen kein Rost, mit Geber für Tankuhr und Tankdeckel. Kein Benzinhahn. Aussen würde ich den vor dem Einbau neu Pulfern lassen.

  • Schaue heute gleich mal nach, solltest Du Dir nicht mit Klaus schon einig geworden sein.


    Beste Grüße,
    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde

  • So Mädels hier gibts mal wieder was neues.


    Die Kiste läuft immernoch nicht.


    Kompression vorhanden. Sprit im Vergaser und auch im Schwimmer (komm auch aus dem Röhrchen zum zerstäuben)


    Zündfunken auch vorhanden.


    Aber das Ding will nicht anspringen! ist es eientlich normal, dass der "Luftfilter" nur um den Ansaugtrackt filtert?


    Wenn ich bischen Sprit entweder in den Ansaugtrackt spritze oder in den Zylinder durchs Zündkerzenloch gebe, springt die Kiste nach nem halben Kick.


    Bin verzweifelt !! :-1

  • Wenn ich mich nicht irre muss es doch irgendwo im Bereich Ansaugstutzen/Vergaser leigen oder?? Vielleicht ist da was undicht und es wird Luft , statt Benzin gezogen.

  • Ich habe den Thread zwar nicht von Anfang an gelesen aber wie schauts denn mit em ASS und der Membrane / Membranblock aus ? Ist der Block richtig herum verbaut und alles dicht ? Ist die Schraube welche die 4te Befestigung des ASS am Block freigibt auch drin ? Wenn du einen anderen Gaser hast schraub den mal auf und schau ob was geht.

  • is zwar schon ne zeit her, aber ich hatte den ja komplett zerlegt und neu abgedichtet.


    anderen Vergaser hab ich auch schon versucht. gleiches ergebnis.


    Kanns sein, dass meine 74er Hd nicht passt? is ein 75er pinasco drauf.


    mich wundert halt, dass im Zyinder gar nix ankommt.

  • Aber das Ding will nicht anspringen! ist es eientlich normal, dass der "Luftfilter" nur um den Ansaugtrackt filtert?

    Meinst du damit, dass der Luftfilter nur um den Vergaser herum liegt und diesen frei lässt?

  • Gehört so, die Luft kommt ja eigentlich nciht "von vorne", zumindest solange die Abdeckung mit Dichtung auf dem Vergaserkasten drauf ist.

  • Ich weiß jetzt grad nicht (auch wenn ich das komplette Topic hier gelesen hab) welchen gaser du drauf hast, aber größere HD würde ich auf jeden Fall mal probieren. bei meinem ori Setup steckt ja schon ne 78er drin...