PK 50 XL variomatik schaltet nicht (drehzahl zu hoch, geschwindigkeit sehr langsam)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK 50 XL variomatik schaltet nicht (drehzahl zu hoch, geschwindigkeit sehr langsam)

      Hallo leutz,

      ich habe eine pk 50 xl automatik. also ich weiß dass sie ja keine gänge hat, da variomatik, aber man hat das gefühl als käme sie nicht aus dem ersten gang raus. man fährt zuerst ganz normal, aber dann wenn man mehr gas gibt, läuft die drehzahl viel zu hoch, obwohl sie sehr langsam fährt und fängt an zu vibrieren. Ich habe vorher den keilriemen mal ausgewechselt, also dieses rad davor (ich glaube es heißt riemenscheibe) abgeschraubt. danach kam das problem erst, ich glaube es hat was damit auf sich. danke für jeden tipp ! :D
    • Hi, beim Riemenwechsel brauchst Du garnix abschrauben, das geht so. Das was Du jetzt hast dürften die Rollen in der vorderen Riemenscheibe sein. Die liegen jetzt verkehrt in ihren Bahnen und laufen nicht mehr rauf und runter. Du wirst die obere Riemenscheibe abmachen müssen, und bete das die Rollen noch ganz sind, sonst kannst Du die Vespa verschrotten. Wenn der Riemen ab ist können sie das äußere und das innere Rollenlager voneinander entfernen, die Rollen kegeln dann durcheinander. Zum öffnen des Rollenlagers muß die dicke Mutter ab. Vorher die Sicherungsscheibe gerade biegen.

      klaus

      PS hast Du die richtige Größe verbaut?
    • ...ich hatte das so ähnlich einmal bei meiner XL2 - da hatte ich aber nur die untere Riemescheibe zu fest angezogen. Damit ist Sie nicht mehr richtig auseinandergelaufen und der Riemen konnte nicht ordentlich wandern. Konnte das zum Glück durch lösen und nochmaliges Anziehen der Mutter mit korrektem Drehmoment wieder reparieren.
      Wenn es Dir aber - wie Klaus schon geschrieben hat - die Rollen gekillt hat dann wirds wirklich unangenehm :(

      Beim nächsten Mal den Riemen ganz einfach über die Riemenscheibe "aufrollen"...da muss wirklich nix demontiert werden.

      Gruss, Harald
      "Earth is full - go home!"
    • Ich würde es - wie von Harple beschrieben - auch erst mal mit dem richtigen Drehmoment ausprobieren (sind übrigens 45Nm). Darüber hinaus kann's auch am getauschten Riemen liegen. Soll schon mal vorgekommen sein, dass einfach der falsche Riemen (zu lang) verbaut wurde und deshalb die Karre leer läuft.

      Wenn beides nicht funktioniert, dann solltest Du tatsächlich die Vario abnehmen. Das wiederum könnte ein größeres Problem werden, denn die Rolle (Klaus kann ein Lied davon singen) sind nicht gerade einfach wieder zu beschaffen.

      Viel Erfolg und beste Grüße,
      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • oh ich will jetzt nichts mehr falsch machen :S
      ich schraube die mutter von dem unteren rad ab, nachdem ich den keilriemen rausgezogen habe. dann muss ich die gewichte wieder richtig reinlegen, zudrücken und dann die mutter wieder fest zuziehen. Und erst danach wieder den keilriemen drauf.
      alles richtig? danke schonmal an euch drei !!!
    • kann es sein das die rollen (gewichte) bei dem anderem rad sind. ich habe das untere rad (riemenscheibe) abgeschraubt. Dann dürfte meine abschraubaktion doch gar nicht die gewichte beeinflusst haben oder?
    • Doch hat sie, weil Du nicht dafür gesorgt hast, dass sie die oberen Riemenscheiben nicht zusammenschieben können.

      Wenn Du diese Mutter auf machst, dannst Du die äußere Scheibe abziehen. Dann kommt die innere Scheibe mit dem äußeren Rollenlager.Das innere Rollenlager ist auf dem Polrad vernietet. Einsetzen geht am besten, wenn du die Vespa auf die like Seite neigst, Rollen mit einer erbsengroßen Portion Fett in das innere Rollenlager legst. Dann das äußere Rollenlager, äußere Riemenscheibe aufsetzen, Scheibe und Mutter aufsetzen, dabei schon mit einem Keilriemen etc. die Scheiben auf abstand halten und die Mutter festziehen.

      klaus
      Bilder
      • Motor.jpg

        582,08 kB, 2.048×1.536, 629 mal angesehen
      • Polrad50XL.jpeg

        61,69 kB, 800×532, 191 mal angesehen
    • gute abbildung ! danke dafür schonmal !
      also genau ich habe die unter riemenscheibe abgeschraubt (die mit den löchern). allerdings lässt sich diese scheibe danach nicht komplett abnehmen.
      also wenn ich das richtig verstanden habe, dann verschieben sich die gewichte, sobald die oberen riemenscheiben anneinander kommen?
      ich wüsste jedoch gar nicht wie ich oben die scheibe abbekomme, weil die ja nicht so löcher zum halten hat.

      Also was ich jetzt eben gemacht habe ist vollgendes:
      Keilriemen nochmal raus gemacht (war wahrscheinlich wieder ein fehler :S) danach wieder rein und unten festgeschraubt.
      danach lief die vespa wie vor der ganzen aktion: sie läuft zwar und beschleunigt ganz normal bis circa 30 km/h (ab dann fängt sie wieder an zu vibrieren) aber der keilriemen hängt viel zu locker und macht komische geräusche (wie eine helle glocke). Es sieht so aus als ob der keilriemen viel zu groß wäre (deswegen habe ich ja angefangen da rumzuschrauben, um den keilriemen raus zu holen). Ich habe ihn mal gemessen: 1,5 cm zu groß also statt 62, sind jetzt 63,5. aber das scheint ja nicht als so viel zu sein.
      Jetzt denke ich mir das die feder an der unteren riemenscheibe ausgedehnt ist, da sich die riemenscheiben nicht aneinander pressen.
      ich hoffe das war nciht zu viel info auf einmal. wenn euch ne lösung einfällt bitte melden ! :)
    • Nach meinem dafürhalten ist der falsch. Bei XL2 ???? (da ist nichts angegeben) passend DAYCO 7123 15x621mm. Ist bei Dir die Spannrolle verbaut? Wenn ja ist der Winkel am Kickstarter vorhanden, welche die Rolle vom Riemen abhebt? Ist auf dem linken Bild sehr schön zu sehen.

      klaus

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kasonova ()

    • Ja genau den Keilriemen habe ich: dayco 7123 15x621mm. das sind ja circa 62 cm. aber meiner ist eben auf 63,5 cm ausgedehnt. macht das was aus?
      Also was ist jetzt mit spannrolle gemeint? die rolle, die zwischen und obehalb des keilriemen hängt. jedenfalls sieht es bei mir genauso wie auf den bild aus. und die rolle berührt nicht den riemen, auch wie auf dem bild.
      liegt es an der gegendruckfeder, da so die riemenscheiben nicht aneinander gedrückt werden, der keilriemen dichter im zentrum dreht und deswegen viel zu lang scheint. oder dasselbe nur das der fehler bei den gewichten liegt. wie bekomme ich jedoch die mutter der oberen riemenscheibe ab, weil da ja keine löcher sind. und die untere mutter bekomme ich zwar ab, jedoch lässt sich die scheibe nicht komplett abziehen, um die feder anzuschauen.
    • Vorschlag: Mach mal Foto von Deinem Motor - am besten eines, auf dem beide Riemenscheiben zu sehen sind. So wie das von Klaus. Wenn Du einen Riemenspanner hast, sollte der hier auf jeden Fall zum Einsatz kommen.

      Zusatztipp: versuchs zwischenzeitlich nochmals mit dem alten Riemen, sollte der noch einigermaßen ganz sein. Wenn die Vespe dann wieder normal läuft, hast Du definitiv den falschen Riemen drauf.

      Beste Grüße und viel Erfolg :thumbup:
      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • ich wollte grade ein foto machen, schraube die mutter ab und setzte den keilriemen drauf und schraub es wieder fest.
      Plötzlich läuft die vespa wie geschmirrt, ein wunder ! der keilriemen ist gespannt, nicht wie vorher locker, und wie auf dem bild oben.
      weiß jemand woran das liegen könnte?
    • ich weiß es nicht genau, vermute aber es liegt an dem von Harple beschriebenen Problem: Die Mutter am unteren Riemenrad war zu fest angezogen. Freu Dich und viel Spass beim Fahren. 2-) 2-) 2-)

      Beste Grüße,
      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • kennt jemand das problem mit dem "klingeln". ich glaube es ist der keilriemen der gegen die kupplungsdrommel schläg. weil der keilriemen ist leider wieder sehr locker geworden. fährt aber trotzdem noch, aber eben nur mit begleitmusik.
    • Ja, kenne ich. Schau mal nach ob die untere Riemenscheibe nicht etwas Spiel hat. Könnte zudem sein, dass die untere Riemenscheibe nun nicht mehr fest genug angezogen ist. Drehmoment ist 45Nm.

      Beste Grüße,

      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • drehmoment? ist das die kraft mit der ich die zuziehen muss? ich kann die kraft aber gar nicht messen. werde heut abend nochmal versuchen die riemenscheibe festzuziehen, wobei ich eig schon sehr fest gezogen habe und kaum vorstellen kann dass es daran liegt.
      ich glaub die gegendruckfeder ist zu weich, deswegen läuft der keilriemen zuweit innen und ist zu locker.
      wo finde ich die gegendruckfeder? vielleicht am bild oben zu beshcrieben.
      danke !
    • Drehmomentschllüssel gibt's im Baumarkt oder Du gehst zum Reifenhändler um die Ecke und fragst, ob Dir einer die Riemenscheibe mit 45 Nm anziehen kann. Problematisch dabei ist allerding, die Riemenscheibe richtig festhalten zu können, solltest Du nicht das passende Werkzeug dazu haben.
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde