Vergaser SI20, Abstimmungsphänomene

  • Moin.


    Ich hab auf meiner PX (Setup siehe Signatur) einen 20er Gaser, den ich derzeit noch abdüsen muss.


    Aktuelle Bedüsung:


    Hauptluftdüse 160, Mischrohr BE3, Hauptdüse 109
    Nebendüse 55/100 (also 1,81)


    (ich weiß, die Nebendüse ist mörderfett... aber ich bin ja noch dran...;) )


    Folgendes Phänomen:


    Motor kalt: Läuft super. stabiler Leerlauf, spontanes, sauberes Hochdrehen. Ich zieh den Choke, Motor drossel, geht aus.
    Nach 20-30 Minuten Fahrt (Motor also warm) dann das: Im Leerlauf erhöhte Drehzahl, spontanes Gasgeben lässt Motor stottern, langsames Gasgeben verursacht kein Problem.


    In der Theorie müsste das doch bedeuten: Warmer Motor mit erhöhter Drehzahl: LL zu mager
    Warmer Motor stottert und würgt beim Gasgeben: LL zu fett.
    Das widerspricht sich aber...


    Gemischschraube rein drehen macht fetter, raus magerer? Krieg ich das abgestimmt, wenn ich die LLD magerer wähle? 80er Original war 2,7. Also würde ich in Richtung 2,3 - 2,0 gehen?


    Bin ich da auf dem richtigen Weg?
    Ich will mich mal so weit aus dem Fenster lehnen und behaupten, dass ich keine Luftlecks habe...

  • Zitat

    (ich weiß, die Nebendüse ist mörderfett... aber ich bin ja noch dran...;) )


    Genau da würde ich ansetzen.
    Einstellen immer nur im warmen Zustand,ob


    Zitat

    Motor kalt: Läuft super. stabiler Leerlauf, spontanes, sauberes Hochdrehen. Ich zieh den Choke, Motor drossel, geht aus.


    zählt da nicht.Weil......


    Zitat

    Im Leerlauf erhöhte Drehzahl, spontanes Gasgeben lässt Motor stottern


    D.h du hast eine viel zu fette ND die aber im geschlossenen Schiebezustand überbrückt wird.
    Durch die Tatsache das du deinen Schieber mit der Standgasschraube soweit geöffnet hast das dieser Schlitz deine NullGASversorgung ist.
    Eigentlich sollte er aber geschlossen oder fast geschlossen sein.Damit nur der Bybass und die ND die NullGASversorgung abdeckt.
    Weil das nicht der Fall ist veschluckt sich der Motor sobald die fette ND ihren Sprit reinrotzt.
    Wenn du langsam aufmachst ersäuft sie nicht ganz so,dreht aber auch nicht so optimal hoch wie sie könnte.


    Hälst du dich an die Basics und baust ne 2,4-2,6 ND ein bekommst du das in den Griff ......

  • Coole Ansage. Danke! yohman-)


    Ich hab noch eine ND mit 2,69 rumliegen. Die wäre dann eher schon zu mager? Klemmergefahr?

  • Yep, hab Löcher reingemacht. Daher wollte ich die ND auch etwas fetter wählen als die ursprüngliche 2,7er... Oder ist das jetzt ein Denkfehler?

  • Stimmt duch die Löcher wird der Düsenstock besser mit Luft versorgt.
    Zwar nicht unbedingt mehr aber gleichmäßiger,beim Gaswechsel spucken die Düsen nicht mehr in den Deckel .
    Dadurch sprechen sie besser an was beim einstellen natürlich hilfreich ist.
    Tendenziell würde ich auch keine 2,9 verbauen aber ich orientiere mich da eher an der Perfomance .
    Hau die 2,6 bzw. 2,7 rein ....du meinst doch die 52/140 also 2,69 und bestell dir noch ne 50/120.

  • Genau 52/140 wars vorher...
    Dann hol ich mir noch 50/120...


    Ahh, siehste, ich dachte Löcher im Lufi = deutlich mehr Luft...


    Supi, danke für den Tipp. klatschen-)

  • Kurzer Topicmisbrauch:


    habe bei meiner O-Tuning 125er Geschichte ja auch diese Löcher im Lufi und als Nebendüse hab ich aber 48/160 drin, also 3,333 Bin ich da evtl. viel zu mager?

  • Gut, wie man sieht hab ich ja auch nur bedingt Ahnung, aber 3,3 kommt mir extrem mager vor...


    Wird dein Gesamtproblem sicher nicht lösen, aber ändern würd ich das trotzdem...


    Die PX80Lusso hat original die besagten 2,69 drin...

  • ich glaube ich werde gleich auch mal die löcher in den luffi schießen ;)
    ich hab mal was von 5mm über nd und 8mm über hd?


    neu einstellen sollte danach doch reichen?


    greetz sain

  • Joa, ich hab da so ein etwa 7mm und 3-4 mm... so genau würd ich das jetzt nicht nehmen... muss halt in einem vernünftigen Verhältnis zum Düsenstock stehen...


    Klar sollte das reich dann reichen... Nur - Wie Ante schreibt - bei warmem Motor... 3,3 ist trotzdem zu mager... Wird ja durch die Löcher im Lufi tendenziell eher noch etwas magerer...

  • kann mal jemand seinen lufi mit löchern fotografieren? kann mir da grad nicht so viel drunter vorstellen wo die hinkommen..

  • nim dir den lufi mal in die hand und schau auf die unterseite.
    neben dem loch vom schieber sind 2 kleine einbuchtungen die eine herzform ergeben.
    >hier< auf dem bild wo der feil ist siehste das ganz gut


    hab gerade nachdem ich mit dem tagespensum fertig war (längere radbolzen, kuludeckeldichtung,ölwechsel etc)
    mal die löcher gebohrt. 7 über der HD und 4-4,5 über der ND.
    nach dem ich sie angekickt hab wollte der motor nicht so richtig aus dem leerlauf kommen.
    hab dann das gemsich mal was fetter gedreht und siehe da wunderbare gas annahme (im stand vom leerlauf aus)
    würde für mich jetzt heißen das das ganze wirklich minimal magerer wird durch die löcher.


    aber fährt sich wunderbar. fahren ist übertrieben ....straße hoch und runter bei dem scheiß wetter :D


    hast du denn aus spaß mal die ori (135er) bedüsung ausprobiert?


    *edit* hab gerade mal bei setup-Largeframe nachgeschaut.
    selbst wenn die die angabe gemacht haben das der motor gefräst wurde haben die lediglich wenn überhaup
    die HD vergrößer (wenn man dem trauen kann)


    greetz sain

    "Shes my life, shes so bad Shes the best ride I ever had" :love: :love:

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von sain ()

  • Ja, die Angaben bei Largeframe-Setup hinsichtlich der Bedüsung sind teilweise etwas dürftig.


    Ich ging zunächst nur theoretisch davon aus dass die ND fetter muss, wenn ich erstens größeren Zyli drauf packe, dass ganze noch ausffräse und dann noch Löcher im Lufi hab... Vermutlich läuft die Reuse auch mit der 2,69er ND, die ich ursprünglihc drin hatte. Aber ich hab Schiß vor nem Klemmer... Daher gehe ich das Ganze lieber etwas fetter an...

  • und wo biste mitlerweile mit der ND angelangt?
    bin gestern mal ne schöne runde gefahre und hatte irgendwie das gefühl das wenn ich sie laut tacho
    (komischerweise erst nach den löchern im filter) an die 100 gezogen hatte und dann mit halbgas -3/4 weiter
    das sie irgendwie leicht stockte und ich runterbremste weil ich dann doch schiss vor nem klemmer bekam :whistling: 
    bin am überlegen ob ich wegen den löchern im filterboden mal ne 2,67 ND statt der 2,70er versuchen sollte.
    weil das gemisch ja durch die löcher etwas abmagert.


    greetz sain

  • ich fahre bisher erfolgreich die 2,69er ND...


    Hatte zwar heute einen Kolbenreiber als ich von (tacho)-90 km/h ganz ohne Gas den Motor hab runterkommen lassen... (ist vllt auch ne doofe Fahrweise gewesen... andererseits muss ein Motor sowas können...) Ist aber nichts passiert und liegt ja in diesem Fall auch nicht an der ND.


    Mit 2,69er konnte ich den Gaser sehr gut und leicht abstimmen...
    Vllt mach ich die Löscher noch ein Minimum größer... :rolleyes:



    Allerdings denke ich gerade über die HD nach... Da hab ich 105... (ohne Getrenntschmierung) HLKD ist 160 und Mischrohr BE3...
    Aber das ist für mich noch Theorie... Die Hardware hab ich allerdigns schon besorgt...;)