Cosa - kniffliges Problem.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Cosa - kniffliges Problem.

      Servus Gemeinde,
      ich könnte kotzen wegen dem Problem das mir meine Cosa macht.
      Das Miststück nimmt im unteren Drehzahlbereich schlecht Gas an,stirb ab wenn man vom Gas runter geht. Das Problem kam ganz plötzlich.
      Habe den Vergaser ausgebaut, gereinigt, neu abgedichtet alles ohne Erfolg.
      Einstellen an den Vergaser Stellschrauben bringt auch nicht, nur wenn man den Finger in den Vergaser steckt läuft er, aber unrund.
      Zündkerze ist auch neu drin.
      Eben beim rumprobieren ist der Motor urplötztlich Vollgas gelaufen, auch nach dem Abziehen des Zündschlüssels. Hab den Motor nur durch zuhalten des Vergasers ausbekommen.

      Ey was kann da nur los sein? Ich glaub ich vergrab das Teil im Garten :cursing: :cursing:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dole80 ()

    • Moin

      Äh, wie viele Kilometer hat deine Dame denn schon runter? Hört sich auf Anhieb nach Falschluft an......
      Hast du in letzter Zeit irgendwelche Reparaturen durchgeführt? Wenn ja welche.

      Grüße von der Küste

      Holger
      wer rechts dreht, wird Sturm ernten
    • Ich gebe da dem Holger recht. Ich weiß zwar nicht wo Du den Finger "in den Vergaser" steckst, ich vermute aber mal da wo der Luftfilter seine Arbeit verrichtet. Das bedeutet er zieht sichgenug Luft wo anders her. Das wiederum bedeutet das unschöne Wort Ärger Spalten.
      Kraft kommt von Kraftstoff!
    • So ein Mist. Das mit der Falschluft hat auch ein Kollege der an Vespas schraubt vermutet.
      Für mich bedeutet dies, dass ich die Cosa wohl oder übel verkaufen werde, kann wegen Zeit- und Platzmangel das Teil selbst nicht Reparieren. :(
    • Vespa Fahrer Avatar

      Vechs schrieb:

      wo steht die Kiste denn ?
      Am Bodensee bei Friedrichshafen.

      Alternativ such ich mir vielleicht ein Cosa Motor mit wenig Laufleistung. Ein paar Stunden Zeit für den Umbau wer ich sicher haben, aber teilen und überholen ist mir zu viel Aufwand. *Gleichmal nen Anzeige in Suchen setzen*

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dole80 ()

    • Hallo,

      bei meiner Cosa 200 Bj´88 habe ich das selbe Problem, wobei ich das mit dem Zündschlüssel schon in den Griff bekommen habe. Bau mal das Zündschloß aus und öffne es, im Zündschloß sind zwei kleine Stifte die durch federn hochgedrückt werden, davon war bei mir einer zerbröselt, dadurch bekam der Motor keinen Masseschluß um auszugehen.

      Das andere Problem ist glaube ich der elektr. Choke (blödes Ding) baue ihn mal aus und drück mal ein Tempo vor die 2 Öffnungen. Bei mir funktioniert es.

      Viel Glück
    • Hi, ich hatte bei meiner PX 200 ein ähnliches Problem. Schlechte Gasannahme und absterben bei niedriegen Drehzahlen. Bei mir lags scheinbar an einer minimal verzogenen Vergaserwanne. Die saß scheinbar nicht mehr ganz plan auf dem Motorblock und zog daher falschluft. Hat sich auch daher bemerkbar gemacht, dass es hinten ander Vergaserwanne, im Bereich der Gemischschraube immer gesifft hat.
      Ich habe mir dann einfach mit dickerem Dichtungspapier eine Dichtung zwischen Wanne und Motorblock gebastelt um die Unebenheit auszugleichen. Seitdem habe ich keine Probleme mehr. Kannst du ja nochmal ausprobieren, bevor du den Hobel verkaufst...

      Gruß
    • Vespa Fahrer Avatar

      domas schrieb:

      Hi, ich hatte bei meiner PX 200 ein ähnliches Problem. Schlechte Gasannahme und absterben bei niedriegen Drehzahlen. Bei mir lags scheinbar an einer minimal verzogenen Vergaserwanne. Die saß scheinbar nicht mehr ganz plan auf dem Motorblock und zog daher falschluft. Hat sich auch daher bemerkbar gemacht, dass es hinten ander Vergaserwanne, im Bereich der Gemischschraube immer gesifft hat.
      Ich habe mir dann einfach mit dickerem Dichtungspapier eine Dichtung zwischen Wanne und Motorblock gebastelt um die Unebenheit auszugleichen. Seitdem habe ich keine Probleme mehr. Kannst du ja nochmal ausprobieren, bevor du den Hobel verkaufst...

      Gruß
      Ich hab die Dichtungen Wanne/Motorflansch und Wanne/Vergaser erneuert gehabt, zwischen Wanne und Vergaser hab ich eine ca 1mm Dicke Dichtung verbaut. Hat alles leider nicht si richtig geklappt.