Vespa PK50 Benzinanzeige reparieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grosses Howto um die Benzinanzeige der PK zu reparieren
    Hallo zusammen,

    Habe vor 2 Jahren meine Vespa PK 50 mit ein paar Mängel erworben. Mittlerweile ist sie bis auf die kleinste Schraube auf Grund einer Restauration zerlegt.
    Ich hatte von Anfang an das Problem, dass die Benzinstandsanzeige nicht funktioniert hatte. Vor ein paar Tagen habe ich mich an die Arbeit gemacht und sie Erfolgreich repariert.
    Da ich nicht wusste, wo der Fehler lag, habe ich einfach mal alles untersucht, was fehlerhaft sein konnte. Die einzelnen Schritte wurden von mir mit Bildern Dokumentiert, da dieses Problem öfters in diesem Forum auftaucht. Ich hoffe, ich kann euch weiter helfen.

    Schematische Darstellung der Tankanzeige.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wie in der oben gezeigten Darstellung zu sehen, besteht die „Benzinstandanzeige“ aus 3 Teilen. Der analogen Anzeige selbst im Tacho von welchem aus 7 Leitungen zur Verteilerleiste führen. Von der Verteilerleiste führen nun 3 Leitungen nämlich die Schwarze Masseleitung, die Weiß-Grüne Leitung zum Anzeigen des Tankinhaltes und die Weiß-Schwarze Leitung für die Reserveleuchte im Tacho. In dem eben beschriebenen System können überall Fehler auftreten. Um diese aufzuspühren geht man wie folgt vor:

    Zuerst baut man aus dem Tank den Benzinstandgeber aus. Auf das Ausbauen gehe ich jetzt nicht näher ein, da dies kein Problem darstellen sollte.
    Nun knöpft man sich den Benzinstandgeber einmal vor. Dieser Sieht wie folgt aus:

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Die erste und simpelste Möglichkeit warum die Benzinstandanzeige nicht funktioniert ist, dass sich der weiße Schwimmer von dem Drahtgestänge gelöst hat und lose im Tank schwimmt. Dies kommt öfters mal vor. Wenn dies der Fall ist nehmt ihr ihn und klemmt ihn einfach wieder in die Öse rein. Danach müsste es wieder funktionieren. Was auch öfters vorkommt ist, dass der Schwimmer undicht ist und sich mit Benzin gefüllt hat. Wenn dies jedoch der Fall ist, ist es vielleicht das Beste, wenn ihr einen neuen Schwimmer besorgt. Diesen findet ihr in vielen Online Shops, welche sich auf Vespa-Ersatzteile spezialisiert haben. Zur Not genügt es auch, wenn ihr den Schwimmer entleert und ihn danach abdichtet.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wenn mit dem Schwimmer jedoch alles in Ordnung, müsste ihr euch den Benzinstandgeber mal genauer unter die Lupe nehmen. Dazu löst ihr die 2 Leitungen von den Klemmen, aber Achtung merkt euch welche Leitung an welcher Klemme war. Nun löst ihr die Plastikabdeckung von dem Metallgestell. Dazu müsst ihr den Haken in Pfeilrichtung nach hinten drücken.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Nun sollte es wie folgt aussehen:

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Zuerst ist es das wichtigste, zu verstehen wie der Benzinstandgeber funktioniert.
    Nur so kann man mögliche Fehler ausschließen bzw. ausfindig machen. Deshalb hier die Erläuterung:
    Der Benzinstandgeber besteht im großen und ganzen aus 2 wichtigen Teilen. Einem Veränderbaren Widerstand zum Anzeigen des Benzinstandes und einer Art Schalter für die Reserveleuchte. In beiden Systemen können im Laufe der Jahre( Meine Vespa hat fast 30 Jahre auf dem Buckel) sich Kontaktfehler, z.B. durch Oxidation der Kontakte einschleichen. Oxidation kann man sich vereinfach so vorstellen: Es setzt sich eine Schicht nicht leitendem Material auf die Kontakte ab. Diese sind nun isoliert. In den meisten Fällen ist dies der Grund, warum euere Tankanzeige nicht mehr funktioniert. Ob die Kontakte nun wirklich oxidiert sind, könnt ihr wie folgt testen. Zuvor benötigt ihr ein Vielfach Messgerät oder auch Multimeter genannt. Um die elektrische Leitfähigkeit oder noch besser den genauen Widerstandswert zu ermitteln. Wenn ihr ein solches Multimeter nicht besitzt, könnt ihr mal dem örtlichen Baumarkt einen Besuch abstatten. Die meisten Baumärkte haben dieses Gerät in ihrem Sortiment. Die Qualität solcher Multimeter lässt oft zu wünschen übrig, allerdings stimmt das Preis-Leistungsverhältnis und sie reichen völlig für diesen Versuch aus.

    Tipp: Aldi hat öfters mal, wenn Heimerkerwochen sind ein solches Multimeter im Angebot.
    Natürlich ist es nicht mit den professionellen aus der Elektrotechnik zu vergleichen. Es reicht jedoch völlig für eure Schrauberarbeiten an eurer Vespa aus. Übrigens, der Preis stimmt auch!

    Und los geht’s: Fangen wir mit dem veränderbaren Widerstand an. Hierzu wurde ein Widerstandsdraht oder auch Konstantan-Draht genannt auf ein gewölbtes Kunststoff-Teil aufgewickelt. Über den beweglichen Mittelabgriff welcher an Masse angeschlossen ist, wird nun der Widerstand zwischen Masse und des unteren Anschlusses wie im unteren Bild zu sehen gemessen. Die Anzeige im Tacho bei euch ist im Prinzip nichts anderes als euer Multimeter in der Hand(oder auf dem Tisch) welches den Widerstandswert nur in analoger Form darstellt. D.h. ihr seht auf eurem Mutimeter einen Digitalen(In Zahlen dargestellten) Widerstandswert. Die Anzeige im Tacho zeigt diesen Widerstandswert jedoch mit einem Zeiger an (analog). Um den Widerstandswert nun in beiden Tankzuständen also voll und leer messen zu können, nehmt ihr eine der beiden Messspitze des Multimeters und drückt sie auf den unteren Kontakt. In meinem Fall habe ich sie mit einer "Kroko-Klemme" befestigt. Die andere Messspitze drückt ihr auf den Mittelabgriff.

    Wenn der Zeiger nun ganz links steht, bedeutet dies, dass der Widerstand sehr hochohmig ist. Er besitzt einen sehr hohen Widerstand. Er sollte wie bei mir zu sehen ungefähr 330ohm betragen. Der Hebel mit dem Schwimmer muss dazu unten sein. Der Tank ist also leer.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wenn der Zeiger allerdings ganz rechts steht, bedeutet dies, dass der Widerstand sehr gering also niederohmig ist. Etwa 1,9ohm. Der Hebel mit dem Schwimmer muss also nach oben geschoben werden. Der Tank ist voll.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wenn dies bei euch der Fall ist, ist dass schon einmal ein gutes Zeichen.
    Jetzt müsst ihr noch folgendes testen:
    Ihr habt immer noch die Messspitzen angeschlossen und der Hebel mit dem Schwimmer ist immer noch in der obigen Lage, also „voll“. Der Widerstand sollte nun sehr gering also etwa 1,9ohm betragen. Schiebt nun den Hebel langsam nach unten. Der Widerstand sollte nun linear mit der Hebelbewegung auf 330ohm steigen. Zu beachten ist: Ihr solltet sicher stellen, dass die Messspitzen auch wirklich gut auf den Kontakten aufliegen. Es kommt öfters vor, dass die Messspitze am Mittelabgriff durch die Drehbewegung abrutscht. Steigt bzw. sinkt der Widerstand während der Drehbewegung ständig, so liegt hier ein Kontaktproblem vor.Und damit kommen wir zu der Problembeseitigung:

    Habt ihr nun das Problem, dass während der Drehbewegung der Widerstandswert unverändert hoch bleibt und damit meine ich mehrere Kilo bzw. Mega Ohm, so liegt hier das oben beschriebene Problem vor, dass der Kontakt des Mittelabriffs Oxidiert ist.

    Wie beseitigt man diese Oxidation, also diese isolierende Schicht, die auf den Kontakten ist?!
    Ganz einfach: Ihr benötigt das feinste Schleif oder auch Sandpapier genannt, das ihr bekommt. Damit poliert ihr die Kontakte des Mittelabgriffs, sowohl den vorderen Kontakt, welcher auf dem Widerstandsdraht schleift als auch den Massekontakt auf dem Mittelabgriff(im unteren Bild noch einmal dargestellt).
    Wichtig! Bevor ihr anfangt den vorderen Kontag zu polieren, solltet ihr zuvor das weiße Plastikteil mit dem Aufgewickelten Wiederstandsdraht entfernen. Dieses könnte beschädigt werden. Dieses lasst ihr bis zum erneuten austesten draußen.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Theoretisch gibt es auch gewisse Sprays wie das „Kontakt-Spray“. Damit habe ich aber noch keine Erfahrung gemacht. Ich habe mir aus dem Modellfachhandel eine art Stift besorgt, an welchem am vorderen Ende eine kleine Fläche mit Schleißpapier ist besorgt. Wie gesagt die Körnung des Schleifpapiers sollte so gering wie möglich sein! Bedenkt, dass die Kontakte aus sehr dünnem Kupfer bestehen und längere zeit und damit meine ich mehrere Jahrzente in einer Benzin-Öl Mischung hingen.

    Ob ihr die Kontakte genug poliert habt, seht ihr daran, dass die polierte Fläche nun blank ist und sich durch die deutlich hellere Farbe vom Rest abhebt. Wenn ihr nun beide Kontakte genügend poliert habt baut ihr das Kunststoff teil mit dem drum gewickelten Widerstandsdraht wieder in das Gehäuse ein, passt aber darauf auf, dass ihr den beweglichen Kontakt am ende des Mittelabgriffs nicht abbrecht.
    Nun führt ihr die oben beschriebene Messung erneut durch. Kommt ihr nun zu dem Ergebnis, dass der Widerstand linear zur Bewegung ansteigt, so ist alles bestens. Tut er dies jedoch nicht, so wiederholt ihr einfach noch mal den Ploiervorgang.

    Und sofort geht es weiter, nun nehmen wir uns den „Schalter“ für die Reserveleuchte vor!

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wie oben zu sehen solltet ihr auch diese Kontakte ausreichend polieren. Wenn ihr dies erledigt habt sollte man auch hier eine Messung durchführen.
    Eine der beiden Massespitzen schließt ihr an die obere Leitung an und die zweite drückt ihr an den Kontakt. Der Widerstand sollte nun unter 0,5 ohm liegen--->in meinem Fall sind es 0,1ohm. Wenn ihr diesen Wert nicht erreicht, solltet ihr den Poliervorgang so lange wiederholen, bis der Widerstandswert unter 0,5ohm liegt.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wenn dies der Fall ist solltet ihr eine weitere Messung zur Kontrolle durchführen. Dies läuft wie folgt ab:
    Ihr schiebt das Drahtgestell mit dem Schwimmer nach oben, nun dürfte sich der Kontakt des Mittelabgriffs nicht mit dem Schaltkontakt der Reserveleuchte berühren. Die eine Messspitze schließt ihr an die obere Leitung an und die andere an den oben liegenden Kontakt des Mittelabgriffs. Wenn ihr das Display des Multimeters betrachtet, sollte der Widerstand extrem hochohmig bzw. unendlich sein. Schiebt ihr den Schwimmer nun ganz langsam nach unten, so sollte sich der Widerstand schlagartig nach Berührung der beiden Kontakte auf unter 0,5ohm verringern.
    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Den nächsten Schritt den ihr beherzigen solltet ist, dass ihr einen möglichst kleinen Übergangswiderstand habt. Aus diesem Grund solltet ihr auch den Massekontakt polieren.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wo ihr gerade dabei seit, könnt ihr noch eine andere Arbeit erledigen. Und zwar solltet ihr noch die unten markierten Kontakte polieren bzw. abschleifen.
    Nun seit ihr mit dem Benzinstandgeber fertig und könnt ihn wieder zusammenbauen. Was ihr auch noch machen könnt ist, dass ihr die Leitungen wieder an die richtigen Kontakte anschließt.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    So jetzt habt ihr eigentlich schon alles erledigt! Aber um wirklich sicher zu gehen, dass das Problem nicht bei dem Benzinstandgeber liegt habe ich noch eine weiter Messung, die ihr zum Test durchführen könnt.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Was auch ein Problem sein bzw. werden könnte ist, dass die Leitungen an den mit den roten Peilen markierten weißen Kabeldurchführungen eine Leitungsbruch erleiden. Ja ich weiß, der letzte Satz war ein bisschen lang und evtl. grammatikalisch falsch aber ich denke, dass ihr es trotzdem versteht. Wie auch immer...Ihr solltet einfach mal messen ob ihr zwischen den Benzinstangeberkontakten und dem Stecker einen durchgang habt, d.h. einen idealen Widerstand von 0 Ohm bzw. einen realen Widerstand von ca. 0,1ohm bis 0,3ohm aufgrund des Übergangswiderstandes und des Leitungswiderstandes!
    Wie könnt ihr hier wohl am besten den Widerstand messen?! Ganz einfach.....Ihr holt aus dem Stecker immer nur einen Kontakt rauß(Verwechslungsgefahr), das geht ganz einfach in dem ihr an dem Kontakt selbst eine Art Wiederhaken reindrückt und an der Leitung zieht. Habt ihr den Kontakt nun zur Hand, so befestigt ihr an ihm eine der beiden Messspitzen. Die andere Messspitze befestigt ihr wie auf dem Bild zu sehen an den dazugehörigen Kontakt des Benzinstandgebers.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Was?? ihr habt bei dieser Messung keinen Durchgang bzw. einen sehr hohe Widerstand? Wenn dies der Fall ist, dann habt ihr euer Problem gefunden. Jetzt gilt es nurnoch die genaue Fehlerstelle zu finden. Für die, beid denn der Widerstand sehr niederohmig ist und damit meine ich 0,1 bis 0,5 ohm, bei denen ist alles in Ordnung---->kein Anlass zur Sorge.

    Fehlersuche: Um nun herauszufinden wo der Fehler liegt, also bei der Kabeldurchführung(rote Pfeile) oder an der Leitung bzw. dem Stecker selbst, müsst ihr einen kleinen Trick anwenden! Und zwar benötigen wir einen Mittelabgriff in der Leitung. Dazu piekst ihr eine Stecknadel kurz vor der Kabeldurchführung in die Leitung oder wie ich es in meinem Fall mit einem 0,4mm Bohrer gemacht habe, aber ACHTUNG! nicht zu tief reinbohren.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Wenn ihr nun eine der beiden Messspitzen an den Stecker anschließt und die andere wie auf dem Bild zu sehen an den Bohrer/Stecknadel, so könnt ihr nun schaun ob die Leitung in Ordnung ist. Habt ihr Durchgang so ist alles bestens. Habt ihr keinen Durchgang, so wisst ihr dass der Fehler an der Leitung liegt. Meistens ist es aber einfach nur so, dass der Kontakt des Steckers einfach nur oxidiert ist. Dazu nehmt ihr einfach das Schleifpapier zur Hand und schleift den Kontakt ab. Was ihr zusätzlich noch machen könnt, vorrausgesetzt ihr habt einen Lötkolbenund ein bisschen Lötzinn. Ihr Verlötet die Queuetschverbindung wie auf dem Bild zu sehen. Hat dies immer noch nichts genüzt, so solltet ihr kurzer hand die Leitung austauschen.

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Ist mit der Leitung bzw. mit dem Stecker Kontakt alles in Ordnung so kann der Fehler nurnoch bei der Kabeldurchführung liegen. Dazu nehmt ihr eine der beiden Messspitzen, schließt sie an den Bohrer/die Stecknadel an und die andere an den Kontakt des Benzinstandgebers an. Habt ihr Durchgang so ist alles bestens. Habt ihr keinen Durchgang, so habt ihr jetzt ein größeres Problem. Entweder ihr lebt damit, dass eine der beiden Funktionen nicht gegeben ist oder ihr kauft euch einen komplett neuen Benzinstandgeber, denn dies zu reparieren wird sehr schwierig, bedenkt, dass alles dicht sein sollte!

    vespaonline.de/attachment/1227…349dc6525f3fe4596ff636419

    Zu guter letzt könnt ihr noch den blau markierten Massekontakt abschleifen. Damit ist euere Arbeit an dem Benzinstandgeber erledigt. Herzlichen Glückwunsch! nun müsste alles wieder funktionieren. Tut es dies nicht nach erneutem Einbau, so kann der Fehler nurnoch am Tacho oder am Kabelbaum liegen. Habt ihr die oben beschrieben Arbeiten sorgfältig ausgeführt so müsste alles funktionieren, tut es dies trotzdem nicht, so wendet euch einfach nochmal an mich. Ich habe ja alles in meinem Profil angegeben. Ich hoffe ich habe nicht allzuviele Rechtschreibfehler gemacht und wünsche euch viel Spaß bei eurer Restauartion.

    Über ein Feedback von euch würde ich mich sehr freuen. Ich hoffe ich konnte euch weiter helfen.
    Gruß Robin Hillenbrand :-7
    Zusatzinformationen
    Trifft auf folgende Vespa Modelle zu:
    PK 50
    Bilder
    • 13-IMG_0183.JPG

      654,45 kB, 2.560×1.920, 192 mal angesehen
    • 12-IMG_0182.JPG

      679,94 kB, 2.560×1.920, 235 mal angesehen
    • 11-IMG_0174.JPG

      656,4 kB, 2.560×1.920, 240 mal angesehen
    • 10-IMG_0166.JPG

      604,45 kB, 2.560×1.920, 319 mal angesehen
    • 9-IMG_0178.JPG

      618,96 kB, 2.560×1.920, 209 mal angesehen
    • 8-IMG_0177.JPG

      650,02 kB, 2.560×1.920, 249 mal angesehen
    • 7-IMG_0167.JPG

      737,15 kB, 2.560×1.920, 299 mal angesehen
    • 6-IMG_0170.JPG

      741,89 kB, 2.560×1.920, 281 mal angesehen
    • 5-IMG_0158.JPG

      696,45 kB, 2.560×1.920, 254 mal angesehen
    • 4-IMG_0157.JPG

      606,65 kB, 1.920×2.560, 283 mal angesehen
    • 3-IMG_0209.JPG

      711 kB, 2.560×1.920, 288 mal angesehen
    • 2-IMG_0154.JPG

      641,8 kB, 2.560×1.920, 341 mal angesehen
    • 1-Benzinanzeiger Schematik.JPG

      113,64 kB, 1.754×1.240, 366 mal angesehen
    • 20-IMG_0206.JPG

      718,08 kB, 2.560×1.920, 203 mal angesehen
    • 19-IMG_0194.JPG

      649,16 kB, 2.560×1.920, 245 mal angesehen
    • 18-IMG_0203.JPG

      655,97 kB, 1.920×2.560, 254 mal angesehen
    • 17-IMG_0198.JPG

      684,98 kB, 2.560×1.920, 232 mal angesehen
    • 16-IMG_0187.JPG

      715,32 kB, 2.560×1.920, 271 mal angesehen
    • 15-IMG_0192.JPG

      533,11 kB, 2.560×1.920, 225 mal angesehen
    • 14-IMG_0190.JPG

      571,6 kB, 2.560×1.920, 210 mal angesehen

    2.796 mal gelesen