PK50XL2 Lichtflackern Tankanzeige setzt sporadisch aus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK50XL2 Lichtflackern Tankanzeige setzt sporadisch aus

      Hi meine Vespafreunde,

      ich habe eine Vespa PK50XL2 österreichisches Modell ohne E-Starter.

      Ich habe die Vespa im letzten Winter komplett aufgebaut allerdings habe ich die Elektrik und Kabelbäume nicht getauscht.

      Ich habe von beginn an das Problem das daß Licht flackert. Wenn ich das Fernlicht einschalte schaltet sie zwar das Abblendlicht aus aber das Fernlicht geht nicht an.

      Dessweiteren fuktioniert die Tankanzeige nur sporadisch, ab und zu geht Sie an und zeigt auch den richtigen Tankinhalt an, meistens ist sie jedoch aus.

      Habt ihr vielleicht einen Tip was das sein kann?

      Den Tankgeber hab ich schon angeschaut und der funktioniert einwandfrei. Ich vermute entweder einen defekt im Kombiinstrument oder irgend ein Kabel.

      Freue mich auf eure Tips

      Gruß

      Schneewolf

      Mir ist eben noch was eingefallen. meine PK50XL2 ist ohne Batterie, ich habe noch eine 2. allerdings mit Elestart und Batterie die hält konstant das Licht, da flackert nix.
    • Lichflackern/Tankanzeige

      Servus,

      ich hatte auch das Problem mit der Tankanzeige. Bei mir wars ein schlechter Kontakt
      am Stecker der oben in den Tankgeber gestöpselt ist. Hab den dann sauber gemacht,
      Kontaktspray benutzt und nu geht die Anzeige schon seit 600 km.

      Zum Licht: schau mal in der Elektronikzentrale unterm linken Seitendeckel, ob
      da irgendein Stecker lose ist. Kommt bei den Vibrationen eines Zweitakters ja mal vor.

      Gruss Karl
      Das schönste und nützlichste, je von Menschenhand
      errichtete Gebäude ist das BIERZELT!
    • so, hab mal alle Kontakte mit Kontaktspray engesprüht, alllerdings war keiner der Kontakte korridiert.

      Leider hat sich nichts verändert, habe lediglich heute gesehen das es so ist wie in einem anderen Thread.....
      Wenn das Licht an ist leuchtet der Blinker nur ganz leicht.....

      Bitte um eure Hilfe damit ich den Fehler bald finde.


      Danke
    • hey,

      hast du auch die kontakte am vorder / rücklicht und an den blinker mal überprüft?? wenn nicht würde ich da mal gucken..... vlt. mal alle birnen überprüfen ob es die richtigen sind!!!?? und dann würde ich auch mal den stecker unten rechts ( der den kabelbaum mit dem motor verbindet) auf feuchtigkeit rost usw. übeprüfen???

      mfg
    • danke für den Tip mit den Birnen, werde die am Wochenende mal überprüfen.

      Den Stecker unten am Motor hab ich heute schon gecheckt, der ist trocken und hat auch keine Korrosion.

      Einige Birnen hab ich schon ausgetauscht aber kann ja sein das es nur Eine ist die an der Vespa dran ist.
    • Warum schreibt den nie jemand wie das Problem gelöst wurde?

      Hi Leute,
      warum schreibt den nie jemand wie das Problem gelöst wurde :+5 , ich habe auch das Problem mit dem flackernden Licht und wüste gerne wie ihr das Problem gelöst habt. Aber ich lese nie von der Lösung. Oder schaffe ich es nur nicht sie heraus zu lesen? Wenn ihr also das Problem gelöst habt schreibt doch bitte wie.
      Klar ich könnte mal auf Verdacht den Spannungsregler tauschen, ich habe aber keinen hier.

      Danke,
      Harry
      Und hast Du es eilig fahre einen Umweg. Der Weg ist der Erfolg.
    • Hi, also ich bin wieder da und nein ich habe noch keine Lösung gefunden.

      Das Rücklicht und die Blinker funzen einwandfrei, nur der Hauptscheinwerfer flackert total beim fahren und so wie es aussieht leuchtet meistens nur das Standlicht aber nicht das Abblendlicht, das geht nur ab und zu mal an, genauso wie die Tankanzeige, die geht allerdings auch nur wenn der Hauptscheinwerfer geht.

      Vielleicht weiss ja jemand noch was anderes.

      Gruß

      Schneewolf
    • Ruckelt die tankanzeige genau im selben takt wie das abblendlicht angeht? Wenn ja, dann würde ich sagen da is irgendwo nen kontakt überbrückt worden, so dass licht und anzeige an einem kabel hängen, und dadurch der spannungsabfall zustande kommt, wäre logisch, profi bin ich aber nicht, habe noch nie was an der elektrik gemacht. Noch was: was meinste denn mit standlicht? Fahre auch ne xl2 ohne estarter, habe aber nur fernlicht oder abblendlicht.
      I am all good.