Beiträge von Schmutzbuckel

    Hallo Du mußt die Schraube unter der Vergaserabdeckung nehmen ist eine Schraube mit Feder. Die frei zugängliche ist für das Standgas.

    Huhu, also am Tank steht Normal Benzin und das ist jetzt auch drinnen, der Vorbesitzer hat mit einen Freund den Roller für mich total auseinander geflückt und wieder zusammen geschraubt. Laut Handbuch ist an der PK die Schraube mit der Feder die Leerlaufeinstelung vorzunehmen. Mh ich hab gerade erst getankt und Öl nachgefüllt das muss ich beim ausbau des Vergassers doch sicherlich erst ablassen? Grüße

    Wenn sie nur noch an der Ampel absäuft liegts vieleicht an der Leerlaufeinstellung.
    Sollte sie prinzipiell vorher lang gestanden haben ist ne Vergaserreinigung und Grundeinstellung prinzipiell nicht schlecht.


    Ne PK 50 XL die selbst mischt, gibts das denn überhaupt? ?( Is es vieleicht ne PK 50 S Lusso?


    Wo füllst du das Öl denn ein und welches hast du gewechselt?

    Hi, ich hoffe doch mal das es sie gibt, es ist eine Automatik und unter der Sitzbank hab ich einmal Benzin und Öl Tank. Laut dem Fahrzeugschein ist es eine
    PK50 XL. Baujahr 95 (Erstzulassung). Laut dem Vespa Handbuch was ich mir gestern geholt habe. Hab ich am Vergasser schon an der Leerlaufeinstellung
    rum gedreht aber irgendwie tut sich da nichts? Die Drezahl ändert sich einfach nicht. Grüße

    Ich will jetzt hier nichts verwitzen, aber weißt du überhaupt, dass du gemisc tanken musst, bzw jeden Liter Super mit nem Kurzen 2-Takt-Öl mischen musst?

    Hallo, ähm wie meinst Du das? Ich muß Öl und Benzin getrennt tanken. Doch nicht zusätzlich noch Öl in den Benzin Tank?
    Ich hab jetzt das Öl einfach mal ausgetausch und siehe da sie raucht nicht mehr. Die Vespa stand lange Zeit in der Garage, schien also das alte Öl zu sein.
    Nur an der Ampel seuft sie mir noch ab. :cursing: Grüße

    Hallo zusammen, bin neu hier...
    Ich habe mir letzten Sonntag eine Vespa PK 50 XL gekauft.
    War wohl ein Griff ins Klo...
    Anfangs fuhr sie eigentlich ganz gut, sonst hätte ich sie ja nicht gekauft.
    Nur jetzt Säuft sie immer an der Ampel ab. Also wenn ich kein Gas gebe und Gestern ist mir im Rückspiegel auf gefallen das sie richtig gut blauen dunst abgibt. Meine Vermutung ist das das Öl-Benzin gemisch nicht richtig eingestellt ist oder der Vergasser? Was meint ihr dazu? Über ein paar Tipps wäre ich dankbar. Grüße euch.