Beiträge von Pantera77

Die diesjährige Wahl zum Foto des Jahres wir freundlich unterstützt von:
Michelin Reifen und TollerRoller - Euer Roller Spezialist

:tues(klick mich) Wähle jetzt oder Blech wird zu Plastik !

    hast du vielleicht noch den Original-Auspuff verbaut? Der hat bei den 40 km/h Modellen eine Drossel im Krümmer. Mit dieser werden dir im Endeffekt genau die 10 km/h fehlen.


    Edit: Sehe grade dein Setup. Kenne den Sito+ nicht in natura, aber hat der nicht eine drossel?

    hatte das gleiche Problem. Sie sprang erst völlig abgekühlt nach 10-15 Minuten wieder an und lief für 3-4 Minuten.


    Habe die Zündbox getauscht, daran hätte es liegen können. Stecker und Kerze waren schon neu. War am Ende aber die Zündgrundplatte, das PickUp war defekt.


    Immer beim billigsten Teil anfangen, also Kerze + Stecker, Box, Zündung (vielleicht hat jemand eine zum Testverbauen, ist ja schon teuer)


    Drücke dir die Daumen, dass es nur der Stecker ist :)


    edit ruft noch, dass sie vielleicht keine Sprit bekommen? Kerze nass? Hab bei mir auch Schwimmer im Vergaser erneuert und den Benzinschlauch gecheckt (länge, durchfluss) und den Tank gereinigt. Im Nachhinein ganz schön viel Aufwand :)

    Aber läuft sie mit Fresser sonst rund und geht wenn auch langsam bis 50 km/h?


    Würde da nicht gleich Angst schüren, dass es was größeres ist. Behalt dein Schätzchen und wander bitte nicht ab in die Joghurtbecher-Fraktion :)


    Wenn der Kicker durchrutscht kann das am Kupplungsseil liegen, zB wenn das zu niedrig oder stark gespannt ist (weiss nicht mehr, was von beiden).


    Und durchrutschende Kupplung hatte ich auch, neue Beläge kosten 15 Euro der Einbau sollte nicht lange dauern. Selbst in 1 Stunde beim ersten Mal gewechselt, eine Werkstatt bekommt das sicher schneller hin.


    Dann rutscht nix mehr, die Beschleunigung wird besser und kicken könnte wieder funktionieren.


    Wenn dir der Anzug nicht reicht, ein gebrauchter 75 ccm Zylinder kostet auch nicht die Welt, neue Düse in den Vergaser und schon gehts los. Klar ist das illegal, man erreicht aber kaum mehr Endgeschwindigkeit und die Grünen werden einen nicht rauswinken (jedenfalls nicht, als wenn du mit 80 Sachen auf nem getunten Plastikroller vorbeirauschst) :)


    Have fun und sei froh, so ein schönes Gefährt zu haben!


    Edith wegen Rechtschraibschweche

    also bei mir wars ähnlich und da war es der Zündkerzenstecker. Sah von aussen aus wie neu und trotzdem ... also lieber mal die "günstigen" Möglichkeiten checken bevor man große Motorumbauten macht ... meine Meinung :)

    hi, das mit dem hochdrehen (ich nehme an sie hat im Standgas mit hoher drehzahl gelaufen?) und schlüssel abziehen hatte ich vor 2 wochen. hab die kiste abgewürgt, ist danach nie wieder passiert. Mit dem hochdrehen wird ja meist mit "falschluft" erklärt (suche im forum), aber das hochdrehen hab ich sonst nie. Dann hatte ich was von "Glühzündungen" gelesen, also dass die kiste so heiss ist dass sie von alleine weiter gemisch verbrennt, auch zB mit appem Schlüssel oder abgezogenem Zündkerzenstecker. Genaues weiss ich auch nicht, wenns nicht wieder passiert würd ichs abhaken.


    Mit dem Chokezug hab ich auch, muss immer eine Hand dranlassen und dann kicken (wenns kalt ist, und das isses ja leider zzT).


    Hast du den Benzinhahn mal kontrolliert, was der im Vergaserraum so macht? Wenn du das Rohr siehst, in dem der Hahn drinsteckt und den Splint, bewegt sich da alles und in welcher Position sind die?

    Hm, bin auch kein Profi aber mit Klackergeräuschen aus Kupplungsrichtung wirst du mit dem Vergaser-Ausbau wohl nicht beikommen können. Hast du beim Hinterradabbau noch irgendwas gemacht an der Bremse oder Kupplung? Vielleicht hats den Zug verstellt und der ist zu locker. Dazu müsste eigentlich in der Bibel was stehen, da ist ne Schraube (11er Schlüssel) die du von der rechten Hinterseite aus erreichst.


    Zum Vergaser ausbauen würde ich dir empfehlen, den Tank mit den 6 Schrauben auch gleich rauszunehmen. Er KANN zwar drin bleiben, aber die Öffnung ist winzig und ich hab mir ordentlich die Hände zerkratzt. Mit nem 8er Schlüssel bekommst du den Ring vom Vergaser ab (Die Schraube mit dem Schlitz oben drin Richtung Motor / Schelle). Den Chokezug kannst du einfach abhängen, genau wie den Gaszug. Ist etwas fummelig, aber mit ausgebautem Tank sieht man das alles ganz gut. Dann den Splint vom Benzinhahn raus und das Gestänge nach vorne raus. Der Splint geht durch ein Loch am dem Rohr, in dem er hängt und dann durch den Hahn durch. Dann kannst du den Luftfilter abbauen und den Vergaser vom Ansaugstutzen "losdrehen". Ich lass die Karre immer bei geschlossenem Benzinhahn laufen / fahren, bis sie ausgeht. Dann ist der Vergaser auch leer und sifft nicht rum.


    Der Splint vom Hahn geht schwer wieder rein, das braucht leider Gefühl was ich mit meinen Wurstfingern nicht so habe. Geht aber :)


    Reinigen mit Kaltreiniger, die Düsen entweder neu wenn der ewig nicht gemacht wurde oder mit nem winzigen Draht durchstechen (nicht mit Gewalt, sonst ist Düse hin). Gut ist auch ne Zahnbürste oder so zum Saubermachen. Den Luftfilter kannst du einfach auswaschen, danach mit etwas Öl benetzen.


    Have fun!


    p.s. das hab ich von meiner XL1, da du ne 2er hast kenn ich mich da nicht aus. Sollte aber ähnlich sein??

    könnte mir auch vorstellen, dass die Tachos nicht sehr genau gehen. So hört man immer wieder von "meine XL2 läuft 75 km/h mit 75ccm und Original-Getriebe". Das macht aber bei "echten" ca. 60 Sachen schluss. Also entweder mit dem etwas genaueren Auto hinterher und da gucken, oder einfach genießen dass die Gute schon etwas schneller ist. Denn dann sparst du dir das entdrosseln, denn 45 oder 50 ist einfach ein Verkehrshindernis :) Have fun!

    Hi, gib lieber ein paar Euros mehr aus und check, dass alle Verschleissteile in gutem Zustand sind. Meine war nicht so ewig teuer, musste aber Reifen, Felgen, Griffe, Dichtungen, Kupplungsbeläge und so tauschen. Also die Kupplung ist gerutscht, dass merkst du bei der Probefahrt daran, dass sie zwar höher dreht, aber schlecht beschleunigt. Klar, die Ersatzteilpreise sind nicht so hoch wie bspw beim Auto, aber es läppert sich. Bei mir waren mit Reifen und den vielen Kleinteilen schnell 180-200 Euro zusammen. Hier ein Dichtring, noch ne Schraube ... Und vor allem musste ich erst einmal das Werkzeug kaufen, auch nicht billig :) Aber das fällt eh irgendwann an. Also in jedem Fall vorher ansehen. Mal im Stand hochdrehen lassen und warten, wie lange sie braucht um wieder die niedrigste Drehzahl zu erreichen. Bei mehr als 5 Sekunden wär ich misstrauisch, was Falschluft angeht. Im schlimmsten Fall muss man für den einen Simmering den kompletten Motor auseinandernehmen. Hatte ich zwar auch mal, da wars zum Glück nur der Vergaser, bei dem die Düsen verstopft waren. Und du könntest mal den Lenker ganz einschlagen und dann am Vorderrad seitlich wackeln. Wenn da viel Spiel ist, nicht so gut. Naja, viel Erfolg beim Suchen!

    hab gestern nacht mal wieder normal getankt, der war knapp vor Reserve.


    Hat am Anfang saumäßig gequalmt, weißer Rauch. Also so die ersten 15 Minuten, dann wars weg. Öl hab ich eigentlich wie immer zugetan, also bei 4 Liter Sprit 80 ml Öl.


    Fahrverhalten hat sich aber nicht geändert, also lag das nicht am Sprit. Vielleicht mal den Gaser wieder bürsten ...


    Aber wer ne Idee, warum der so gequalmt hat? Stand im Autokorso in der Kölner City und hab den Cabriotussen die Augen tränen lässen :)

    hab komischerweise auch bei Superbenzin ca 5 km/h weniger (75 er Polini, 72 HD, rest ori). Kam direkt nach dem Tanken (war leer). Fand ich komisch, teste beim nächsten Mal obs mit Normal wieder besser rennt... kann ja eigentlich nicht sein, oder?

    Hab meinen 20 Jahre alten Lack (rot, war schon stark ausgeblichen) mit einer 3M Feinschleifpaste wieder gut bekommen. Danach noch mit Politur drüber. War von nem Kollegen geliehen, weiss die genaue Bezeichnung grad nicht mehr. Aber es gibt da Aufsätze für Akkuschrauber oder Drehzahl-reduzierbare Bohrmaschinen zum Polieren / Abschleifen, sind so Stoffpads. Mit dem Bohrer hab ich zwar einige Zeit gebraucht, das Ergebnis kann sich aber echt sehen lassen.

    Hoi Wayne,


    ich hab ein ähnliches Problem. Hab den Tacho von ner anderen Vespe eingebaut, da der alte beschlagen war. Seit dem blinkt die Blinkerleuchte immer (nervt wirklich in der nacht) und die Tankanzeige geht nicht mehr. Wenn man wirklich blinkt, leuchtet die Blinkerlampe stärker. Der Rest geht aber, also die Birne für Licht, Fernlicht und Reserve. Hab den nochmal ausgebaut, gereinigt, Kontakte gecheckt und die kleinen Schrauben darunter rein-und raus. Keine Besserung.


    Wenn du oder jmd anders ne Lösung hat, immer her damit. Abkleben mag ich die net ...