Beiträge von Hypnotic

    Ich will nicht behaupten dass da nix schleift. Seh ich ja von hier nicht. Aber das Polrad innen kann nicht an der markierten Stelle am Motorgehäuse schleifen. Du siehst ja die Spulenabdrücke am Polrad innen. Da laufen die Spülen entlang. Da ist viel Metallstaub der evtl an den Spulen reibt. Am besten du wischst den ganzen Staub mal mit einem Lappen und Bremsenreiniger weg. Die Stelle am Gehäuse von dir markiert läuft an der kleinen Nut die ringsum um das Polrad läuft. Evtl steckt da auch irgendwas drin.

    Wenn sich der Clip verabschiedet hat ist sicher noch mehr kaputt als der Zylinder. War bei mir auch so und hat dem Drehschieber auch gleich noch einen Besuch abgestattet. Denke mal um das Spalten wirst du nicht herumkommen um die Reste vom Clip rauszubekommen.

    Die beiden grauen Kabel dürften beide Lichtstrom liefern. Zumindest nach deinem Schaltplan. Also Bremslicht gar nicht anschliessen. Beide Kabel zusammen auf eine Klemme vom Rücklicht. Und die andere Seite vom Rücklicht sollte dann auf Masse gehen. Entweder über den Rahmen oder über ein Massekabel. Sag dann mal Bescheid ob es geklappt hat ;)

    Irgendwo her muss die Birne ja Masse bekommen. Die grauen Kabel müssen beide auf einer Seite der Birne angeschlossen werden. Wenn da kein Kabel für Masse ist, ist der Lampenträger vermutlich über die Karosserie mit Masse verbunden. Ich schätze du hast hinten eine Sofitte als Birne. Da ist eine Seite plus, die andere Seite Masse

    Na das passt doch dann. Wenn du sagst das Licht geht nur hinten nicht würde ich mal schauen ob entweder das graue Kabel nicht angeschlossen ist oder einfach die Birne durchgebrannt ist

    Am Rücklicht müsste ebenfalls ein graues Kabel angeschlossen sein


    Aber der Schaltplan den du da fotografiert hast passt doch zu deinem Kabelbaum oder? Was auf Sip etc für Kabelfarben verwendet werden muss nicht mit deinem Kabelbaum übereinstimmen, ausser du hast diesen bei Sip gekauft

    Und wie hast du den Lichtschalter angeschlossen?


    Am besten ist du machst mal ein Bild von der Verkabelung am Lichtschalter und von der am Scheinwerfer. Lila und Braun müssen ja dann am Lichtschalter rauskommen. Soweit ich das sehe musst du am Scheinwerfer erstmal beide grauen Kabel anschliessen auf die beiden Lampenträger. Dann müssten da noch zwei Klemmen übrig sein für Braun und Lila. Schwarz natürlich auf die Masseklemme am Scheinwerfer. Dann sollte das Licht gehen, vorrausgesetzt du hast das Licht hinten auch angeschlossen und die Birne ist nicht kaputt x)

    Welche Kabel gehen denn zum Lichtschalter? Kann mir vorstellen dass die zwei grauen zur Schnarre gehen und das zweite Schwarze bereits am Lichtschalter angeschlossen ist. Dann einfach Schwarz zu Masse Licht vorne, braun und lila für Fern und Abblendlicht und die beiden grauen zur Schnarre


    Schick doch mal den Link zu dem Ebay Angebot


    Auf dem Schaltplan gehen doch zwei graue Kabel zum Licht. Dann Lila und braun von dort zum Lichtschalter. Der Grund ist, dass wenn das Licht ausgeschaltet ist sozusagen ein gewollter Kurzschluss auf der Leitung ist. Von Grau kommt der Strom aufs Licht und geht dann über lila und braun am Lichtschalter auf Masse. Dadurch fliesst kein Strom durch die Birnen. Machst du das Licht an, wird die Verbindung zu Masse getrennt und der Strom fliesst über die Lampen -> das Licht leuchtet. Ist schräg und ich fand das früher sehr verwirrend, so ist aber die Verkabelung bei den ungeregelten Lichtmaschinen in der Vespa aufgebaut

    Für 75ccm wird nur der Zylinder getauscht und die Vergaserbedüsung angepasst. Evtl noch die Zündung eingestellt. Die Simmerringe sind da im Normalfall nicht dabei. Für einen der drei Simmerringe muss der komplette Motor (nicht nur der Zylinder) ausgebaut und auseinandergebaut werden. Das ist schon eine größere Operation als nur den Zylinder tauschen, wofür der restliche Motor im Roller bleiben kann. Schau dich doch mal nach patinierten Pk50s oder Pk50 XL um. Da kommt das mit der Revision zwar irgendwann auch auf dich zu aber da bekommt man häufiger schon was um die 1000 Euro angeboten mit etwas Verhandlungsgeschick. Dafür hast du keine Mehrkosten für Papiere Tacho etc. Dir muss aber bewusst sein, dass alte Vespas fahren auch mit dem Schrauben an den Kisten verbunden ist. Irgendwas ist nämlich immer. Dafür braucht es Zeit und du musst dich mit dem Thema beschäftigen.