Beiträge von Edge


    Hallo Kopfloser, leider bin ich nicht vom Fach und habe daher etwas Probleme deine Lösung zu verstehen. Was meinst du für eine lange Seele? Wo ist die her?

    also ich werd meinen jetzt erstmal auf lager legen, wenn ich mal die zeit finde, werd ich mal ne lösung (sprich längeren zug) suchen. Der Seilzug muss im übrigen nicht nur insgesamt ein Stück (ca. 20-30cm) länger sein, auch das stück, was vom Innenzug herausguckt muss länger sein als beim orginal XL2er

    ok dann will ich den Thread mal auffrischen.


    Ich habe so ziemlich das gleiche Problem. Ne PK50XL2 mit dem orginalen 16/15 und jetzt nen Polini 75er.


    Habe dann gleich (relativ kopflos) noch den SHBC 19.19 E dazubestellt und bemerkt, dass Choke-Seilzug und Ansaugstutzen nicht passt.


    Ein neuer Ansaugstutzen wäre nicht das Problem. Aber einen längeren Seilzug zu finden schon. Ich baue jetzt wieder den orginalen ein und verkaufe den 19.19er. Jemand Interesse?

    Hallöchen, mein erster Eintrag hier im Forum :-)
    Hab diesen Sommer eine PK50 XL2 Bj.90 (kein Elestart, keine Automatik) vor allem Dank eurer Hilfe komplett zerlegt, in nem traumhaften perlmutt-weiß lackieren lassen und wieder zusammengebastelt. Sie fährt ohne Probleme, nur die Elektrik funzt net.


    Beim Starten leuchten kurz die eingeschalteten Blinker/Scheinwerfer aber nach ein paar Sekunden war es das wieder. Da ich keinen Plan von der Elektrik habe, macht das ein Freund, der meinte das vielleicht irgendwo ne Masse "verlorengegangen" ist oder halt irgendwas zu ner Überlastung führt.


    Die Forensuche hat nix ergeben, reicht euch das erstmal an Infos?


    Er meint auch er bräuchte nur mal alles durchmessen und würde den Fehler dann schon finden, aber vielleicht hatte jemand von euch genau das gleiche Problem schonmal?